Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Linksys WPC300N PCMCIA probleem  (gelezen 2051 keer)

vento

  • Gast
Linksys WPC300N PCMCIA probleem
« Gepost op: 2008/06/24, 23:38:02 »
Hai. ik probeer om de linksys WPC300N PCMCIA card aan de praat te krijgen op een IBM Thinkpad R32 laptop met Ubuntu 8.04 Hardy Heron. De kaart wordt niet herkent. Onder Windows XP werkt het. Iemand een idee hoe ik aan de driver kan komen of hoe ik hem uberhaupt aan de praat kan krijgen?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Linksys WPC300N PCMCIA probleem
« Reactie #1 Gepost op: 2008/06/24, 23:44:51 »
Aan vento
Met ndiswrapper. gister of eerder? nog een uitgebreide howto geschreven. Effe zoeken.
Ben nu met XP bezig dus via omwegje.
Vr.groet, peter

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Linksys WPC300N PCMCIA probleem
« Reactie #2 Gepost op: 2008/06/24, 23:52:19 »
Windows werkt toch iets anders.
In deze link wordt beschreven hoe je de Windows drivers met Ndiswrapper in Ubuntu installeert. I.p.v de 121g gebruik jij de WPC300N en dus ook de drivers daarvoor. Het werkt, uit eigen ervaring. Drivers staan ook op het schijfje voor Windows. XXXX.inf en XXXX.sys

http://forum.ubuntu-nl.org/topic/27978

Mocht je de drivers niet kunnen vinden, geef een seintje, dan zoek ik ze op. Succes! Hapert het, stel vragen; werkt het, stuur bericht.
Vr.groet,peter

Offline petervs

  • Lid
  • Steunpunt: Nee
Linksys WPC300N PCMCIA probleem
« Reactie #3 Gepost op: 2008/06/25, 07:10:48 »
Citaat van: vento
Hai. ik probeer om de linksys WPC300N PCMCIA card aan de praat te krijgen op een IBM Thinkpad R32 laptop met Ubuntu 8.04 Hardy Heron. De kaart wordt niet herkent. Onder Windows XP werkt het. Iemand een idee hoe ik aan de driver kan komen of hoe ik hem uberhaupt aan de praat kan krijgen?
Misschien heb je hier wat aan:
http://computertip.googlepages.com/geennetwerkverbinding
Ubuntu MATE 16.04

vento

  • Gast
Linksys WPC300N PCMCIA probleem
« Reactie #4 Gepost op: 2008/06/25, 10:59:03 »
Citaat van: vento
Hai. ik probeer om de linksys WPC300N PCMCIA card aan de praat te krijgen op een IBM Thinkpad R32 laptop met Ubuntu 8.04 Hardy Heron. De kaart wordt niet herkent. Onder Windows XP werkt het. Iemand een idee hoe ik aan de driver kan komen of hoe ik hem uberhaupt aan de praat kan krijgen?
Oplossing hier gevonden: http://benincampus.blogspot.com/2007/07/install-usb-wireless-network-card-in.html

Ndiswrapper geinstalleerd, op de Linksys CD de driver 5416.inf opgezocht.
sudo ndiswrapper -i /media/cdrom/drivers/5416.inf
sudo ndiswrapper -m
sudo modprobe ndiswrapper
iwconfig

Probleem opgelost. het werkt,
Voor de meeste misschien een fluitje van een cent. maar voor mij als beginner een echte overwinning.
Dit is mijn tweede poging om met Ubuntu te werken en het gaat me nu lukken.
Dank voor alle reacties en hoop met deze oplossing een bijdrage te leveren.

vento

  • Gast
Linksys WPC300N PCMCIA probleem
« Reactie #5 Gepost op: 2008/06/25, 12:15:42 »
Helaas. na het opnieuw opstarten van Ubuntu werkt het niet meer.
De driver is wel geinstalleerd. ga weer verder zoeken.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Linksys WPC300N PCMCIA probleem
« Reactie #6 Gepost op: 2008/06/25, 15:01:52 »
Aan vento
Niet zo thuis in die terminalcommando's. Ik doe ndiswrapper en drivers invullen altijd via de grafische weg. En nooit last met opnieuw opstarten. Gewoon automatisch. Zit er dan zoiets als automatisch opstarten gewoon bij in gebakken misschien. Tot nu toe pas bij 1 driver, dat was nog bij 7.10, de RT73 tot terminal commands gedwongen geweest.
Vr.groet, peter

Had je die 5416.sys niet nodig? Waarschijnlijk vanaf het schijfje gelijk meegenomen, maar beter denk ik even op je harde schiif zetten.

vento

  • Gast
Linksys WPC300N PCMCIA probleem
« Reactie #7 Gepost op: 2008/06/25, 22:02:00 »
nogmaals in de terminal:
sudo modprobe ndiswrapper

en met iwconfig zie ik:

wlan0     IEEE 802.11g  ESSID:"Digital HotSPot"  
          Mode:Managed  Frequency:2.427 GHz  Access Point: 00:1C:10:13:D1:2C  
          Bit Rate=300 Mb/s  
          Power Management:off
          Link Quality:70/100  Signal level:-51 dBm  Noise level:-96 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Hij doet het, ik schrijf dit bericht draadloos. Maar elke keer sudo modprobe ndiswrapper invoeren is ook niet handig. Hoe los ik dit op?

vento

  • Gast
Linksys WPC300N PCMCIA probleem
« Reactie #8 Gepost op: 2008/06/25, 22:10:22 »
Aan Petervdw
De driver 5614 vanaf de CD met ndiswrapper geinstalleerd. Maar ik moest even weg en toen ik een uurtje later de computer opstarte deed hij het dus niet meer.
Vanavond nogmaals in de terminal sudo modprobe ndiswrapper getikt en nu doet hij het weer.

Ik ben ook maar een beginneling en ook niet gewent om alles in te tikken maar heb geen idee welke programma's ik kan gebruiken.

Offline petervs

  • Lid
  • Steunpunt: Nee
Linksys WPC300N PCMCIA probleem
« Reactie #9 Gepost op: 2008/06/25, 22:16:42 »
Citaat van: vento
Hij doet het, ik schrijf dit bericht draadloos. Maar elke keer sudo modprobe ndiswrapper invoeren is ook niet handig. Hoe los ik dit op?
Automatisch ndiswrapper laden (sudo modprobe ndiswrapper) :
 In de terminal:
gksudo gedit /etc/modules.
Onderaan toevoegen : ndiswrapper
Ubuntu MATE 16.04

vento

  • Gast
Linksys WPC300N PCMCIA probleem
« Reactie #10 Gepost op: 2008/06/25, 22:54:23 »
Schiemanski

gksudo gedit /etc/modules  geprobeerd ndiswapper toegevoegd, maar geen succes.
Moet nog handmatig sudo modprobe ndiswrapper invoeren.

Offline petervs

  • Lid
  • Steunpunt: Nee
Linksys WPC300N PCMCIA probleem
« Reactie #11 Gepost op: 2008/06/25, 23:04:40 »
Vreemd. Je kan nog het volgende proberen:
ga naar /etc/rc.local:
gksudo gedit /etc/rc.localNet boven exit 0 invoeren:
sudo modprobe ndiswrapperEn opnieuw opstarten. Het zou moeten werken.
Ubuntu MATE 16.04

vento

  • Gast
Linksys WPC300N PCMCIA probleem
« Reactie #12 Gepost op: 2008/06/26, 21:47:42 »
Schiemanski
sudo modprobe ndiswrapperIs helemaal  gelukt.
Ieder bedankt voor de reacties.