Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: RTL8187b  (gelezen 2282 keer)

Offline erik0808

  • Lid
  • Steunpunt: Nee
RTL8187b
« Gepost op: 2008/06/24, 19:41:07 »
Hoi iedreen,

Hierbij wil ik graag vragen hoe ik mijn realteck draadloze kaart van mijn toshiba laptop aan de praat kan krijgen.
Ik heb al verschillende dingen geprobeerd om het draaiende te krijgen maar er gaat steeds wat fout,

(natuurlijk heb ik als leek geen idee wat, dit zou ik wel graag willen leren dus indien daar tips over graag, maar nu eerst de klapjap aan de loop zien te krijgen)

ik  ben er inmiddels achter gekomen dat het geen pci maar een usb kaart betreft, ik heb echt al vanalles al geprobeert en ik weet nu even niet meer waar te zoeken.
als iemand me hier mee kan helpen zeer graag, of moet ik maar wachten tot de volgende kernel update?


Vriendelijke groet Erik

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
RTL8187b
« Reactie #1 Gepost op: 2008/06/24, 19:49:33 »
De realtek drivers doen het even niet:

"rtl8180 and rtl818x disabled in kernel Makefile"
https://bugs.launchpad.net/ubuntu/+source/linux-ubuntu-modules-2.6.24/+bug/184788

Offline erik0808

  • Lid
  • Steunpunt: Nee
RTL8187b
« Reactie #2 Gepost op: 2008/06/24, 19:57:11 »
Komt dit wel weer goed? en op wat voor termijn moet ik dan denken?

Vriendelijke groet Erik

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
RTL8187b
« Reactie #3 Gepost op: 2008/06/24, 20:20:37 »
Antwoorden staan in het bugrapport: momenteel worden er tests uitgevoerd met niet-officiele packages via PPA (Personal Package Archive). Het zal niet al te lang duren voordat deze bug ook doorgevoerd gaat worden.

Als je wilt weten wanneer, maak dan een account aan bij Launchpad en abonneer je (subscribe) op deze bug, krijg je een mailtje als het klaar is.

Maar kijk eerst een of dit precies jouw probleem is, anders wacht je voor niets.

Offline erik0808

  • Lid
  • Steunpunt: Nee
RTL8187b
« Reactie #4 Gepost op: 2008/06/25, 09:09:09 »
Hoe kan ik er achter komen of die bug ook op mij van toepassing is?
Ik heb echt alles geprobeerd meerde pagina's tot op de leter gevolgd, maar het werkt nog niet.
Als ik echter nu ndiswrapper -l in type dan zie ik dat de driver is geladen.
doe ik nu echter lshw -C network dan zie ik alleen het volgende

jan@jan-laptop:~$ lshw -C network
WARNING: you should run this program as super-user.
  *-network UNCLAIMED    
       description: Ethernet controller
       product: Marvell Technology Group Ltd.
       vendor: Marvell Technology Group Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       version: 12
       width: 64 bits
       clock: 33MHz
       capabilities: bus_master cap_list
       configuration: latency=0
  *-network
       description: Wireless interface
       physical id: 1
       logical name: wlan0
       serial: 00:16:0a:0a:fc:d0
       capabilities: ethernet physical wireless
       configuration: broadcast=yes ip=192.168.1.207 multicast=yes wireless=IEEE 802.11g

op dit moment heb ik nog een extra usb stik in mijn klapjap om zo toch gebruik te kunnen maken van het net, deze word hier ook nog in weer geven,  ik zie hier dus de interne kaar niet terug.

doe ik lsusb (het schijnt een interne usb wifi kaart te gaan)
jan@jan-laptop:~$ lsusb
Bus 007 Device 001: ID 0000:0000  
Bus 006 Device 001: ID 0000:0000  
Bus 005 Device 001: ID 0000:0000  
Bus 004 Device 003: ID 0bda:8197 Realtek Semiconductor Corp.
Bus 004 Device 002: ID 04f2:b008 Chicony Electronics Co., Ltd
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 002: ID 148f:2573 Ralink Technology, Corp.
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  

ook hier zie je de realtek en de sweex terug.

Maar ga ik nu naar network dan zie ik alleen de sweex, haal ik deze er uit, dan verdwijnt mijn enige wifi verbinding, ook na reboot word de interne wifi niet herkend.
zodra ik de sweex weer terug in plaats word de netwerk weer opgebouwd.

iwconfig, hier is het zelfde verhaal, als ik de verbindig met sweex heb krijg
jan@jan-laptop:~$ iwconfig
lo        no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11g  ESSID:"F&E"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:1E:E5:3E:46:92  
          Bit Rate=54 Mb/s   Tx-Power=27 dBm  
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B  
          Link Quality=42/100  Signal level=-68 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

jan@jan-laptop:~$

zonder geeft hij :
jan@jan-laptop:~$ iwconfig
lo        no wireless extensions.

dus als iemand een idee heeft graag

ik word echt moedeloos....... ik wil niet terug naar Microsoft... snik snik snik

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
RTL8187b
« Reactie #5 Gepost op: 2008/06/25, 10:26:20 »
Dat je niets ziet terugkomen bij iwconfig, duidt er inderdaad op dat de driver niet geladen wordt (het probleem van de genoemde bug). Dat je bij lsusb wel wat ziet is ook normaal.

Maar, je geeft aan dat je via ndiswrapper werkt en dat zou dan weer betekenen dat die bug weer géén invloed heeft.

Offline erik0808

  • Lid
  • Steunpunt: Nee
RTL8187b
« Reactie #6 Gepost op: 2008/06/25, 12:45:46 »
Hoi markba,

Ik weet het echt niet meer, ik heb al op de chat gevraagd, daar kwamen we tot de conclusie dat ik
zelf drivers zou moeten downloaden en compilleren, (geen idee hoe dat moet, ga ik wel proberen iets over te lezen).

Ik heb het echt even gehad, ik ben zelfs bang dat ik het ga opgeven en de laptop maar weer terug zet op @#$@@$@#$%@ Vista

ik vind ubuntu echt te gek, maar dit probleem gaat mijn pet echt te boven. op dit moment, en daar baal ik echt van.

Groetjes Erik

Offline petervs

  • Lid
  • Steunpunt: Nee
RTL8187b
« Reactie #7 Gepost op: 2008/06/25, 13:59:15 »
Je zou er voor kunnen kiezen om,tot die bug is opgelost, een ander kaartje erin te stoppen. Die hoeven niet veel te kosten.
En misschien heb je dan wat aan deze lijst:
https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported
Ubuntu MATE 16.04

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
RTL8187b
« Reactie #8 Gepost op: 2008/06/25, 14:02:06 »
Inderdaad, die sweex werkt toch?

Offline erik0808

  • Lid
  • Steunpunt: Nee
RTL8187b
« Reactie #9 Gepost op: 2008/06/30, 16:33:22 »
De redden dat ik er nog geen andere kaart heb in gebouwd, is dat het hier een laptop betreft,
De sweex heb ik alleen tijdelijk er in gehad om toch op het net te kunnen komen en om zo drivers voor de interne kaart te downloaden., De sweex is een usb stik die ik ook maar heb gekregen.

Op dit moment doet de kaart het wel hij word ook herkend , dit is mij met behulp van de chat gelukt,
Ook kan ik wel met de laptop een verbinding opbouwen, maar er is geen ondersteuning voor wpa, en als ik de beveiliging op web zet dan bevriest de laptop helemaal, op het moment dat ik op verbinden druk.

ik heb de moet nog niet opgegeven,

Groetjes Erik

Offline erik0808

  • Lid
  • Steunpunt: Nee
RTL8187b
« Reactie #10 Gepost op: 2008/07/03, 19:38:30 »
Nou ik heb zelf nog wat gezocht, ik kom er toch niet echt uit,
Ik heb precies gedaan wat er op deze pagina staat maar het werkt nog niet
https://help.ubuntu.com/community/WifiDocs/Device/RealtekRTL8187b
iemand nog ideeen?

Vriendelijke Groet Erik