Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia kaart werkt niet correct na installatie updates  (gelezen 1328 keer)

Offline brian

  • Lid
  • Steunpunt: Nee
nvidia kaart werkt niet correct na installatie updates
« Gepost op: 2008/06/22, 12:28:39 »
Nadat ik gisteren enkele updates installeerde wordt mijn videokaart niet meer gedetecteerd en start ubuntu telkens op in 800 x 600. als ik in nvidia settings dit wil veranderen krijg ik de melding dat de nvidia driver niet geladen is. ik heb de xorg. conf al geherconfigureerd maar het werkt nog steeds niet.

Dit is mijn xorg.conf:

Section "Files"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "be"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "ImPS/2"
   Option      "ZAxisMapping"      "4 5"
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "stylus"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"      "stylus"
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "eraser"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"      "eraser"
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "cursor"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"      "cursor"
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "nVidia Corporation G80 [GeForce 8600 GT]"
   Driver      "nvidia"
   BusID      "PCI:1:0:0"
   Option      "UseFBDev"      "true"
EndSection

Section "Monitor"
   Identifier   "Samsung syncmaster 226BW"
   Option      "DPMS"
   HorizSync   30-81
   VertRefresh   56-75
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "nVidia Corporation G80 [GeForce 8600 GT]"
   Monitor      "Samsung syncmaster 226BW"
   DefaultDepth   24
   SubSection "Display"
      Modes      "1680x1050"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Generic Keyboard"
   InputDevice   "Configured Mouse"

# Uncomment if you have a wacom tablet
#   InputDevice     "stylus"   "SendCoreEvents"
#   InputDevice     "cursor"   "SendCoreEvents"
#   InputDevice     "eraser"   "SendCoreEvents"
EndSection

op het eerste zicht zie ik hier niets fout staan en zo te zien wordt de nvidia driver normaal geladen. als ik de pc heropstart dan wordt mijn splash screen in hoge resolutie weergegeven maar daarna krijg ik de fout dat mijn videokaart en scherm niet kunnen gedetecteerd worden en start de pc verder op in 800x600 mode.

kan iemand mij hierbij helpen.

Alvast bedankt

Offline Maarten123

  • Lid
  • Steunpunt: Nee
nvidia kaart werkt niet correct na installatie updates
« Reactie #1 Gepost op: 2008/06/22, 12:36:10 »
Probeer eens je instellingen aan te passen met NVIDIA X Server Settings.

Dit pakketje kun je installeren met Synaptic: zoekterm => nvidia-settings

Je vind het programmaatje dan terug bij systeem => beheer

Offline Mario

  • Lid
  • Steunpunt: Nee
nvidia kaart werkt niet correct na installatie updates
« Reactie #2 Gepost op: 2008/06/22, 12:37:39 »
in terminal intikken nvidia-xconfig
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline brian

  • Lid
  • Steunpunt: Nee
nvidia kaart werkt niet correct na installatie updates
« Reactie #3 Gepost op: 2008/06/22, 12:42:11 »
De nvidia setting zijn geinstalleerd maar deze wil hij niet laden omdat de nvidia driver niet geladen zou zijn. als ik in de terminal sudo nvidia-xconfig uitvoer dan veranderd hij wel iets in de xorg.conf maar bij het herstarten werkt de nvidia driver nog altijd niet.

Offline joop905

  • Lid
  • Steunpunt: Nee
nvidia kaart werkt niet correct na installatie updates
« Reactie #4 Gepost op: 2008/06/22, 12:43:52 »
of  je kunt  eens de drivers installeren via systeem=>beheer=>hardware drivers.
die moet aan gevinkt zijn
misschien dat nu na het herstarten wel alles goed staat.

GrJ.

Offline Mario

  • Lid
  • Steunpunt: Nee
nvidia kaart werkt niet correct na installatie updates
« Reactie #5 Gepost op: 2008/06/22, 12:47:05 »
Hoe heb je de nvidia-drivers geinstalleerd?
Blijkbaar is de kernelmodule foetsie
probeer eens via synaptic nvidia terug te installeren
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline brian

  • Lid
  • Steunpunt: Nee
nvidia kaart werkt niet correct na installatie updates
« Reactie #6 Gepost op: 2008/06/22, 12:52:47 »
ik heb de driver opnieuw geinstalleerd en nu lijkt alles terug goed te zijn. bedankt voor jullie hulp