Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: unable to boot  (gelezen 1541 keer)

master45

  • Gast
unable to boot
« Gepost op: 2008/06/19, 13:05:17 »
Hallo
Ik heb een Dell laptop Inspiron 8600 met een Intel M 1.7 mhz processor erop.
Na een installatie process van Ubuntu 8.04 server geeft het systeem het volgende aan:

This kernel requires the following features not present on the cpu: 0:6
Unable to boot - please use a kernel appropriate for your cpu.

De cd is origeneel Ubuntu 8.04 server met kernel 2.6.24-16.

Wat kan ik hieraan doen?

Met vriendelijke groet,

M.Tijink

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
unable to boot
« Reactie #1 Gepost op: 2008/06/19, 13:12:21 »
Citaat van: master45
Unable to boot - please use a kernel appropriate for your cpu.
het eerste wat in mij opkomt is dat ge de 64 bit hebt. kijk dat eens na.

master45

  • Gast
unable to boot
« Reactie #2 Gepost op: 2008/06/19, 13:47:06 »
Bedankt voor de snelle reactie.
Het gaat wel om een 32 bit x86 versie deze versie heb ik al op een micro client geinstallerd met een c7 via 550 mhz processor en dat werkte goed.

Offline Roel1963

  • Lid
  • Steunpunt: Nee
unable to boot
« Reactie #3 Gepost op: 2008/10/28, 14:48:10 »
Ik krijg deze zelfde melding bij een server 8.04 install in Virtualbox binnen een reguliere 8.04 installatie.

Ik heb daarna de ISO nog eens gedownload en Virtualbox nog eens de server laten installeren. Helaas met hetzelfde resultaat.

De CD is server 8.04.1 met kernel 2.6.24-19.

Iemand een idee?

Offline Roel1963

  • Lid
  • Steunpunt: Nee
unable to boot
« Reactie #4 Gepost op: 2008/10/28, 16:10:33 »
Is het dan wellicht alleen maar mogelijk om binnen VB (onder Hardy) Intrepid (server) te draaien?

Offline rja

  • Lid
  • Steunpunt: Nee
unable to boot
« Reactie #5 Gepost op: 2008/10/28, 16:14:57 »
Citaat van: Roel1963
Ik krijg deze zelfde melding bij een server 8.04 install in Virtualbox binnen een reguliere 8.04 installatie.

Ik heb daarna de ISO nog eens gedownload en Virtualbox nog eens de server laten installeren. Helaas met hetzelfde resultaat.

De CD is server 8.04.1 met kernel 2.6.24-19.

Iemand een idee?
Draai je 64 bit Ubuntu als host ?

En welke versie van Virtual box draai je ?

Versie voor 2.x ondersteunde 64 bit niet, had ik gelezen.

Offline Roel1963

  • Lid
  • Steunpunt: Nee
unable to boot
« Reactie #6 Gepost op: 2008/10/28, 16:25:25 »
Citaat van: rja
Draai je 64 bit Ubuntu als host ?

En welke versie van Virtual box draai je ?

Versie voor 2.x ondersteunde 64 bit niet, had ik gelezen.
Nee ik heb de laatste VB gedownload van virtualbox.org en ik draai HH 8.04 op de PC. Betreft een HP Pavilion t3610.nl met 3.2GHz en 1 GB intern.

Ik had laatst 8.10 (RC) draaien in VB en dat werkte perfect. Hij gaat echter onderuit op 8.04 server.

Offline Roel1963

  • Lid
  • Steunpunt: Nee
unable to boot
« Reactie #7 Gepost op: 2008/10/28, 17:51:51 »
Zojuist de daily van Intrepid Server editie geĂ¯nstalleerd, en zowaar met dezelfde foutmelding als bij installatie van 8.04 server (onder Virtualbox).

Het enige verschil was de code in de foutmelding (zie topicstart). Die was nl niet "0:6" maar "pae".

Is een serverinstallatie binnen Virtualbox onmogelijk?

Offline Roel1963

  • Lid
  • Steunpunt: Nee
unable to boot
« Reactie #8 Gepost op: 2008/10/29, 11:23:00 »
Begrijp ik nu goed dat NIEMAND ervaring heeft met het draaien van een server onder VB?

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
unable to boot
« Reactie #9 Gepost op: 2008/10/29, 11:49:08 »
Ga in VB eens naar de settings van een VM.
Klik vervolgens door naar GEneral - Advanced
Kijk eens of "PAE/NX" hier aan staat.

Start nu je VM op.

Krijg je de foutmelding nog steeds?
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline Roel1963

  • Lid
  • Steunpunt: Nee
unable to boot
« Reactie #10 Gepost op: 2008/10/29, 14:34:49 »
Nee nu is het over! Da's nou iets waaraan ik nooit gedacht zou hebben...

mickvdv

  • Gast
unable to boot
« Reactie #11 Gepost op: 2008/10/29, 20:01:01 »
Ik heb een test server (en mediacenter) gedraait onder virtualbox; nergens problemen mee. Gewoon de 32-bit versie genomen. (zowel 8.04 als 8.10)