Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wine  (gelezen 3854 keer)

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Gepost op: 2008/06/18, 23:57:11 »
Ik heb een probleempje met wine.  Ik heb de rsolutie blijkbaar verkeerd ingesteld.
Nu krijg ik wine veel te groot weergegeven op m'n scherm.
Ik kan de resolutie niet herstellen omdat ik niet bij de knoppen kan :s

tuxido_devito

  • Gast
wine
« Reactie #1 Gepost op: 2008/06/18, 23:59:59 »
commandline: winecfg > kijk eens of de dpi goed staat en of alle configs goed staan

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #2 Gepost op: 2008/06/19, 00:06:23 »
Citaat van: tuxido_devito
commandline: winecfg > kijk eens of de dpi goed staat en of alle configs goed staan
Hier zit dus het probleem...


thelimpkid

  • Gast
wine
« Reactie #3 Gepost op: 2008/06/19, 00:34:09 »
Mischien helpt het om wine opnieuw te installeren.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
wine
« Reactie #4 Gepost op: 2008/06/19, 02:37:47 »
Citaat van: thelimpkid
Mischien helpt het om wine opnieuw te installeren.
Nee, dat lijkt me niet... kun je beter je ~/.wine directory weghalen, daarna winecfg uitvoeren zodat hij alles weer opnieuw insteld voor je.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
wine
« Reactie #5 Gepost op: 2008/06/19, 09:39:11 »
ge ziet het tabblad "grafisch" toch nog, klik daarop. dan houd ge de alt-toets in en sleept het venster zodat ge de optie ziet om het terug te verkleinen.

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #6 Gepost op: 2008/06/19, 17:26:35 »
Citaat van: Nunslaughter
ge ziet het tabblad "grafisch" toch nog, klik daarop. dan houd ge de alt-toets in en sleept het venster zodat ge de optie ziet om het terug te verkleinen.
links en rechts scrollen gaat id zonder problemen maar naar beneden dat is het probleem.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
wine
« Reactie #7 Gepost op: 2008/06/19, 17:49:25 »
ik heb het ook niet over scrollen, maar gewoon uw alt-toets inhouden, dan het venster eender waar vastpakken met de linker muisknop en dan kunt ge slepen.

anders zoals math heeft gezegd, uw .wine map wissen, maar dan zijt ge alles programmas kwijt die ge in wine hebt geinstalleerd.

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #8 Gepost op: 2008/06/19, 18:41:41 »
Citaat van: Nunslaughter
ik heb het ook niet over scrollen, maar gewoon uw alt-toets inhouden, dan het venster eender waar vastpakken met de linker muisknop en dan kunt ge slepen.

anders zoals math heeft gezegd, uw .wine map wissen, maar dan zijt ge alles programmas kwijt die ge in wine hebt geinstalleerd.
Ik bedoelde eigenlijk slepen en niet scrollen :oeps:

De map wine verwijderen heb ik ook al geprobeerd.  Wanneer ik wine dan opnieuw installeer krijg ik hetzelfde probleem  opnieuw :s

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
wine
« Reactie #9 Gepost op: 2008/06/19, 20:25:38 »
De map .wine toch verwijdert? Het lukt ook niet met de pijltjes toetsen te navigeren?
Heb je al de nieuwste versie geinstalleerd, 1.0? Nee? hier staat hoe dat moet
http://www.winehq.org/site/download-deb , met dank aan Skiltone.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #10 Gepost op: 2008/06/19, 20:49:01 »
Het betreft de 1.0 versie .

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
wine
« Reactie #11 Gepost op: 2008/06/19, 20:50:41 »
Oke
In der Beschränkung zeigt sich der Meister.

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #12 Gepost op: 2008/06/19, 21:23:53 »
Ik heb nu als root in de command line winecfg ingevoerd en dan gebeurt er idd wat meer :oeps:

Maar helaas pindakaas.  Miss. kunnen jullie hier wat mee?

root@chris-desktop:~# winecfg
err:alsa:ALSA_CheckSetVolume Could not find 'PCM Playback Volume' element
fixme:mixer:ALSA_MixerInit No master control found on SAA7134, disabling mixer
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
err:ole:apartment_createwindowifneeded CreateWindow failed with error 1114
root@chris-desktop:~#

edit: xorg.conf

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "be"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   Driver      "fglrx"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   Defaultdepth   24
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen "Default Screen"
EndSection
Section "Module"
   Load      "glx"
EndSection

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
wine
« Reactie #13 Gepost op: 2008/06/19, 21:37:02 »
waarom zou ge winecfg als root draaien?

ik zal zo meteen ook eens uw fout nadoen, eens kijken of ik het krijg opgelost.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
wine
« Reactie #14 Gepost op: 2008/06/19, 21:50:56 »
en toch werkt het met alt+muisknop, zie hier:

hier winecfg op het grootste lettertype:


met alt+muisknop naar boven verplaatst en de balk terug helemaal naar links gezet:


terug met alt+muisknop wat naar boven verplaatst zodat ik op "ok" kan klikken:


de volgende keer dat ik winecfg heb opgestart was alles weer normaal.

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #15 Gepost op: 2008/06/19, 22:02:03 »
Morgen eens bekijken ;-)

Ik ga m'n bed in. Morgen om 4u30 maakt m'n wekker me wakker :S

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
wine
« Reactie #16 Gepost op: 2008/06/19, 22:26:57 »
ok, laat maar iets weten, want het moet lukken :)


ik ben er ook net achter gekomen dat ge compiz even moet uitschakelen omdat hij het venster niet voorbij het bovenste paneel krijgt geschoven.

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #17 Gepost op: 2008/06/20, 17:28:19 »
Ik denk dat ik zot word :-)))

Nu krijg ik dit...



*compiz is uitgeschakeld.
*Als ik de ALT-toets gebruik verschuift het volledige window.
*binnen de window kan ik verschuiven maar zodra de muispointer de rand raakt is het gedaan met de pret.

Man. Wat doe ik toch mis :roll:

hans_D

  • Gast
wine
« Reactie #18 Gepost op: 2008/06/21, 17:46:21 »
ik ben nieuwe met ubuntu en heb het zelfde probleem help AUB

bongobuntu

  • Gast
wine
« Reactie #19 Gepost op: 2008/06/22, 09:40:55 »
had het zelfde probleem
kon ook niet bij de knoppen komen
toen ben in het venster gaan staan met de muisaanwijzer
alt ingedrukt en toen kon ik het venster verslepen
probleem opgelost!

bedankt

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #20 Gepost op: 2008/06/22, 10:20:55 »
Citaat van: bongobuntu
had het zelfde probleem
kon ook niet bij de knoppen komen
toen ben in het venster gaan staan met de muisaanwijzer
alt ingedrukt en toen kon ik het venster verslepen
probleem opgelost!

bedankt
*Als ik de ALT-toets gebruik verschuift het volledige window.
*binnen de window kan ik verschuiven maar zodra de muispointer de rand raakt is het gedaan met de pret.


Ik kan dus niet bij de knoppen komen .

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
wine
« Reactie #21 Gepost op: 2008/06/22, 10:58:02 »
dan doet ge het toch in een paar keer, niet? ge kunt het verschuiven, maar als ge de rand raakt stopt het, dan gaat ge toch gewoon terug met uw muis en doet ge hetzelfde totdat ge ziet wat nodig is.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
wine
« Reactie #22 Gepost op: 2008/06/22, 11:17:18 »
Of u gebruikt het toetsenbord om tussen de tabs te navigeren. Dit kunt u doen met de Tab-toets en daarna met de pijltjestoetsen. Dan kunt u op het tabblad Grafisch alles goed zetten (evt d.m.v. het toetsenbord) en dan op Enter drukken.

Offline chris_J

  • Lid
  • Steunpunt: Nee
wine
« Reactie #23 Gepost op: 2008/06/22, 15:23:50 »
ik heb een pogining gedaan om een filmpje op te nemen van mijn probleem.

Eerst verschuif ik het scherm met de alt toets ingedrukt en de muiscursor.
Dan ga ik in het scherm en kan ik enkel naar beneden schuiven.  Naar boven gaat niet omdat ik enkel kan schuiven als ik op de bruine balk met m'n muiscursor sleep.
Je kan zien dat ik het beeld nergens anders kan verslepen.

http://nl.youtube.com/watch?v=4fgRPuMjlAo

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
wine
« Reactie #24 Gepost op: 2008/06/22, 15:27:41 »
ah nu zie ik het. ge hebt een virtuele desktop aanstaan in wine. normaal is dat met een commando op te lossen, maar dat is volgens mij zelfs niet nodig. (ik moet er zelf even achter zoeken)
ik zie uw muisaanwijzer wel niet goed, maar kunt ge eens het venster rechtsonder vastnemen met alt+muisknop en dan naar links/linksboven slepen? als ge dan nog niet ver genoeg komt, gewoon nog eens rechtsonder vastpakken.


edit: niet meteen hoe ge de virtuele desktop afzet, maar toch kunt vergroten. typ dit in de terminal:
wine explorer /desktop=name, 1280x800 winecfg

dit opent dan wine configuratie in een virtuele desktop van 1280x800 (of zo groot als ge zelf wilt natuurlijk).