Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet weg?  (gelezen 729 keer)

steve

  • Gast
Internet weg?
« Gepost op: 2008/06/18, 21:14:52 »
Internet heeft nu al maanden goed gewerkt.
Nu doet hij het ineens niet meer. Terwijl het het wel doet onder windows op dezelfde pc.

Waar het aan kan liggen:
1
Ik had Konqueror en Galileo of iets dergelijks gedeinstalleerd. Misschien heeft hij kritieke pakketten weggegooid?
Ik heb deze browsers al weer opnieuw geinstalleerd, maar nog steeds geen internet!

2
Misschien problemen door vpn verbinding?
Soms als ik verbind met vpn kan ik het normale internet niet meer op. Heel vreemd eigenlijk.
Vpn staat nu natuurlijk niet aan, maar misschien dat het een instelling heeft veranderd?

Unix_Jim

  • Gast
Internet weg?
« Reactie #1 Gepost op: 2008/06/18, 22:22:36 »
probeer het eens met een live cd te doen, mocht je internet het daar wel doen ligt het aan je configuratie. doet het het daar ook niet dan ligt het mischien aan je internet zelf dat er iets niet in orde is.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Internet weg?
« Reactie #2 Gepost op: 2008/06/18, 22:32:51 »
Als het internet het wel doet onder Windows, voor je afsluit in de opdrachtprompt ( het dosachtige scherpje)het commando  ipconfig /release
Windows wilt wel eens het ip niet vrijgeven.
http://www.ubuntu-nl.org/documentatie/handig/

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

steve

  • Gast
Internet weg?
« Reactie #3 Gepost op: 2008/06/19, 16:27:27 »
Oke bedankt voor de antwoorden.

Het bleek echter zo te zijn dat iemand hier in huis op de router een bepaalde range ip-adressen had geblokkeerd.
Wanneer ik nu rebootte naar windows kreeg ik schijnbaar een ip-adres dat buiten deze range valt.
Vandaag kwam ik er achter doordat ik onder windows ook ineens geen internet meer had.