Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Updaten lukt niet.  (gelezen 2868 keer)

werkmens

  • Gast
Updaten lukt niet.
« Gepost op: 2008/06/15, 20:47:44 »
Als ik Applications > installeren /verwijderen klik, dan heb ik een pop-up "the list of available application is out of date", waarna ik "reload" klik, er word een poging gedaan om de updates op te halen, maar ik bekom een lange lijst met fouten error 404. Ook bijde plug-ins in firefox bekom ik uiteindelijk dezelfde foutmelding. Ik kan wel surfen met firefox. Tijdens de setup koos ik voor de automatische proxyserver van telenet, namelijk: http://pac.telenet.be op poort 8080
Ik gebruik Ubuntu 8.04.
Iemand die weet hoe ik hier uit kom?

Groeten en dank.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Updaten lukt niet.
« Reactie #1 Gepost op: 2008/06/15, 20:50:09 »
wat geeft sudo apt-get update in de terminal?

werkmens

  • Gast
Updaten lukt niet.
« Reactie #2 Gepost op: 2008/06/15, 21:27:41 »
Genegeerd http://security.ubuntu.com hardy-security Release.gpg
Genegeerd http://be.archive.ubuntu.com hardy Release.gpg                      
Genegeerd http://security.ubuntu.com hardy-security/main Translation-nl        
Genegeerd http://be.archive.ubuntu.com hardy/main Translation-nl              
Genegeerd http://security.ubuntu.com hardy-security/restricted Translation-nl  
Genegeerd http://be.archive.ubuntu.com hardy/restricted Translation-nl        
Genegeerd http://security.ubuntu.com hardy-security/universe Translation-nl    
Genegeerd http://be.archive.ubuntu.com hardy/universe Translation-nl          
Genegeerd http://security.ubuntu.com hardy-security/multiverse Translation-nl  
Genegeerd http://be.archive.ubuntu.com hardy/multiverse Translation-nl        
Genegeerd http://security.ubuntu.com hardy-security Release                    
Genegeerd http://be.archive.ubuntu.com hardy-updates Release.gpg              
Genegeerd http://security.ubuntu.com hardy-security/main Packages              
Genegeerd http://be.archive.ubuntu.com hardy-updates/main Translation-nl      
Genegeerd http://security.ubuntu.com hardy-security/restricted Packages        
Genegeerd http://be.archive.ubuntu.com hardy-updates/restricted Translation-nl
Genegeerd http://security.ubuntu.com hardy-security/main Sources              
Genegeerd http://be.archive.ubuntu.com hardy-updates/universe Translation-nl  
Genegeerd http://security.ubuntu.com hardy-security/restricted Sources        
Genegeerd http://be.archive.ubuntu.com hardy-updates/multiverse Translation-nl
Genegeerd http://security.ubuntu.com hardy-security/universe Packages          
Genegeerd http://be.archive.ubuntu.com hardy Release                          
Genegeerd http://security.ubuntu.com hardy-security/universe Sources          
Genegeerd http://be.archive.ubuntu.com hardy-updates Release                  
Genegeerd http://security.ubuntu.com hardy-security/multiverse Packages        
Genegeerd http://be.archive.ubuntu.com hardy/main Packages                    
Genegeerd http://security.ubuntu.com hardy-security/multiverse Sources        
Genegeerd http://be.archive.ubuntu.com hardy/restricted Packages              
Fout http://security.ubuntu.com hardy-security/main Packages                  
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy/main Sources                      
Fout http://security.ubuntu.com hardy-security/restricted Packages            
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy/restricted Sources                
Fout http://security.ubuntu.com hardy-security/main Sources                    
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy/universe Packages                
Fout http://security.ubuntu.com hardy-security/restricted Sources              
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy/universe Sources                  
Fout http://security.ubuntu.com hardy-security/universe Packages              
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy/multiverse Packages              
Fout http://security.ubuntu.com hardy-security/universe Sources                
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy/multiverse Sources                
Fout http://security.ubuntu.com hardy-security/multiverse Packages            
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy-updates/main Packages            
Fout http://security.ubuntu.com hardy-security/multiverse Sources              
  404 Not Found
Genegeerd http://be.archive.ubuntu.com hardy-updates/restricted Packages      
Genegeerd http://be.archive.ubuntu.com hardy-updates/main Sources    
Genegeerd http://be.archive.ubuntu.com hardy-updates/restricted Sources
Genegeerd http://be.archive.ubuntu.com hardy-updates/universe Packages
Genegeerd http://be.archive.ubuntu.com hardy-updates/universe Sources
Genegeerd http://be.archive.ubuntu.com hardy-updates/multiverse Packages
Genegeerd http://be.archive.ubuntu.com hardy-updates/multiverse Sources
Fout http://be.archive.ubuntu.com hardy/main Packages                
  404 Not Found
Fout http://be.archive.ubuntu.com hardy/restricted Packages          
  404 Not Found
Fout http://be.archive.ubuntu.com hardy/main Sources                  
  404 Not Found
Fout http://be.archive.ubuntu.com hardy/restricted Sources            
  404 Not Found
Fout http://be.archive.ubuntu.com hardy/universe Packages            
  404 Not Found
Fout http://be.archive.ubuntu.com hardy/universe Sources              
  404 Not Found
Fout http://be.archive.ubuntu.com hardy/multiverse Packages          
  404 Not Found
Fout http://be.archive.ubuntu.com hardy/multiverse Sources            
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/main Packages        
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/restricted Packages  
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/main Sources          
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/restricted Sources    
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/universe Packages    
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/universe Sources      
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/multiverse Packages  
  404 Not Found
Fout http://be.archive.ubuntu.com hardy-updates/multiverse Sources    
  404 Not Found
W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/main/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/restricted/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/main/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/restricted/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/universe/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/universe/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/multiverse/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/main/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://security.ubuntu.com/ubuntu/dists/hardy-security/multiverse/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/restricted/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/main/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/restricted/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/universe/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/universe/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/source/Sources.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/binary-i386/Packages.gz 404 Not Found is mislukt

W: Ophalen van http://be.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/source/Sources.gz 404 Not Found is mislukt

E: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Updaten lukt niet.
« Reactie #3 Gepost op: 2008/06/15, 21:35:34 »
zet eens bij systeem=>beheer=>softwarebronnen de server van belgie naar de hoofdserver. bij het sluiten vraagt hij om te herladen. krijgt ge hier nog fouten?


ahja, voor grote stukken tekst kunt ge beter alles tussen [ code ] [ /code] (zonder spatie) tags zetten.

werkmens

  • Gast
Updaten lukt niet.
« Reactie #4 Gepost op: 2008/06/15, 22:12:48 »
Ik zette de server op "main server" en deed de test Applications > installeren /verwijderen , dit gaf dezelfde foutmelding. Daarna ook andere servers getest, ook de beste servers laten zoeken. Maar helaas.. pindakaas. :)
Bedankt voor uw tijd.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Updaten lukt niet.
« Reactie #5 Gepost op: 2008/06/15, 22:32:16 »
ik ken niks van proxies, maar misschien dat het dan daaraan kan liggen.

waarom werkt ge trouwens met een proxy?

werkmens

  • Gast
Updaten lukt niet.
« Reactie #6 Gepost op: 2008/06/15, 22:39:53 »
Waarom proxy? Hmm.. goeie vraag, want het werk op xp ook zonder. Bij telenet staan deze instellingen als standaard, daarom neem ik die over. Ik ben aan het zoeken waar die proxyinstellingen staan, om deze terug te verwijderen. ik kon deze nog niet vinden.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Updaten lukt niet.
« Reactie #7 Gepost op: 2008/06/15, 22:54:17 »
kijk eens bij systeem=>voorkeuren=>netwerkproxy. zet daar de keuze eens op "directe internetverbinding".


ik weet niet of ge speciale dingen doet met uw internetverbinding, maar in die bijna 10 jaar telenet heb ik nog nooit iets ingesteld van proxy.

werkmens

  • Gast
Updaten lukt niet.
« Reactie #8 Gepost op: 2008/06/16, 09:05:15 »
De keuze op "directe internetverbinding" heb ik gedaan, maar het helpt niet.
Ik heb die software via een torrent, misschien is er iets fout. Ik doe een nieuwe setup met de software uit deze groep.

Ondanks de vraag tijdens de setup of er een proxy moet ingesteld worden, waarop ik die gegevens heb ingegeven, staat de instelling op "directe internetverbinding". Ook daar alle mogelijke instellingen uitgeprobeerd.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Updaten lukt niet.
« Reactie #9 Gepost op: 2008/06/16, 09:22:33 »
hmm nu kan ik even niet meer volgen (het kan ook aan het vroege uur liggen ;)).

welke software hebt ge via torrent? welke software gaat ge opnieuw installeren via deze "groep"?
bedoeld ge misschien gewoon de ubuntu installatie cd? die is zowel op deze site alsop de internationale site dezelfde. alsook de torrents (als ge deze vanop een betrouwbare site hebt natuurlijk).

en tijdens de installatie van ubuntu hebt ge een vraag gekregen om proxy te gebruiken? daar heb ik nog nooit iets van gezien eigenlijk.

werkmens

  • Gast
Updaten lukt niet.
« Reactie #10 Gepost op: 2008/06/16, 09:30:00 »
ubuntu 8.04 heb ik gevonden via een torrentsite, omdat dat veel sneller te downloaden is.
Via de link op dit forum, met als naam "download de nieuwe ubuntu 8.04 "hardy Heron"", wil ik nu een nieuwe poging wagen.

werkmens

  • Gast
Updaten lukt niet.
« Reactie #11 Gepost op: 2008/06/16, 14:09:39 »
Na de nieuwe installatie werkt alles normaal. Ik heb wel de versie van ubuntu.com genomen, downloaden tegen 1.5mb/sec, de download van de plaatselijke server is te traag of mijn geduld te snel ;)
Nu kreeg ik ook geen melding van die proxyserver, mogelijk deed ik de eerste keren iets fout.

Groeten en dank.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Updaten lukt niet.
« Reactie #12 Gepost op: 2008/06/16, 14:19:23 »
ok, goed dat het nu werkt :)