Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: No sound**  (gelezen 4046 keer)

Yasutoko

  • Gast
No sound**
« Gepost op: 2006/08/22, 20:27:58 »
Hoi,

Ik heb net kubuntu geinstalleerd.. Only to find that I have no sound at all..

Ik heb een soundblaster x-fi .. Waarvan ik weet dat hij niet kan worden gesupport met drivers, dus heb ik alles in mn onboard gestoken..

Niets..

Toen zag ik dat over het geluidsprekertje vanonder een kruisje stond..

Hij vond geen mixer..

Ik probeerde een liedje af te spelen, zei hij dat hij geen audiostuurprogramma kon vinden .. :s

Dus ik weet nu echt niet wat ik verder moet doen..

Mn pc staat niet onder internet, daarom zit'k nu ff op de pc van mn ma om hier te posten!

Azalin

  • Gast
No sound**
« Reactie #1 Gepost op: 2006/08/22, 22:12:03 »
Mmm, om te zien waar het probleem precies zit, zou je eens het commando lspci moeten uitvoeren in een terminal en de uitvoer hier plaatsen... Wellicht dat dat wat licht kan scheppen op het probleem.

Yasutoko

  • Gast
No sound**
« Reactie #2 Gepost op: 2006/08/22, 23:40:55 »
Hey
Kun je zeggen welk deel van de lspci dat je zou willen?

Want ik zit hier nu al een half uur om een file op mn usb stick te krijgen.. Soms staat de bestandsnaam dr wel op, maar is het een bestand van 0 kb..

Dus ik zal het moeten overtypen..

Dus als je zou kunnen zeggen van wat je dan zou nodig hebben, begin ik direct met het schrijfwerk! :)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
No sound**
« Reactie #3 Gepost op: 2006/08/22, 23:43:17 »
lspci|grep Multimedia

geeft dat wat?
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Azalin

  • Gast
No sound**
« Reactie #4 Gepost op: 2006/08/23, 08:24:48 »
Het kan zijn (daarom was het wel makkelijk geweest als de hele lspci uitvoer gepost k

Offline eendje

  • Lid
  • Steunpunt: Nee
No sound**
« Reactie #5 Gepost op: 2006/08/23, 08:40:38 »
Commando van Profox voor je uit via de terminal window. Dus

Toepassingen > Hulpmiddelen > Terminal venster

Er opent zich een soort DOS venster type daar het gevraagde commando in, dus

lspci

kopi
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Azalin

  • Gast
No sound**
« Reactie #6 Gepost op: 2006/08/23, 09:41:23 »
Mmm, het probleem is niet zo zeer dat hij niet weet wat hij met dat commando moet doen, maar meer dat hij op een andere PC zit en de uitvoer niet direct kan kopieren en plakken maar dit dus via een flop of een usb stick over moet zetten en dus de handel over moet tikken... in het geval van lspci kan dat inderdaad een aardig lang lijstje zijn... dmesg output overtikken ook een leuk werkje? ;-)

Offline eendje

  • Lid
  • Steunpunt: Nee
No sound**
« Reactie #7 Gepost op: 2006/08/23, 10:48:12 »
Alleen z'n audio werkt toch niet de rest van z'n computer toch wel? Waarom moet ie dan die regels over typen? Misschien weet ie niet hoe de data van de commandline moet knippen en plakken?

selecteren met muis in de terminal
CTRL+SHIFT+C  --> kopi
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Yasutoko

  • Gast
No sound**
« Reactie #8 Gepost op: 2006/08/23, 15:58:31 »
Ik heb lspci |grep audio gedaan en dit is wat'k bekom dus :

0000:00.09.0 multimedia audio controller : Creative Labs : Unknown Device 0005

Daar zal het probleem wrschijnlijk liggen..

Want'k heb een creative x-fi xtreme music in mn bak steken, en ik wil mn onboard gebruiken, maar, hij detecteerd dus blijkbaar deze als primaire geluidskaart??

Wat moet'k nu dus doen?

Yasutoko

  • Gast
No sound**
« Reactie #9 Gepost op: 2006/08/23, 16:00:30 »
Oh..

En mn vga kaart blijkbaar ook niet?

Want als ik lspci -v doe, staat er ook bij vga compatible controller : unknown device

Maar mn hele kaart naam staat dr wel bij though

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
No sound**
« Reactie #10 Gepost op: 2006/08/23, 16:54:04 »
Yasutoko: dat mag je negeren, dat staat er bij mij ook bij, en het werkt prima hier
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Yasutoko

  • Gast
No sound**
« Reactie #11 Gepost op: 2006/08/23, 16:56:22 »
Aha.. Okay..

Mr hoe los ik dan dat geluidskaart probleem nu??

Al iets wijzer uit mn informatie dat'k gegeven had wat ik kreeg van lspci|grep multimedia

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
No sound**
« Reactie #12 Gepost op: 2006/08/23, 16:59:24 »
De hele output van lspci op je usb stick krijgen:

typ in terminal:
lspci -v > ~/lspci.log

kopieer daarna het bestand lspci.log in je persoonlijke map (home folder) naar je usb stick
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Yasutoko

  • Gast
No sound**
« Reactie #13 Gepost op: 2006/08/23, 17:15:29 »
Het rare is als ik een file van mn pc op usb stick zet, en het in een andere pc steek, of de usb ff uittrek en terug insteek, dat die file deleted is ... :s

En de file staat dr ook direct onmiddelijk in, ik zie niet zo een balkje met ' kopi

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
No sound**
« Reactie #14 Gepost op: 2006/08/23, 17:34:26 »
Misschien omdat het kopi
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Yasutoko

  • Gast
No sound**
« Reactie #15 Gepost op: 2006/08/23, 17:38:27 »
Wel

Het verdachte er al aan is bij media audio controller dat hij mijn creative x-fi kaart neemt voor audio.. Terwijl het mijn onboard zou moeten zijn!

Dan ook,

Als ik mn usb stick dr in steek en ik open mn usb stick, komt dr op ' bezig met aankoppelen van /dev/sda1 ' maar dat blijft maar op 0% staan..

Azalin

  • Gast
No sound**
« Reactie #16 Gepost op: 2006/08/23, 19:29:31 »
Het is mij ook wel eens gebeurd dat ik de USB disk/stick niet netjes unmount en dan staat je bestand dat je wilde kopieren nog lekker in een buffer... dat buffer gooit hij weg zodra de schijf verwijderd wordt ... hij schrijft dit buffer aalleen maar naar de schijf als je dus netjes unmount. Ik ben zo al eens wat data kwijt geraakt. Goed opletten dus.

Verder, hij neemt op zich niet je xfi kaart ... wat lspci doet is laten zien welke hardware er allemaal wel en niet herkend wordt in je systeem. Dat hij die xfi ziet maar unknown ziet, dat wil alleen maar zeggen dat hij je kaart wel heeft gevonden maar niet weet wat hij met die kaart moet doen.. geen drivers. Je kan in de mixer zien welke kaart hij gebruikt voor je audio en aangezien daar niets staat, gebruikt hij dus helemaal geen enkele kaart om geluid af te spelen.

Verder lijkt het er op dat je USB stick na die vele keren van wisselen zonder unmounten een beetje van slag is. Misschien moet je eens proberen om je USB stick te formatteren. Verder zou ik wel die extra geluidskaart er eens uit halen voor de zekerheid want twee geluidskaarten KAN (dit hoeft niet) een probleem opleveren. Ik heb al vaker meegemaakt dat een kaart en onboard audio niet altijd samen gaan. Ik heb daar op mijn PC al een keer de hele boel mee weten te laten hangen :) Dus probeer in elk geval eerst die extra kaart er eens uit te halen. Hoewel er voor die soundblaster toch ook drivers moeten zijn lijkt mij zo...

@eendje: "Mn pc staat niet onder internet" was te lezen in het eerste berichtje wat hij/zij schreef. Daarom zit hij dus op een andere PC... of internet ook niet werkt.. dat weet ik niet. Misschien ook iets om te verhelpen :)

Yasutoko

  • Gast
No sound**
« Reactie #17 Gepost op: 2006/08/23, 19:36:14 »
X-Fi wordt niet geondersteund door linux.. De volgende drivers voor de X-Fi reeks word pas in het 2de Q van 2007 uitgebracht en die zullen volledig ALSA compatible zijn!

Voor die usb stick.. Okay, kzal hem is formatteren

En mn geluidskaart dr uit te halen..

S'wel spijtig sinds het een uiterst moderne kaart is en niet eens ondersteuning krijgt in linux pas tot volgend jaar -_-

Yasutoko

  • Gast
No sound**
« Reactie #18 Gepost op: 2006/08/23, 19:39:41 »
Nog een kleine vraag dan.. Hoe formateer ik mn usb stick in linux??

Yasutoko

  • Gast
No sound**
« Reactie #19 Gepost op: 2006/08/23, 20:23:51 »
Okay

Ik heb mn soundcard dr eens uitgehaald en ja hoor.. Ik hoorde geluid :)
Maar nu zit'k met een andere vraag..

Hoe komt het dat'k geen enkele mp3 kan afspelen? :s...

Amarok raast door de bestanden heen, maar speelt geen 1 liedje af..

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
No sound**
« Reactie #20 Gepost op: 2006/08/23, 22:16:30 »
codecs... en nu de ubuntu PLF repository / Cipherfunk plat ligt moet ik zelf eens ff kijken waar je nog die w32codecs etc. vandaan kan halen... nouja, mp3 is vast wel mogelijk met de pakketten in universe/multiverse/restricted denk ik:

https://wiki.ubuntu.com/NlRestrictedFormats
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline eendje

  • Lid
  • Steunpunt: Nee
No sound**
« Reactie #21 Gepost op: 2006/08/23, 22:27:23 »
Citaat
@eendje: "Mn pc staat niet onder internet" was te lezen in het eerste berichtje wat hij/zij schreef. Daarom zit hij dus op een andere PC... of internet ook niet werkt.. dat weet ik niet. Misschien ook iets om te verhelpen :)
Aha, niet goed gelezen. 't is me nu duidelijk :D


Voor MP3 moet je nog wat downloaden en installeren, maar als je geen internet hebt op je Kubuntu PC... hmm. Is het misschien een idee om eerst de internet verbinding proberen te maken dan gaat de rest ook makkelijker...

Onderstaande link is de uitleg voor de MP3 in ieder geval:

https://wiki.ubuntu.com/NlRestrictedFormats

Alleen gaat die link er vanuit dat je een internet verbinding hebt. 'k zal even proberen uit te vissen waar je die files kunt downloaden zodat je het met de USB-stick over kunt zetten naar de Kubuntu PC.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
No sound**
« Reactie #22 Gepost op: 2006/08/23, 22:32:43 »
Citaat van: eendje
Citaat
@eendje: "Mn pc staat niet onder internet" was te lezen in het eerste berichtje wat hij/zij schreef. Daarom zit hij dus op een andere PC... of internet ook niet werkt.. dat weet ik niet. Misschien ook iets om te verhelpen :)
Aha, niet goed gelezen. 't is me nu duidelijk :D


Voor MP3 moet je nog wat downloaden en installeren, maar als je geen internet hebt op je Kubuntu PC... hmm. Is het misschien een idee om eerst de internet verbinding proberen te maken dan gaat de rest ook makkelijker...

Onderstaande link is de uitleg voor de MP3 in ieder geval:

https://wiki.ubuntu.com/NlRestrictedFormats

Alleen gaat die link er vanuit dat je een internet verbinding hebt. 'k zal even proberen uit te vissen waar je die files kunt downloaden zodat je het met de USB-stick over kunt zetten naar de Kubuntu PC.
eendje: http://packages.ubuntu.com/ :)
distributie: dapper
en op pakketnaam zoeken
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Azalin

  • Gast
No sound**
« Reactie #23 Gepost op: 2006/08/23, 22:48:52 »
En je USB stick formatteren ... eerlijk gezegd weet ik dat ook niet meer... iemand hier een idee hoe je USB sticks formatteert?

budster

  • Gast
No sound**
« Reactie #24 Gepost op: 2006/08/23, 22:58:14 »
Ik heb er geen, maar als je naar system -> admin -> disks gaat staat ie er dan bij? Daar kan je formateren. Ik geloof dat je hem dan wel eerst moet unmounten.