Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Videokaart doet het niet na aanvinken ATI drivers?  (gelezen 989 keer)

Melancholy

  • Gast
Videokaart doet het niet na aanvinken ATI drivers?
« Gepost op: 2008/06/13, 16:21:50 »
Hallo,

Dit is mijn eerste post hier, en mijn eerste poging om een Linux te proberen. Heb gekozen voor Ubuntu omdat deze redelijk populair is, en ik heb het geinstalleerd om te kijken of het wat voor mij is, en hoe functioneel het is vergeleken met Windows. De beste manier om het te bekijken is om het zelf eens te proberen, toch?

Maar goed, Ik heb het net dus volledig geinstalleerd op een van mijn schijven. Heb wat updates uitgevoerd, opgestart, daarna de standaard ATI driver aangevinkt (de standaard ati driver die Ubuntu aanwijst?) toen weer opnieuw opgestart, maar nu krijg ik een zwart beeld en kom ik dus niet op het bureaublad terecht.

Ik heb een Ati Radeon X1550.

Weet iemand hoe ik dit kan resetten, zodat hij weer als nieuw opstart?

Heb dit net uit een post van Prosper gehaald:

Opstarten in veilige modus, en wanneer hij aan een keuzemenuke komt, kiezen voor "xFix -- Try to fix the X-server"
Als hij vragen stelt, meestal gewoon akkoord gaan met het voorstel.
Nadien kiezen voor doorbooten.

Als dat niet lukt, kiezen voor "drop to root command line"

Daar tik je
Code:

mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup

Dan tik je exit, kiest weer voor doorbooten en dan zou hij het moeten doen...

Dit heeft wel gewerkt, kan nu bij het inlogscherm komen. Krijg dan een wit scherm wanneer ik inlog, en kom alsnog niet verder. Iemand een idee hoe ik hierlangs kom?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Videokaart doet het niet na aanvinken ATI drivers?
« Reactie #1 Gepost op: 2008/06/14, 08:15:40 »
Witte scherm ligt aan compiz die opstarte met je pc, terwijl er grafische iets niet goed is.
Probeer in textmode dit "compiz --replace" en dan in textmode "startx".(bij reboot verdwijnt dit weer)(ik weet ook niet of dit werkt, dacht het wel)
Daarna onderstaande uitvoeren in grafische ubuntu. Dan start compiz niet met booten en je hebt geen witte scherm meer.
(Indien bovenstaande niet werkt, dan envy installeren, op de envy site staat hoe je het programma in textmode kunt bedienen, dan ati drivers verwijderen, en rebooten, en onderstaande uitvoeren.)

Monday, April 14, 2008
Stop Compiz-Fusion From Loading Automatically

This guide will show you how to stop Compiz-Fusion from loading automatically on startup in Hardy Heron and how to setup a shortcut for launching Compiz when you want.

Step 1: Run gconf-edit
Start Run Application by pressing Alt+F2

Screenshot-Run Application

Enter gconf-editor into the box, hit enter


Step 2: Set Metacity as your default start up window manager
Once in gconf-editor navigate to desktop>gnome>applications>window_manager

Screenshot-Configuration Editor - window_manager

under current and default replace each instance of:
/usr/bin/compiz with /usr/bin/metacity
it should like this when you're done:

Screenshot-Configuration Editor - window_manager-1



Step 3: Create a shortcut for starting Compiz-Fusion
right click the Applications Places System Menu
select the Edit Menu option

Screenshot-Main Menu

pick a location for your shortcut and select New Item box

Screenshot-Launcher Properties
Type: Application
Name: Compiz
Command: compiz --replace
COmment compiz window manager

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Videokaart doet het niet na aanvinken ATI drivers?
« Reactie #2 Gepost op: 2008/06/14, 11:09:56 »
Opes, op de tweede lijn van je bijdrage staat er IMHO een tikfout: als je niet wil dat Compiz opstart, moet je juist op de commandregel intikken metacity --replace
Alleen weet ik niet of ie dat  (of compiz --replace) aanpakt, wanneer er nog helemaal geen grafische omgeving is opgestart.  Maar het is het proberen zeker waard.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Melancholy

  • Gast
Videokaart doet het niet na aanvinken ATI drivers?
« Reactie #3 Gepost op: 2008/06/14, 17:00:02 »
Hallo,

Bedankt voor de goede tips! Ik zal ze zo even proberen, ben net thuis van mijn bijbaan. :) Als het lukt, zal ik het gelijk laten weten!

Bij voorbaat dank!