Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Videokaart defect?  (gelezen 6372 keer)

esmeeislief

  • Gast
Videokaart defect?
« Gepost op: 2008/06/10, 22:56:07 »
Dag mensen,

Zojuist heb ik Ubuntu geinstalleerd maar het beeldscherm werkt niet. Mijn resolutie zou 1280 x 1024 moeten wezen maar dan verschijnen allerlei flikkerende lijnen in beeld. Een standje lager op 1024 x768 en 60 hertz geeft een beter resultaat, alhoewel de grafische prestaties nog steeds ondermaats zijn.
Ik denk dat de driver van de onboard videokaart niet goed is geinstalleerd.
Mijn moederbord heeft de volgende specs:
761MX;
- 761GX+ 968
- Socket AM2
- HT 2000MT/S
- VGA
- PCIex16
- DDR II 800/ 667/ 533
en nog wat standaard specificaties zoals USB en audio.
Het commando glxgears geeft idd drie draaiende tandwielen in rood groen en blauw.

2038 frames in 5.0 seconds = 405.947 FPS
5040 frames in 5.0 seconds = 1006.364 FPS
5260 frames in 5.0 seconds = 1051.205 FPS
5360 frames in 5.0 seconds = 1070.487 FPS
5380 frames in 5.0 seconds = 1072.350 FPS
5580 frames in 5.0 seconds = 1113.724 FPS
5526 frames in 5.0 seconds = 1101.972 FPS
5520 frames in 5.0 seconds = 1103.566 FPS
5560 frames in 5.0 seconds = 1109.431 FPS
5600 frames in 5.0 seconds = 1116.898 FPS
5480 frames in 5.0 seconds = 1095.969 FPS
5560 frames in 5.0 seconds = 1109.155 FPS
4518 frames in 5.0 seconds = 902.046 FPS
5640 frames in 5.0 seconds = 1125.381 FPS
5640 frames in 5.0 seconds = 1126.057 FPS

Alleen de laatste regel geeft een error:

XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
      after 161364 requests (159766 known processed) with 0 events remaining.

Kunnen jullie mij helpen het probleem te lokaliseren en op te lossen?



Bij voorbaat dank!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Videokaart defect?
« Reactie #1 Gepost op: 2008/06/10, 23:04:14 »
Geef dit is in een terminal sudo lshw -html > hardware.html (Met dank aan Arvid Van Essche) dit genereert een html file in je /home map.
Er staat nu alleen VGA in je lijst, niet wat voor een on board grafische kaart, merk etc.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

esmeeislief

  • Gast
Videokaart defect?
« Reactie #2 Gepost op: 2008/06/12, 22:02:13 »
Goed idee zeg! Ik krijg een gedetailleerde lijst van mijn hardwarespecs. Bij VGA zag ik het volgende

id:   
display
description:    VGA compatible controller
product:    661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter
vendor:    Silicon Integrated Systems [SiS]
physical id:    
0
bus info:    
pci@0000:01:00.0
version:    03
width:    32 bits
clock:    66MHz
capabilities:    pm agp agp-3.0 vga_controller cap_list
configuration:   
latency   =   0

Overigens is het opstartscherm (het Ubuntu laadscherm, niet het inloggen) zonder problemen in de hoge resolutie weergegeven.

Groeten


Paul

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Videokaart defect?
« Reactie #3 Gepost op: 2008/06/12, 22:24:50 »
Opnieuw je xorg.conf maken dit doe je op deze manier: Start de pc op in Grub kies je de tweede regel Dit is de recovery mode.
Staat er ook bij als het goed is. Vervolgens komen er heel veel tekst regels voorbij als dit stopt krijg je een knipperend streepje. Hier type je in :
sudo dpkg-reconfigure xserver-xorg gevolgd door ENTER, als om een wachtwoord gevraagd type je deze in,is het zelfde waar je voor gekozen hebt als bij de installatie,gevolgd door een ENTER. Nu opent zich een scherm voor de configuratie van  de Xorg.conf. Nu alle vragen bevestigen met ENTER , mocht je willen navigeren dat doe je met de TAB toets, iets veranderen met de SPATIEBALK. Als je klaar bent en weer in het zwarte scherm zit, toets je de opdracht "reboot now" zonder"" anders gebeurd er niets. In het begin kan je het beste nog niets veranderen, als het dan nog niet gaat doe je alles opnieuw of je vraagt nog een keer om hulp in dit topic.
Kunnen we kijken wat we kunnen doen om je verder te helpen.

Met vriendelijke groet,

Gijs

Edit: Tekst aan gepast, een paar regels stonden er niet bij, nu wel dus. 14-6-2008 20:15
In der Beschränkung zeigt sich der Meister.

esmeeislief

  • Gast
Videokaart defect?
« Reactie #4 Gepost op: 2008/06/14, 13:42:46 »
OK, ik heb de commando's gerund (zie overigens niet heel veel tekst na het eerste commando voorbij komen). In de terminal heb ik nu dit ingevoerd

leeuwtjes@leeuwtjes-desktop:~$ sudo lshw -html > hardware.html
[sudo] password for leeuwtjes:
leeuwtjes@leeuwtjes-desktop:~$ sudo dpkg-reconfigure xserver-xorg
xserver-xorg postinst warning: overwriting possibly-customised configuration
   file; backup in /etc/X11/xorg.conf.20080614133508
leeuwtjes@leeuwtjes-desktop:~$ reboot now
reboot: Need to be root
leeuwtjes@leeuwtjes-desktop:~$ sudo

Maar de laatste opdracht lukt me niet, hoe kan ik de reboot opdracht geven als root?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #5 Gepost op: 2008/06/14, 13:58:38 »
sudo dpkg-reconfigure xserver-xorg is voor ubuntu's voor 8.04.
Bij 8.04 moet je opstarten veilige mode en dan laatste keuze pakken, hier wordt de videokaart en monitor herkent.
Denk dat je bij sis, misschien de driver van je videokaart/moederbord maker moet gaan halen, anders bij sis.
Zoek maar eens goed op het forum.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Videokaart defect?
« Reactie #6 Gepost op: 2008/06/14, 20:17:11 »
En via www.google.nl/linux, de aparte site voor linux, kan je ook zoeken.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Videokaart defect?
« Reactie #7 Gepost op: 2008/06/15, 00:19:45 »
jan11000, je hebt gelijk als je in recovery mode opstart krijg je een keuze schermpje met als laatste try to fix X server. Bedankt voor de tip, ik heb eigenlijk nooit de recovery mode onder 8.04 op gestart.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

esmeeislief

  • Gast
Videokaart defect?
« Reactie #8 Gepost op: 2008/06/20, 23:11:57 »
Bedankt voor de tips allemaal. Ik heb in het Grub-menu voor optie twee gekozen, de recoverymode. Daarna kwam ik inderdaad in een scherm met als laatste mogelijkheid "try to fix X server". Heeft helaas niet geholpen.

Een mogelijke oplossing blijkt het xorg.conf bestand te wijzigen. Het ziet er nu zo uit:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "nl"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
EndSection

De oplossing is beschreven op http://www.linuxforums.org/forum/ubuntu-help/119321-solved-amd-sempron-video-problems.html. Helaas zie ik niet hetzelfde xorg.conf bestand staan dus ik durf nog niets te veranderen.

Kunnen jullie mij verder helpen?

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #9 Gepost op: 2008/06/21, 17:43:53 »
Citaat van: Gijsbert
Opnieuw je xorg.conf maken dit doe je op deze manier: Start de pc op in Grub kies je de tweede regel Dit is de recovery mode.
Staat er ook bij als het goed is. Vervolgens komen er heel veel tekst regels voorbij als dit stopt krijg je een knipperend streepje. Hier type je in :
sudo dpkg-reconfigure xserver-xorg gevolgd door ENTER, als om een wachtwoord gevraagd type je deze in,is het zelfde waar je voor gekozen hebt als bij de installatie,gevolgd door een ENTER. Nu opent zich een scherm voor de configuratie van  de Xorg.conf. Nu alle vragen bevestigen met ENTER , mocht je willen navigeren dat doe je met de TAB toets, iets veranderen met de SPATIEBALK. Als je klaar bent en weer in het zwarte scherm zit, toets je de opdracht "reboot now" zonder"" anders gebeurd er niets. In het begin kan je het beste nog niets veranderen, als het dan nog niet gaat doe je alles opnieuw of je vraagt nog een keer om hulp in dit topic.
Kunnen we kijken wat we kunnen doen om je verder te helpen.

Met vriendelijke groet,

Gijs

Edit: Tekst aan gepast, een paar regels stonden er niet bij, nu wel dus. 14-6-2008 20:15
Ik had ook het probleem dat ik met een -oude- SiS-kaart geen accepatable resolutie kon instellen.

Het is me met een truuc gelukt om de SiS-kaart weer aan de praat te krijgen,dat wil zeggen ook werkend in de hogere resoluties.

Ik heb opgestart met de Ubuntu Gutsy Gibbon (7.10 dus) live-CD, en vervolgens in de terminal "sudo dpkg-reconfigure xserver-org" uitgevoerd; daarna heb ik de aldus gegenereerde xorg.conf opgeslagen.

Na normale opstart met Ubuntu Hardy (8.04 dus), heb ik deze xorg.conf over de actuele heen gekopieerd, en na de re-boot kon ik alle resoluties kiezen via "Systeem,Voorkeuren,Schermresolutie".

Wel wonderlijk dat dit me niet is gelukt met de standaard Hardy tools (xfix, "gksudo displayconfig-gtk").


Correctie toegevoegd door Willem_D op 23 juni 2008 12u15:
"Systeem,Voorkeuren,Schermresolutie" hier getypt in plaats van "gksudo displayconfig-gtk". Met "gksudo displayconfig-gtk" lukte het niet om de schermresolutie te wijzigen.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

esmeeislief

  • Gast
Videokaart defect?
« Reactie #10 Gepost op: 2008/06/22, 12:02:12 »
Hallo Willem en Gijs,

Ik heb het volgende geprobeerd. Opstarten via de live-cd van 7.10 en in een terminal ingevoerd:
ubuntu@ubuntu:~$ sudo dpkg-reconfigure xserver-org
Package `xserver-org' is not installed and no info is available.
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
/usr/sbin/dpkg-reconfigure: xserver-org is not installed
ubuntu@ubuntu:~$

Dus helaas kreeg ik hier niet de gewenste uitvoer zoals bij Willem. Dan maar de xorg.conf inhoud van 7.10 naar gemaild en opgeslagen in de xorg.conf file van 8.04. Na de reboot staat het bestand er nog steeds zo in:


# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg
 
Section "Files"
EndSection
 
Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us"
EndSection
 
Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "ImPS/2"
   Option      "ZAxisMapping"      "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection
 
Section "InputDevice"
   Driver      "wacom"
   Identifier   "stylus"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"      "stylus"
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY
EndSection
 
Section "InputDevice"
   Driver      "wacom"
   Identifier   "eraser"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"      "eraser"
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY
EndSection
 
Section "InputDevice"
   Driver      "wacom"
   Identifier   "cursor"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"      "cursor"
   Option      "ForceDevice"   "ISDV4"      # Tablet PC ONLY
EndSection
 
Section "Device"
   Identifier   "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
   Driver      "sis"
   BusID      "PCI:1:0:0"
EndSection
 
Section "Monitor"
   Identifier   "TECO TL766"
   Option      "DPMS"
   HorizSync   24-80
   VertRefresh   49-75
EndSection
 
Section "Screen"
   Identifier   "Default Screen"
   Device      "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
   Monitor      "TECO TL766"
   DefaultDepth   24
   SubSection "Display"
      Modes      "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
EndSection
 
Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Generic Keyboard"
   InputDevice   "Configured Mouse"
 
# Uncomment if you have a wacom tablet
#   InputDevice     "stylus"   "SendCoreEvents"
#   InputDevice     "cursor"   "SendCoreEvents"
#   InputDevice     "eraser"   "SendCoreEvents"
EndSection

Helaas heeft dit niet het gewenste effect. Nog steeds dezelfde mankementen. Gelukkig snap ik het probleem al veel beter.

Overigens kan ik via Systeem > Beheer > Hardware Drivers wel een type kiezen als 630. Kan dit miss iets opleveren?

Offline Drummies

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #11 Gepost op: 2008/06/22, 12:09:25 »
esmeeislief

in terminal   sudo dpkg-reconfigure -phigh xserver-xorg

dit staat in je script
Gestopt als aktief Forumlid 17/10/2011

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #12 Gepost op: 2008/06/22, 12:54:38 »
@esmeeislief:

Ik zou nu nog geen andere driver kiezen.
Deze xorg.conf ziet er hoopvol uit!

Probeer eens via Systeem,Voorkeuren,Schermresolutie een andere resolutie te kiezen.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Drummies

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #13 Gepost op: 2008/06/22, 13:04:00 »
Willem_D

@esmeeislief   Dan maar de xorg.conf inhoud van 7.10 naar gemaild en opgeslagen in de xorg.conf file van 8.04.

met commando  sudo dpkg-reconfigure -phigh xserver-xorg  voer je dan toch een update uit
of zie ik iets over het hoofd
Gestopt als aktief Forumlid 17/10/2011

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #14 Gepost op: 2008/06/22, 13:30:37 »
Citaat van: drummies
Willem_D

@esmeeislief   Dan maar de xorg.conf inhoud van 7.10 naar gemaild en opgeslagen in de xorg.conf file van 8.04.

met commando  sudo dpkg-reconfigure -phigh xserver-xorg  voer je dan toch een update uit
of zie ik iets over het hoofd
Als je "sudo dpkg-reconfigure -phigh xserver-xorg" doet, krijg je inderdaad een update, echter dat is in dit geval waarschijnlijk een -ongewenste- update naar een onbruikbare xorg.conf.

@esmeeislief:
check eerst of je dit nog steeds in je xorg.conf aantreft:
Section "Device"
    Identifier    "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
    Driver        "sis"
    BusID        "PCI:1:0:0"
EndSection

Section "Monitor"
    Identifier    "TECO TL766"
    Option        "DPMS"
    HorizSync    24-80
    VertRefresh    49-75
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
    Monitor        "TECO TL766"
    DefaultDepth    24
    SubSection "Display"
        Modes        "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
EndSection
en probeer vervolgens via Systeem,Voorkeuren,Schermresolutie een andere resolutie te kiezen.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

esmeeislief

  • Gast
Videokaart defect?
« Reactie #15 Gepost op: 2008/06/22, 18:03:59 »
Bedankt voor de hulp tot nu toe!

Willem_D, mijn gedeelte van xorg.conf ziet er inderdaad exact hetzelfde uit:

Section "Device"
   Identifier   "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
   Driver      "sis"
   BusID      "PCI:1:0:0"
EndSection
 
Section "Monitor"
   Identifier   "TECO TL766"
   Option      "DPMS"
   HorizSync   24-80
   VertRefresh   49-75
EndSection
 
Section "Screen"
   Identifier   "Default Screen"
   Device      "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
   Monitor      "TECO TL766"
   DefaultDepth   24
   SubSection "Display"
      Modes      "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
EndSection

Toch maar wel een update met "sudo dpkg-reconfigure -phigh xserver-xorg" proberen?

Ik dacht, met een eerdere versie van Ubuntu kan het systeem miss de juiste driver wel detecteren. Als dat werkt kan ik updaten naar 8.04.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #16 Gepost op: 2008/06/22, 18:09:59 »
esmeeislief

ik zou het gewoon proberen ,zoals het nu is stemt toch ook niet tot tevredenheid

aangezien Willem_D je perfect ondersteund kan je ook wachten op zijn reactie aan jou de keus
Gestopt als aktief Forumlid 17/10/2011

esmeeislief

  • Gast
Videokaart defect?
« Reactie #17 Gepost op: 2008/06/22, 18:15:26 »
Thanx voor de snelle reactie drummies!

Eerder had ik al een mogelijke oplossing gelezen op http://www.linuxforums.org/forum/ubuntu … lems.html. Ik wilde eerst jullie visie daarop weten. Niets meer op gehoord dus dan maar proberen en t werkt perfect! De grap is om bij
 
Section "Device"
   Identifier   "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
   Driver      "sis"
   BusID      "PCI:1:0:0"
EndSection

het woordje sis in vesa te wijzigen. Probleem opgelost. Tussenstap was wel die jullie al hebben voorgesteld, via de live cd van 7.10 de xorg.conf overnemen naar 8.04.

Perfect mensen! Echt bedankt voor jullie hulp. Tot nu toe niets dan lof over Ubuntu en het forum!

Groet Paul

Offline Drummies

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #18 Gepost op: 2008/06/22, 18:20:56 »
esmeeislief

geen dank paul

succes met opwaarderen
Gestopt als aktief Forumlid 17/10/2011

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #19 Gepost op: 2008/06/23, 12:08:30 »
Citaat van: esmeeislief
Thanx voor de snelle reactie drummies!

Eerder had ik al een mogelijke oplossing gelezen op http://www.linuxforums.org/forum/ubuntu … lems.html. Ik wilde eerst jullie visie daarop weten. Niets meer op gehoord dus dan maar proberen en t werkt perfect! De grap is om bij
 
Section "Device"
   Identifier   "Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter"
   Driver      "sis"
   BusID      "PCI:1:0:0"
EndSection

het woordje sis in vesa te wijzigen. Probleem opgelost. Tussenstap was wel die jullie al hebben voorgesteld, via de live cd van 7.10 de xorg.conf overnemen naar 8.04.

Perfect mensen! Echt bedankt voor jullie hulp. Tot nu toe niets dan lof over Ubuntu en het forum!

Groet Paul
Gefeliciteerd dat het werkt, Paul!
Leuk om zo'n probleempje samen te tackelen.
Groet,
Wiilem_D


@allen: Klopt het dat vesa een generieke standaard is, die door bijna alle videokaarten ondersteund wordt? Zoja, dan heb je wel kans dat je niet alle mogelijkheden van je kaart kunt benutten als je de vesa-driver gebruikt.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

esmeeislief

  • Gast
Videokaart defect?
« Reactie #20 Gepost op: 2008/06/23, 12:22:02 »
@Willem_D

Goede opmerking. Ik zit nu achter een andere pc en ik zie duidelijke verschillen. Zo zijn de foto's van de members veel duidelijker. Bij mijn eigen pc kan ik de pixels op twee handen tellen. Dan haal ik er dus niet alles uit, lijkt het. Nog meer ideeen?

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #21 Gepost op: 2008/06/23, 12:47:10 »
Citaat van: esmeeislief
@Willem_D

Goede opmerking. Ik zit nu achter een andere pc en ik zie duidelijke verschillen. Zo zijn de foto's van de members veel duidelijker. Bij mijn eigen pc kan ik de pixels op twee handen tellen. Dan haal ik er dus niet alles uit, lijkt het. Nog meer ideeen?
Paul,
het lijkt erop dat je de "sudo dpkg-reconfigure xserver-org" via de 7.10-live CD-terminal, nog niet met succes hebt kunnen uitvoeren. Mogelijk dat je hiermee een -nog- betere xorg.conf kunt creeren.
Je kreeg destijds als melding: package `xserver-org' is not installed;mogelijk dat je dat package simpel kunt installeren.  
Ik ga de truuc hier nog eens naspelen en dan meld ik me weer.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #22 Gepost op: 2008/06/23, 17:05:13 »
esmeeislief schreef:
Citaat
Ik heb het volgende geprobeerd. Opstarten via de live-cd van 7.10 en in een terminal ingevoerd:
ubuntu@ubuntu:~$ sudo dpkg-reconfigure xserver-org
Package `xserver-org' is not installed and no info is available.
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
/usr/sbin/dpkg-reconfigure: xserver-org is not installed
ubuntu@ubuntu:~$

Dus helaas kreeg ik hier niet de gewenste uitvoer zoals bij Willem.
@esmeeislief:
Bij het hier naspelen van deze "7.10 live-cd truuc" kreeg ik de melding "package `xserver-org' is not installed", niet.
Ik heb de live-cd opgestart in beperkt grafische modus, taal NL; na terminal: "$ sudo dpkg-reconfigure xserver-org"  komt er een schermpje op met de kopregel "pakketconfiguratie", en de vraag "automatische videokaartherkenning uitproberen?" Hier kies ik "Yes".
Hierna een hele reeks vragen waarbij ik -met behulp van de spatiebalk en de Tab-toets- meestal de defaults selecteer (zie ook de bijdrage van Gijs).
Bij de vraag "Methode voor het selecteren van de beeldschermkarakteristieken?", kies ik "medium".  Bij de vraag "Beste beeldmodus kiezen", geef ik mijn gewenste waarde op.

Paul, misschien kun je dit nog eens proberen en kijken of er iets wijzigt in de gecreeerde xorg.conf; eventueel kun je wat spelen met de invoerparameters.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #23 Gepost op: 2008/06/23, 17:12:27 »
Citaat van: esmeeislief
@Willem_D

Goede opmerking. Ik zit nu achter een andere pc en ik zie duidelijke verschillen. Zo zijn de foto's van de members veel duidelijker. Bij mijn eigen pc kan ik de pixels op twee handen tellen. Dan haal ik er dus niet alles uit, lijkt het. Nog meer ideeen?
Paul, ben je bekend met de webpagina http://computertip.googlepages.com/directdoen van Pjotr?

Hier staat o.a. iets over subpixels aanzetten voor het geval je een LCD-scherm hebt.
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Videokaart defect?
« Reactie #24 Gepost op: 2008/06/25, 16:30:08 »
Citaat van: esmeeislief
@Willem_D

Goede opmerking. Ik zit nu achter een andere pc en ik zie duidelijke verschillen. Zo zijn de foto's van de members veel duidelijker. Bij mijn eigen pc kan ik de pixels op twee handen tellen. Dan haal ik er dus niet alles uit, lijkt het. Nog meer ideeen?
De volgende tekst tref je aan in Synaptic bij de beschrijving van de VESA-driver:
=============================================
X.Org X server -- VESA display driver
This driver for the X.Org X server (see xserver-xorg for a further description)
uses the standard VESA interface provided on all video cards, but runs
unaccelerated.  This driver is not recommended for use unless you have a
problem  with the normal driver for your card, because it will peform very
badly.
=============================================
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille