Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Sound blaster 5.1 live  (gelezen 601 keer)

NLsandman

  • Gast
Sound blaster 5.1 live
« Gepost op: 2006/08/21, 20:52:21 »
Hoi,

Ik ben bij iemand ubuntu aan het installeren maar ik krijg geen geluid op de externe uitgang die je ook digitaal kunt instellen.
Via de normale groene aansluiting is er wel geluid.
Wat moet je in de alsamixer instellen om dit toch voor elkaar te krijgen.
BVD.

t_tovenaar

  • Gast
Sound blaster 5.1 live
« Reactie #1 Gepost op: 2006/08/21, 21:17:59 »
Zijn er geen open source drivers voor deze sound blaster? Daarmee zou je toch naar digitale output moeten kunnen switchen.

Offline eendje

  • Lid
  • Steunpunt: Nee
Sound blaster 5.1 live
« Reactie #2 Gepost op: 2006/08/21, 23:18:41 »
Dubbelklikken op volumeregeling (speaker icoontje rechtsboven in scherm). Kijk even of het volume niet te laag staat of gedempt is.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

el_andalus

  • Gast
Sound blaster 5.1 live
« Reactie #3 Gepost op: 2006/08/21, 23:39:32 »
Ik heb ook al meegemaakt dat in de systeeminstellingen ipv bv. Ensoniq bij mijn geluidskaart plots bv. Intel aangeduid staat. Als ik dat verander in Ensoniq krijg ik plots geluid dat twee keer zo luid en scherp is als onder Windows :)

Misschien dus je systeeminstellingen eens controleren en zien of er andere keuzemogelijkheden zijn bij de geluidskaart.

NLsandman

  • Gast
Sound blaster 5.1 live
« Reactie #4 Gepost op: 2006/09/07, 17:04:49 »
Oplossing was:

Alles inschakelen en daarna stuk voor stuk uitschakelen, bleek op 1 of andere manier digitaal als default te staan terwijl de uitgang analoog was.