Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: evolution paswoord logon  (gelezen 757 keer)

Offline johande

  • Lid
  • Steunpunt: Nee
evolution paswoord logon
« Gepost op: 2008/06/10, 08:22:27 »
HH8.0.4 - Sinds een week moet ik bij het opstarten van evolution een paswoord intypen om "een sleutel" te openen... Het is niet mijn paswoord waarmee ik aanlog in ubuntu, want hij vraagt het 3 a 4 maal opnieuw. Ook vraagt hij het paswoord van mijn adsl verbinding om pop3 toegang. Het staat nochthans aangevinkt in mijn properties om dat paswoord te onthouden.
Vroeger moest ik nooit een paswoord ingeven. eerst dacht ik dat de oorzaak lag bij het feit dat ik "automatic logon" had aangezet, maar dat staat  nu al terug een paar dagen af, en ik heb nog steeds die paswoord problemen.

Weet iemand raad?

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
evolution paswoord logon
« Reactie #1 Gepost op: 2008/06/10, 08:41:01 »
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline johande

  • Lid
  • Steunpunt: Nee
evolution paswoord logon
« Reactie #2 Gepost op: 2008/06/10, 08:52:52 »
ja die had ik al bekeken, maar een echte oplossing staat daar niet in...

Offline johande

  • Lid
  • Steunpunt: Nee
evolution paswoord logon
« Reactie #3 Gepost op: 2008/06/10, 09:43:47 »

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
evolution paswoord logon
« Reactie #4 Gepost op: 2008/06/10, 10:31:59 »
Citaat van: johand
ik heb dit gevonden - straks effe proberen


http://ubuntuforums.org/showthread.php?t=814271
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/236264
ok, ik heb het probleem ook nl, maar door gebrek aan tijd (of anders gezegd, andere prioriteiten) heb ik er nog niet naar gekeken, ga deze links maar een sbekijken
bedankt
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline johande

  • Lid
  • Steunpunt: Nee
evolution paswoord logon
« Reactie #5 Gepost op: 2008/06/12, 16:08:24 »
Sorry voor het engels (copy/paste), maar dit werkte bij mij...

Re: Evolution requires keyring after latest update
Here's how I fixed it (in 8.04):

System>Preferences>Encryption and Keyrings
In the Password Keyrings tab, select "default".
Click on Change Unlock Password.
Enter the old password (the one you've been prompted for when you start Evolution), but leave the new password fields blank.
It will prompt you with: Store Passwords Unencrypted?. Click on Use Unsafe Storage.

FYI, this is apparently "unsafe". Whatever. Now it no longer asks me for a default keyring password the first time I start Evolution after booting.

I still don't understand why this became a problem with the latest update to Evolution. I thought the point of having the libpam-gnome-keyring package installed was to make GDM automatically unlock your gnome keyrings when you login. Anyway, this worked for me.