Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Belkin G+MIMO werkt niet goed in ubuntu 8.04  (gelezen 1461 keer)

xinos

  • Gast
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Gepost op: 2008/06/09, 20:32:10 »
Ik heb laatst een nieuwe wireless card gekocht deze ziet de netwerken wel maar als ik probeer te verbinden dan doet hij niks hij geeft aan dat hij probeert te verbinden maar er gebeurt niks. Deze kaart werkt wel met XP/Vista.
Ik vroeg me daarom af of iemand hier een oplossing voor heeft. Hieronder zijn de specificaties.

Model: Belkin G+ MIMO
Product Code : F5D9000ed
Router: Netgear WGR614 v6

Met vriendelijk groet Jop

Offline petervs

  • Lid
  • Steunpunt: Nee
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Reactie #1 Gepost op: 2008/06/09, 22:08:21 »
Doe eens linkermuisknop op netwerksymbool rechtsboven > handmatige configuratie > draadloze verbindingen > Eigenschappen.

Configuratie : DHCP , dan zwervende modus activeren.

Het kan ook hieraan liggen:
http://computertip.googlepages.com/geennetwerkverbinding
Ubuntu MATE 16.04

xinos

  • Gast
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Reactie #2 Gepost op: 2008/06/09, 22:48:18 »
Helaas heeft niks geholpen maar toch bedankt voor de hulp. Ook heb ik de optie geprobeerd om de zwervende modus uit te zetten en zelf eens handmatige alles aan te zetten maar dat dee het ook niet.

Offline vrijevogel

  • Lid
  • Steunpunt: Nee
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Reactie #3 Gepost op: 2008/06/09, 22:52:07 »
Wil je eventueel eens vermelden welke informatie de volgende commando's geven?

sudo ifconfig
sudo lshw -C network

xinos

  • Gast
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Reactie #4 Gepost op: 2008/06/10, 18:36:37 »
Ik heb beiden ingevoerd bij de terminal en dit is wat er uit komt.

////////////////////////////
ifconfig:
eth0      Link encap:Ethernet  HWaddr 00:1b:fc:93:7b:ac  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:218 Base address:0x8000

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:1856 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1856 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:92800 (90.6 KB)  TX bytes:92800 (90.6 KB)

wlan0     Link encap:Ethernet  HWaddr 00:1c:df:55:39:e6  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wmaster0  Link encap:UNSPEC  HWaddr 00-1C-DF-55-39-E6-00-00-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lshw -C network:
  *-network              
       description: Ethernet interface
       product: MCP65 Ethernet
       vendor: nVidia Corporation
       physical id: 6
       bus info: pci@0000:00:06.0
       logical name: eth0
       version: a1
       serial: 00:1b:fc:93:7b:ac
       capacity: 1GB/s
       width: 32 bits
       clock: 66MHz
       capabilities: pm msi ht bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=forcedeth driverversion=0.61 latency=0 link=no maxlatency=20 mingnt=1 module=forcedeth multicast=yes port=MII
  *-network
       description: Wireless interface
       product: RT2600 802.11 MIMO
       vendor: RaLink
       physical id: 6
       bus info: pci@0000:01:06.0
       logical name: wmaster0
       version: 00
       serial: 00:1c:df:55:39:e6
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list logical ethernet physical wireless
       configuration: broadcast=yes driver=rt61pci latency=64 module=rt61pci multicast=yes wireless=IEEE 802.11g
///////////////////////////

Offline vrijevogel

  • Lid
  • Steunpunt: Nee
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Reactie #5 Gepost op: 2008/06/10, 18:52:06 »
Ha, een RALink-driver! Typisch, van zodra je een wmaster0-interface krijgt, werkt je wireless-network niet meer.
Lees eens http://forum.ubuntu-nl.org/topic/28062. Blijkbaar zou de rt2500pci-software je probleem kunnen
oplossen.

    *  rt61pci.ko (optional, needed for rt61 support)
    * rt2500pci module, support rt2561(turbo) and rt2600 chipsets on PCI & PCMCIA cards.

Dus CVS hourly tarball: rt2500-CVS downloaden. Booten met de gewenste kernel, project ontpakken, make,
sudo make install, rebooten !

Opgelet : Iedere keer als je een upgrade van een linux-kernel download, dien je de driver opnieuw aan te maken. De make-file en de make install zorgen ervoor dat de juiste driver aangemaakt wordt.

Als de driver goed geladen werd, dan vind je hem terug in System->Beheer->HardwireDrivers

xinos

  • Gast
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Reactie #6 Gepost op: 2008/06/16, 22:08:47 »
Ik ben effe weg geweest vandaar de traage reactie,met ubuntu ben ik nog een redelijke beginner dus graag zou ik hier meer uitleg mee willen.

EDIT: Ik ben erachter hoe het precies moet ik heb die CVS ook gedownload maar hij doet het nog steeds niet het probleem blijft dat hij mijn router wel ziet maar als ik het wachtwoord ingevoerd heb blijft hij maar kijken of hij een ip kan krijgen of zoiets.

xinos

  • Gast
Belkin G+MIMO werkt niet goed in ubuntu 8.04
« Reactie #7 Gepost op: 2008/06/22, 12:22:54 »
Ik heb de instellingen van de router gereset en ook de firmware geupgrade en hij werkt nou perfect .