Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen internet verbinding vanuit VMWare guest  (gelezen 3299 keer)

Offline champagne

  • Lid
  • Steunpunt: Nee
Geen internet verbinding vanuit VMWare guest
« Gepost op: 2008/06/08, 18:41:28 »
Hallo,

ik heb Ubuntu 8.04 draaien en heb daar vandaag VMWare op geïnstalleerd. Binnen VMWare heb ik Windows XP Pro geinstalleerd.
Het probleem nu is dat ik vanuit mijn virtuele windows omgeving geen connectie heb met het internet. Ik zie vanuit mijn windows overigens ook niet mijn lokale netwerk (waarin de Linux machine en nog een 2e windows pc hangt).

Ook kan ik vanuit mijn virtual machine (windows) niet pingen naar de host (linux).

De network connectien (VM - Settings) is Bridged.

Hopelijk heeft er iemand een oplossing voor me.

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Geen internet verbinding vanuit VMWare guest
« Reactie #1 Gepost op: 2008/06/09, 12:36:09 »
Gaat dit over VMWare Server of Workstation?

Verwijder eens je virtuele netwerkkaart en voeg dan een nieuwe toe.

Ben je zeker dat in je VM een geldig IP adres hebt opgegeven, werk je met DHCP?

Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline champagne

  • Lid
  • Steunpunt: Nee
Geen internet verbinding vanuit VMWare guest
« Reactie #2 Gepost op: 2008/06/12, 07:35:45 »
Kris,

het gaat om VMWare Server. Voor zover ik weet gebruik ik DHCP (ik neem aan dat bedoelt in de xp omgeving)
Ik heb de vm netwerkkaar (in vmware) verwijderd en opnieuw aangemaakt, maar dat haalt niets uit.

Ik zie overigens wel dat bij de connection settings bij vmware er een vinkje staat bij Use SSL protocol. Ik kan dit hier echter niet aanpassen (geen rechten).

Jeroen

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Geen internet verbinding vanuit VMWare guest
« Reactie #3 Gepost op: 2008/06/12, 13:32:17 »
Hoe krijg je je IP adres op je vaste PC? Door middel van DHCP van een router?
Of heb je op je vaste PC een statisch IP adres ingegeven?

Dat SSL protocol heb ik zelf nog niet gezien, ik gebruik wel Workstation. Start VMWare eens als root, kan je het dan aanpassen?
sudo vmware

Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog