Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Virtualbox  (gelezen 745 keer)

Offline Nassara

  • Lid
  • Steunpunt: Nee
Virtualbox
« Gepost op: 2008/06/08, 09:27:51 »
Ik installeerde virtualbox vanuit "toepassingen/installeren-verwijderen", en doe nu een poging om Windows XP te installeren (kwestie van de synchronisatie met mijn Palm Tungsten aan de praat te krijgen, want Ubuntu accepteert-em niet).
Bij het opstarten krijg ik echter volgende foutmelding:


VirtualBox kernel driver not installed. The vboxdrv kernel module was either not loaded or /dev/vboxdrv was not created for some reason. Please install the virtualbox-ose-modules package for your kernel, e.g. virtualbox-ose-modules-generic..
VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED).


Result Code:
0x80004005
Component:
Console
Interface:
IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}

 
Welke virtualbox-ose-module moet ik nu installeren? (er zijn er meerdere te vinden)

Bedankt voor de info!

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Virtualbox
« Reactie #1 Gepost op: 2008/06/08, 09:50:00 »
Probeer dit eens:
- probeer te achterhalen welke kernel je hebt:
    * open een terminal
    * tokkel: uname -a, bij mij staat er: Linux pavane 2.6.24-16-generic #1 SMP Thu Apr 10 13:23:42 UTC 2008 i686 GNU/Linux
- installeer vbox ose voor uw kernel:
    * open een terminal
    * tokkel: sudo apt-get install virtualbox-ose-modules-2.6.24-16-generic
Het ding in vet vervang je door wat voor jou van toepassing is in het eerste commando.

Offline Nassara

  • Lid
  • Steunpunt: Nee
Virtualbox
« Reactie #2 Gepost op: 2008/06/08, 10:06:31 »
Aha... Kijk je eens naar het volgende?

Linux bart-desktop 2.6.24-18-generic #1 SMP Wed May 28 20:27:26 UTC 2008 i686 GNU/Linux
bart@bart-desktop:~$ sudo apt-get install virtualbox-ose-modules-
bart@bart-desktop:~$ sudo apt-get install virtualbox-ose-modules-2.6.24-18-generic
[sudo] password for bart:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
E: Kon pakket virtualbox-ose-modules-2.6.24-18-generic niet vinden
bart@bart-desktop:~$


De "18"-variant lijkt niet te bestaan?

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Virtualbox
« Reactie #3 Gepost op: 2008/06/08, 10:22:33 »
klopt, gewoon nara de iste van virtualbox gaan en de .deb file downloaden en installeren, dan is dit probleme opgelost. Werkte bij mij.

succes
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Virtualbox
« Reactie #4 Gepost op: 2008/06/08, 10:34:36 »
Ja, of effe in softwarebronnen de Hardy-proposed aanvinken.
Dan in Synaptic die ose-modules aanvinken en installeren
Terug naar Softwarebronnen, Hardy-proposed terug uitvinken.

NIKS anders installeren, ook geen updates !!
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Nassara

  • Lid
  • Steunpunt: Nee
Virtualbox
« Reactie #5 Gepost op: 2008/06/08, 12:54:42 »
Gelukt - bedankt!