Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nvidia driver probleem.  (gelezen 962 keer)

YoToP

  • Gast
Nvidia driver probleem.
« Gepost op: 2008/06/07, 00:37:43 »
Ik ga al een half jaartje mee met Ubuntu en het bevalt me wel. Alleen heb ik sinds 8.04(ja dat is al even geleden, ik stel te veel uit :() een probleem met me Nvidia driver. Ik gebruik de driver van Nvidia zelf omdat ik 3d hardware support wil voor me games.
Alleen als ik die dus geïnstalleerd heb dan is alles goed maar dan start die daarna elke keer op op low resoltion en kan ik niet hoger dan 800 x 600. Ook zegt die dan bij Toepassingen > Systeemgereedschappen > NVIDIA X Server settings dat ik hem niet aan heb staan en dat nvidia-xconfig als root het wel even zou fixen. Daarna herstart ik x server en heb ik nog steeds low resultion en zegt die nog steeds dat ik NVIDIA X driver gebruik. :mad:

Nou zijn er nog een paar dingetjes die niet kloppen namelijk ik heb dus een Geforce 8600 GTS met 256 mb maar hij herkent het als 512 mb geheugen.

Ook staat er dat mijn scherm een crt scherm is, maar het is en tft scherm, ik weet niet of dat wat uitmaakt.

nog even mijn specs:

AMD 3400+ ~2.3 GHz
1024 MB RAM
Geforce 8600GTS met 256 mb ram

Ik wacht gespannen op reacties =D
alvast bedankt :)

Offline joop905

  • Lid
  • Steunpunt: Nee
Nvidia driver probleem.
« Reactie #1 Gepost op: 2008/06/07, 00:52:32 »
Heb je het pakket nvidia-settings geïnstalleerd?
Hiermee kan je wel de resolutie, refreshrate en dergelijke goed instellen.

256 mb maar hij herkent het als 512 mb geheugen. dit moet in de Bios om gezet worden


GrJ.

YoToP

  • Gast
Nvidia driver probleem.
« Reactie #2 Gepost op: 2008/06/07, 10:52:14 »
Als het goed is wordt dat toch meteen met de Nvidia driver mee geïnstalleerd?
want als ik sudo nvidia-settings intik, krijg ik gewoon een schermpje, alleen krijg ik wel een error:
Unable to load X Server Display Configuration page:

Failed to parse the following modeline of display device
0x00000001 'MED MD41077EA' connected to GPU-0 'GeForce 8600 GTS':

source=xserver, source=vesa, source=edid :: "nvidia-auto-select"  108.000  1280 1328 1440 1688  1024 1025 1028 1066  +HSync +VSync

Ik weet niet wat dat betekend dus ging ik op zoek en kwam ik wat tegen op de nvidia site zelf.
Daar zeiden ze dat ik sudo LANG=C nvidia-settings moest gebruiken.
En ik krijg nu inderdaad die error niet en kan ik gewoon mijn resolutie aanpassen,

btw: ik kreeg dit te zien nadat ik de nvidia driver voor de zoveelste keer geherinstalleerd had,
anders zegt die dat hij niet aan staat.

maar dan reboot ik weer en ben ik weer terug bij af,,
nvidia-settings zegt dat ik de driver niet gebruik en nvidia-xconfig haalt niets uit.

nog iemand een oplossing??
alvast bedankt voor de moeite :)

YoToP

  • Gast
Nvidia driver probleem.
« Reactie #3 Gepost op: 2008/06/07, 15:17:38 »
Ok ik heb nog eens verder gezocht en heb het antwoord gevonden.
Ik moest bij /etc/default/linux-restricted-modules-common , DISABLED_MODULES="nv nvidia_new"  zetten.
Nu gaat hij niet meer elke keer terug naar low resolution en laad die gewoon de nvidia driver.
yaay :)