Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: update fout  (gelezen 1342 keer)

Offline petbus

  • Lid
  • Steunpunt: Nee
update fout
« Gepost op: 2008/06/03, 21:08:37 »
Hallo;
Na update krijg ik de volgende melding:

http://mirror2.ubuntulinux.nl/dists/dap … lease.gpg: Kon niet verbinden met mirror2.ubuntulinux.nl:80 (64.22.94.134). - connect (111 Connection refused)

en daarna

W: Duplicate sources.list entry http://packages.medibuntu.org dapper/free Packages (/var/lib/apt/lists/packages.medibuntu.org_dists_dapper_free_binary-i386_Packages)
W: Duplicate sources.list entry http://packages.medibuntu.org dapper/non-free Packages (/var/lib/apt/lists/packages.medibuntu.org_dists_dapper_non-free_binary-i386_Packages)



Iemand een idee hoe dit op te lossen??

Offline 3rwin

  • Lid
  • Steunpunt: Nee
update fout
« Reactie #1 Gepost op: 2008/06/03, 21:14:15 »
Wanneer verschijnt deze melding? Gelijk bij het opstarten of bij een ander proces?

Offline petbus

  • Lid
  • Steunpunt: Nee
update fout
« Reactie #2 Gepost op: 2008/06/03, 21:18:28 »
zodra ik in synaptic-pakketbeheer ga herladen.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
update fout
« Reactie #3 Gepost op: 2008/06/03, 21:23:46 »
Had in dat ander draadje al iets gepost
Gelieve wel terug in DIT draadje verder te werken, zo houden we een overzicht :)
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline petbus

  • Lid
  • Steunpunt: Nee
update fout
« Reactie #4 Gepost op: 2008/06/03, 21:40:00 »
Sorry voor dat andere draadje:
Hier de uitkomsten:
1:

# Automatically generated sources.list
# http://www.ubuntulinux.nl/source-o-matic
#
# If you get errors about missing keys, lookup the key in this file
# and run these commands (replace KEY with the key number)
#
# gpg --keyserver subkeys.pgp.net --recv KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages (packages, GPG key: 437D05B5)
deb http://nl.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu supported packages (sources, GPG key: 437D05B5)
deb-src http://nl.archive.ubuntu.com/ubuntu dapper main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu community supported packages (packages, GPG key: 437D05B5)
deb http://archive.ubuntu.com/ubuntu/ dapper universe multiverse main restricted
deb http://nl.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Ubuntu community supported packages (sources, GPG key: 437D05B5)
deb-src http://nl.archive.ubuntu.com/ubuntu dapper universe multiverse

# Seveas' packages (packages, GPG key: 1135D466)


deb http://mirror2.ubuntulinux.nl dapper-seveas all
deb-src http://mirror2.ubuntulinux.nl dapper-seveas all
## Medibuntu - Ubuntu 6.06 LTS "dapper drake"
## Please report any bug on https://launchpad.net/products/medibuntu/+bugs
deb http://packages.medibuntu.org/ dapper free non-free


en 2:


Package: beep-media-player-wma
Version: 1.0.5-3~0medibuntu6.06
Architecture: i386
Depends: beep-media-player, libatk1.0-0 (>= 1.9.0), libc6 (>= 2.3.4-1), libcairo2 (>= 1.0.2-2), libfontconfig1 (>= 2.3.0), libglib2.0-0 (>= 2.10.0), libgtk2.0-0 (>= 2.8.0), libpango1.0-0 (>= 1.12.2), libx11-6, libxcursor1 (>> 1.1.2), libxext6, libxfixes3, libxi6, libxinerama1, libxrandr2, libxrender1
Replaces: bmp-wma
Installed-Size: 168
Maintainer: Wei Mingzhi
Source: xmms-wma
Priority: low
Section: free
Filename: pool/free/x/xmms-wma/beep-media-player-wma_1.0.5-3~0medibuntu6.06_i386.deb
Size: 66016
MD5sum: dd9584942f923de5479ce99408c863e5
Description: WMA input plugin for Beep Media Player
 This plugin enables Beep Media Player to play WMA (Windows Media Audio) files.

Package: bmp-wma
Version: 1.0.5-1medibuntu3
Architecture: all
Depends: beep-media-player-wma
Installed-Size: 32
Maintainer: The Medibuntu Team
Priority: low
Section: free
Filename: pool/free/b/bmp-wma/bmp-wma_1.0.5-1medibuntu3_all.deb
Size: 2428
MD5sum: fd7dca8e77125ab33c72eb714d38bfd8
Description: transitional package for Ubuntu 7.04
 This package is provided to smooth upgrades from Ubuntu 6.06 and 6.10 to Ubuntu
 7.04. It may be safely removed from your system.

Package: hot-babe
Version: 0.2.2-3medibuntu1
Architecture: i386
Pre-Depends: debconf (>= 0.5) | debconf-2.0
Depends: libc6 (>= 2.3.4-1), libcairo2 (>= 1.0.2-2), libfontconfig1 (>= 2.3.0), libglib2.0-0 (>= 2.10.0), libgtk2.0-0 (>= 2.8.0), libpango1.0-0 (>= 1.12.2), libx11-6, libxcursor1 (>> 1.1.2), libxext6, libxfixes3, libxi6, libxinerama1, libxrandr2, libxrender1
Installed-Size: 544
Maintainer: The Medibuntu Team
Priority: low
Section: free
Filename: pool/free/h/hot-babe/hot-babe_0.2.2-3medibuntu1_i386.deb
Size: 411822
MD5sum: b2cfdbe01b0f9ddffddce19541cfb83e
Description: A GTK-based monitoring app
 Hot-babe is a small graphical utility which display the system activity
 in a very special way. When the CPU is idle, it displays a dressed girl,
 and when the activity goes up, as the temperature increases, the girl
 begins to undress, to finish totally naked when the system activity
 reaches 100%. Of course, if you can be shocked by nudity, don't use it!
 .
 Homepage: http://dindinx.net/hotbabe
 .
 This package is in Medibuntu because of its explicit content.

Package: libdvdcss2
Version: 1.2.9-2medibuntu2
Architecture: i386
Depends: libc6 (>= 2.3.4-1)
Conflicts: libdvdcss0.0.1, libdvdcss0.0.2
Installed-Size: 104
Maintainer: The Medibuntu Team
Source: libdvdcss
Priority: low
Section: free
Filename: pool/free/libd/libdvdcss/libdvdcss2_1.2.9-2medibuntu2_i386.deb
Size: 34548
MD5sum: e527d2a25ca7fdbb1ddba0cd43830a04
Description: Library for accessing DVDs like block device usind deCSS if needed
 libdvdcss is a simple library designed for accessing DVDs like a block device
 without having to bother about the decryption. The important features are:
  * Portability. Currently supported platforms are GNU/Linux, FreeBSD, NetBSD,
    OpenBSD, BSD/OS, BeOS, Windows 95/98, Windows NT/2000, MacOS X, Solaris,
    and HP-UX.
  * Simplicity. There are currently 7 functions in the API, and we intend to
    keep this number low.
  * Freedom. libdvdcss is released under the General Public License, ensuring
    it will stay free, and used only for free software products.
  * Just better. Unlike most similar projects, libdvdcss doesn't require the
    region of your drive to be set.
 .
 This package contains the libdvdcss2 runtime library.
 .
 Homepage: http://www.videolan.org/libdvdcss
 .
 This is in Medibuntu as it violates patents.

Package: libdvdcss2-dev
Version: 1.2.9-2medibuntu2
Architecture: i386
Depends: libdvdcss2 (= 1.2.9-2medibuntu2)
Conflicts: libdvdcss0.0.1-dev, libdvdcss0.0.2-dev, libdvdcss0.0.3-dev, libdvdcss1-dev
Installed-Size: 284
Maintainer: The Medibuntu Team
Source: libdvdcss
Priority: low
Section: free
Filename: pool/free/libd/libdvdcss/libdvdcss2-dev_1.2.9-2medibuntu2_i386.deb
Size: 115830
MD5sum: 86644e18a23c87171a4da2974124dbc6
Description: development files for libdvdcss2
 libdvdcss is a simple library designed for accessing DVDs like a block device
 without having to bother about the decryption. The important features are:
  * Portability. Currently supported platforms are GNU/Linux, FreeBSD, NetBSD,
    OpenBSD, BSD/OS, BeOS, Windows 95/98, Windows NT/2000, MacOS X, Solaris,
    and HP-UX.
  * Simplicity. There are currently 7 functions in the API, and we intend to
    keep this number low.
  * Freedom. libdvdcss is released under the General Public License, ensuring
    it will stay free, and used only for free software products.
  * Just better. Unlike most similar projects, libdvdcss doesn't require the
    region of your drive to be set.
 .
 This package contains the header files and static library needed to
 compile applications that use libdvdcss2.
 .
 Homepage: http://www.videolan.org/libdvdcss
 .
 This is in Medibuntu as it violates patents.

Package: medibuntu-keyring
Version: 2008.04.19
Architecture: all
Depends: gnupg (>= 1.0.6-4)
Installed-Size: 48
Maintainer: Lionel Le Folgoc
Priority: important
Section: free/misc
Filename: pool/free/m/medibuntu-keyring/medibuntu-keyring_2008.04.19_all.deb
Size: 3494
SHA1: ef659befbba43ac6d6a0cd8f3004dc88f9f81cab
MD5sum: 69b3b26050cbcbeca81fc373484e82c2
Description: GnuPG key of the Medibuntu repository
 The Medibuntu repository digitally signs its Release files. This package
 contains the repository key used for that.

Package: xmms-wma
Version: 1.0.5-3~0medibuntu6.06
Architecture: i386
Depends: libc6 (>= 2.3.4-1), libglib1.2 (>= 1.2.0), libgtk1.2 (>= 1.2.10-4), libx11-6, libxext6, libxi6, xmms (>= 1.2.10+cvs20050809)
Installed-Size: 168
Maintainer: Wei Mingzhi
Priority: low
Section: free
Filename: pool/free/x/xmms-wma/xmms-wma_1.0.5-3~0medibuntu6.06_i386.deb
Size: 65756
MD5sum: 285c30f0ea1e0a9e33f9aed4e53cb678
Description: WMA input plugin for XMMS
 This plugin enables XMMS to play WMA (Windows Media Audio) files.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
update fout
« Reactie #5 Gepost op: 2008/06/03, 22:10:43 »
Ik denk dat je best in je sources.list de repository van dapper-seveas uitschakelt. Doe in de terminal achtereenvolgens:sudo cp /etc/apt/sources.list /etc/apt/sources.list.backup
gksu gedit /etc/apt/sources.list
Dan de regels met dapper-seveas wegcommentariëren door er aan het begin een # voor te zetten. Opslaan en sluiten.  Dan herladen in Synaptic, of omdat je toch in de terminal zit:sudo apt-get update
sudo apt-get upgrade
Als je ooit nog dingen van seveas nodig hebt, kijk dan eens op deze link http://mirror3.ubuntulinux.nl/dists/dapper-seveas/
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline petbus

  • Lid
  • Steunpunt: Nee
update fout
« Reactie #6 Gepost op: 2008/06/03, 22:27:15 »
Bedankt, de foutmelding is weg nadat ik jouw raad heb opgevolgd.

Binnenkort stap ik over op HH