Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Toetsenbord] Verkeerde quotes  (gelezen 2152 keer)

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
[Toetsenbord] Verkeerde quotes
« Gepost op: 2008/06/03, 15:15:58 »
Hallo,

Normaal heb je ' als single quote en " als double quote.
Echter heb ik op mijn laptop ¨ en ´ als quotes. Bij het programmeren geeft dit kleine probleempje de grootste problemen. Hoe kan ik dit aanpassen?

Ik heb USA Alternative international (former us_intl) als default. Hoe fix ik dit?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
[Toetsenbord] Verkeerde quotes
« Reactie #1 Gepost op: 2008/06/03, 16:39:37 »
Probeer US International (with dead keys) ;)

Offline lizardman

  • Lid
  • Steunpunt: Nee
[Toetsenbord] Verkeerde quotes
« Reactie #2 Gepost op: 2008/06/03, 17:40:51 »
Ik heb hier ' als single en " als double quote met het volgende in mijn xorg.conf
Citaat
Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us"
EndSection
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
[Toetsenbord] Verkeerde quotes
« Reactie #3 Gepost op: 2008/06/06, 01:16:59 »
Citaat van: Vistaus
Probeer US International (with dead keys)
Wil niet baten
Citaat van: lizardman
Helaas, werk niet bij mijn laptop.
Enkel de normale 'USA' geeft normale quotes, echter geeft die ze meteen. Ik wil dat de quote pas na een druk op de spatiebalk wordt ingevoegd, ivm met letters als "áćéí" etc...
Op mijn pc heb ik dezelfde layout ingesteld, en daar werkt het wel goed. Wel is daar het juiste toetsenbord model ingesteld, op mijn laptop weet ik dat niet. Ik dacht dat het een ACER dingetje was, ik zie het alleen niet op de achterkant van mijn toetsenbordje staan.

PieterD

  • Gast
[Toetsenbord] Verkeerde quotes
« Reactie #4 Gepost op: 2008/06/06, 12:00:12 »
Citaat van: vlerknozem
Wil niet baten
Heb dat probleem ook maar als je een spatie typt na het indrukken van " of ' heb je de goeie tekens, ook voor programmeerwerk.
Is even wennen maar het werkt tenminste...:-)

Door het indrukken van andere letters na " of ' kun je ook ö, ü, é etc maken.

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
[Toetsenbord] Verkeerde quotes
« Reactie #5 Gepost op: 2008/06/07, 18:44:41 »
uhm ja dat is precies wat ik wil, dat het teken na een spatie komt. Rede heb ik al gezegt. Nu heb ik wel de normale tekens, maar komen ze meteen zonder spatie. Erg vervelend dus.

accesshater

  • Gast
[Toetsenbord] Verkeerde quotes
« Reactie #6 Gepost op: 2008/06/07, 18:51:23 »
Ik heb dat ook, als ik 2 keer de toets indruk krijg ik ¨
En als ik een keer erop druk en dan spatie dan krijg ik wel een normale quote ". (met shift btw)
Misschien dat dat werkt. Dus spatie gebruiken ipv 2 keer quote knop indrukken.