Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: welke versie heb ik nodig ?  (gelezen 861 keer)

gangster

  • Gast
welke versie heb ik nodig ?
« Gepost op: 2008/06/03, 12:22:22 »
ik wil graag een weten welke versie ik nodig heb voor mijn nieuwe pc en ook weten of het ook in een oude pc kan?
ik heb het echt nodig anders krijg ik een lage cijfer voor mijn raport                 help!!!!!!!!!

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
welke versie heb ik nodig ?
« Reactie #1 Gepost op: 2008/06/03, 12:24:52 »
begin eens met te zeggen wat voor pc ge hebt :)




das al een punt minder hier op uw raport ;)

gangster

  • Gast
welke versie heb ik nodig ?
« Reactie #2 Gepost op: 2008/06/03, 12:32:28 »
ik heb een prossesor type core 2 duo
model e4600
snelheid: 2,4 GHZ
bussnelheid: 800MHZ
platform: socket 775
het is een 64 bit

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
welke versie heb ik nodig ?
« Reactie #3 Gepost op: 2008/06/03, 12:36:17 »
De nieuwste versie (Hardy 8.04) dus ............
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
welke versie heb ik nodig ?
« Reactie #4 Gepost op: 2008/06/03, 14:45:57 »
En dan kun je nog kiezen tussen de 32-bit en de 64-bit versie ook ;)

Offline Dave

  • Lid
  • Steunpunt: Nee
welke versie heb ik nodig ?
« Reactie #5 Gepost op: 2008/06/03, 17:27:32 »
Houd het maar lekker bij die 32 dan gezien de vraagstelling.