Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".  (gelezen 3879 keer)

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Gepost op: 2008/06/03, 00:10:37 »
Aan allemaal
Het valt op dat een heleboel dingen onder 7.10 wel werkten en plotsklaps onder 8.04 niet.
Van mijn goeroe de raad gekregen om te installeren via de Synaptic: libstdc++5
Markeren voor installatie, enz, enz. Lost een heleboel problemen op, die onder 7.10 gewoon werkten en onder 8.04 niet. Installeren en wel opnieuw opstarten enzo. Succes.  :D
Vr.groet, peter

De laatste zin is een beetje krom, maar ik bedoelde te zeggen dat je met deze installatie grote kans maakt dat programma's die onder 7.10 werkten en nu onder 8.04 niet, weer gewoon werkend te krijgen zijn.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #1 Gepost op: 2008/06/04, 00:30:30 »
Citaat van: Petervdw
Aan allemaal
Het valt op dat een heleboel dingen onder 7.10 wel werkten en plotsklaps onder 8.04 niet.
Van mijn goeroe de raad gekregen om te installeren via de Synaptic: libstdc++5
Markeren voor installatie, enz, enz. Lost een heleboel problemen op, die onder 7.10 gewoon werkten en onder 8.04 niet. Installeren en wel opnieuw opstarten enzo. Succes.  :D
Vr.groet, peter

De laatste zin is een beetje krom, maar ik bedoelde te zeggen dat je met deze installatie grote kans maakt dat programma's die onder 7.10 werkten en nu onder 8.04 niet, weer gewoon werkend te krijgen zijn.
Interessant, maar wat doet het precies? Waarom is het zo?

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #2 Gepost op: 2008/06/04, 07:03:11 »
Ik heb de H.H. nu op drie pc's, en heb maar op eentje moeten herinstallen en dat was op de Packard Bell met widescreen, de Ati-drivers hé, had geklooid en mispeuterd. Zelfs op de apple werkt het goed, heb wel een toetsenbord en muis aangeschaft want dit witje van apple, t'ja.
Bij mij werkt alles naar behoren.
EN, als ik er wat mag aan toevoegen, heb overlaatst nog eens XP op eentje geïnstalleerd, man....
Groet,
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #3 Gepost op: 2008/06/04, 10:16:40 »
Aan Pjotr
Sorry, de laatste weken weinig tijd voor het forum gehad.
Veel programma's voor Ubuntu worden geschreven in C++. Als ik iets stoms opschrijf, verbeter me, want ik ben er niet in thuis. GG 7.10 was helemaal met C++ v5 geschreven. Met HH 8.04 zijn delen in C++5, maar ook in C++6 geschreven. Bij de verschillende versies horen die standard libraries. Alles zou opwaarts compatibel moeten zijn, maar soms hapert het. Zet die libstdC++5 erbij en grote kans dat bij hiaten er wordt teruggegrepen op de oude library. Het toepassen van twee versies door elkaar vereist natuurlijk een grote zorgvuldigheid. Tot zover de mening van iemand die er echt verstand van heeft. (Dat ben ik niet dus)
Meer weet ik er niet van.

Aan Artfreddy
Op mijn spullen werkt ook alles goed, maar buiten het forum en testen van problemen doe ik er niet zoveel mee. Maar op het forum verschijnen toch wel een aantal vreemde problemen, die m.i. toch met instabiliteit te maken hebben. En die kunnen misschien aan de basis ten grondslag liggen.
Vandaar mijn aanbevelingen, het kan helpen.

Vr.groet, peter

En de bèta van Firefox er ook nog eens bij draagt ook al niet bij aan een harmonieus geheel.

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #4 Gepost op: 2008/06/04, 10:56:01 »
Citaat van: Petervdw
Aan Pjotr
Sorry, de laatste weken weinig tijd voor het forum gehad.
Veel programma's voor Ubuntu worden geschreven in C++. Als ik iets stoms opschrijf, verbeter me, want ik ben er niet in thuis. GG 7.10 was helemaal met C++ v5 geschreven. Met HH 8.04 zijn delen in C++5, maar ook in C++6 geschreven. Bij de verschillende versies horen die standard libraries. Alles zou opwaarts compatibel moeten zijn, maar soms hapert het. Zet die libstdC++5 erbij en grote kans dat bij hiaten er wordt teruggegrepen op de oude library. Het toepassen van twee versies door elkaar vereist natuurlijk een grote zorgvuldigheid. Tot zover de mening van iemand die er echt verstand van heeft. (Dat ben ik niet dus)
Meer weet ik er niet van.

Aan Artfreddy
Op mijn spullen werkt ook alles goed, maar buiten het forum en testen van problemen doe ik er niet zoveel mee. Maar op het forum verschijnen toch wel een aantal vreemde problemen, die m.i. toch met instabiliteit te maken hebben. En die kunnen misschien aan de basis ten grondslag liggen.
Vandaar mijn aanbevelingen, het kan helpen.

Vr.groet, peter

En de bèta van Firefox er ook nog eens bij draagt ook al niet bij aan een harmonieus geheel.
Nee, dit is een feit, op Kubuntu is Firefox 2 draaiend. Doch voor wat ik ervan verlang werkt alles naar behoren, kan de films van ons Monique afspelen met Kaffeine, doe mijn boekhouding reeds lange tijd met OOo, zelfs tijdens mijn xp-periode. In 'kort, Linux is een lekker dier.
Maar die kleine zaken, bvb, wireless... Ik werk met 2 usb-sticks van Belkin, no problem. Vroeger ook met de D-Link ook geen problemen, nu met D-link, big problems... Mijn oplossing ? Ik schaf me een Belkin stick erbij aan... problemen weg !
Dit zijn zo van die kleine zaken die wat werk vragen. En je vraagt je wel eens af, hoe moet het nu !
Na al mijn getest met andere Linux-Distros moet ik toch bekennen dat (K)Ubuntu HELEMAAL niet slecht is, en ik zou durven zeggen, beter dan vooreerst.
Ik verlang dan ook geen bureaublad-effecten, noch andere zaken... Het gewone gedoe op een pc is voldoende.
Ons Monique speelt regelmatig spelletjes, doch dit blijft ook bij Maghjong of Shishen of ksirtet of een spelletje kaart. diie we erop hebben gezet via synaptic KDE 4 Games.
Groet,
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #5 Gepost op: 2008/06/04, 11:55:16 »
Citaat van: Petervdw
Aan Pjotr
Sorry, de laatste weken weinig tijd voor het forum gehad.
Veel programma's voor Ubuntu worden geschreven in C++. Als ik iets stoms opschrijf, verbeter me, want ik ben er niet in thuis. GG 7.10 was helemaal met C++ v5 geschreven. Met HH 8.04 zijn delen in C++5, maar ook in C++6 geschreven. Bij de verschillende versies horen die standard libraries. Alles zou opwaarts compatibel moeten zijn, maar soms hapert het. Zet die libstdC++5 erbij en grote kans dat bij hiaten er wordt teruggegrepen op de oude library. Het toepassen van twee versies door elkaar vereist natuurlijk een grote zorgvuldigheid. Tot zover de mening van iemand die er echt verstand van heeft. (Dat ben ik niet dus)
Meer weet ik er niet van.
OK, bedankt voor de uitleg... Ik ga dit eens bespreken met een paar mensen, denk ik. Ik hou je op de hoogte.  :-)

-toevoeging-
Hee, die is al standaard geïnstalleerd bij mij! Misschien zat-ie bij de updates?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #6 Gepost op: 2008/06/04, 16:38:31 »
Aan Pjotr
Inmiddels toch nog even contact gehad en uitgebreidere uitleg gekregen.
In die standaard lib's zitten routinetjes waar gebruikersprogramma's gebruik van maken. Van versie 5 op versie 6 kunnen daar kleine verschillen inzitten, waar de gebruikers programma's nog niet op verdacht zijn. Wil je er profijt van hebben, dan moet er wel opnieuw gecompileerd worden, maar dat zullen de makers van diverse gebruikersprog's zeker gaan doen. Programma's waar het nuttig bleek waren Thunderbird en de koppeling van de agendafunctie met Google. Met enige maanden komt alles vanzelf goed. Hoop ik.
Bedankt voor de hint aangaande FF. Het was meer een algemene opmerking over de problemen van de laatste maanden die ik zo voorbij zag komen.
Als altijd: Vr.groet, peter

Vanmorgen een beetje gehaast. Je bedoelde natuurlijk dat die libstdc++5 bij jou al standaard aangevinkt was. OK, misverstand, ik dacht aan de def. versie van FF.

Offline Dave

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #7 Gepost op: 2008/06/04, 22:27:33 »
Citaat
Het valt op dat een heleboel dingen onder 7.10 wel werkten en plotsklaps onder 8.04 niet.
Noem eens een handvol van die heleboel dan want dit is wel erg vaag zo.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #8 Gepost op: 2008/06/04, 23:05:59 »
Aan Dave
Bijvoorbeeld alle vragen over wireless waarbij sprake is van "onder 7.10 werkte het, maar onder 8.04 niet aan de praat te krijgen". Verder zijn er veel vragen over geluidskaarten.
Voorbeeld: Bij sommige draadloos problemen met ndiswrapper gaat alles goed tot er een IP-adres moet worden uitgereikt. Dan blijft het molentje draaien, en soms wordt weer naar WPA gevraagd, enz.
Dat lijkt me typisch een programmaatje dat van een aantal standaard routines gebruik maakt. Er zijn er teveel die niet kunnen worden opgelost op een redelijk makkelijke manier. Ik reken compileren toch tot de vaardigheden die de gemiddelde Ubuntu gebruiker niet in huis heeft. Ik tenminste niet.
Vr.groet, peter

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #9 Gepost op: 2008/06/04, 23:36:10 »
Aan Pjotr
Weet je echt zeker dat die libstdc++5  al standaard stond aangevinkt? Ik vraag het hierom: op 2 desktops laat de 121g zich binnen 2 minuten met ndiswrapper installeren, maar op de laptap niet. Er wordt geen nieuw IP-adres uitgedeeld. Dat zou er op kunnen duiden dat er een probleem is met die lib's. Daarom sta ik op het punt om opnieuw een live CD te downloaden, en de boel op de laptap opnieuw te installeren. Misschien dat het dan na algehele update wel gaat lukken. Wat denk jij hiervan? Zou het enige kans maken. Ik stel je oordeel zeer op prijs.
Vr.groet, peter

Offline Dave

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #10 Gepost op: 2008/06/05, 11:04:40 »
problemen met geluid kwamen we in 7.10 al tegen omdat eea anders geregeld wordt nu.
zo volstaat xmms bijvoorbeeld niet meer om een geluidsbron te delen.
Net als een onboard plus een losse kaart niet altijd helder is.


libstdc+ +5 staat hier NIET standaard geinstalleerd overigens. Zal bij pjotr met een andere installatie(afhankelijkheid) meegekomen zijn dan.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #11 Gepost op: 2008/06/05, 11:18:54 »
Citaat van: Dave
libstdc+ +5 staat hier NIET standaard geinstalleerd overigens. Zal bij pjotr met een andere installatie(afhankelijkheid) meegekomen zijn dan.
Dat vermoed ik ook dan....

Offline Roel1963

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #12 Gepost op: 2008/06/05, 12:15:40 »
Ik heb in ieder geval bij ervaring dat libstdc++5 nodig is voor Thunderbird - Lightning onder HH.

Edit: ik las het wat later, maar volgens mij heeft het bestand niets te maken met de werking van ndiswrapper in combi met WPA. Anders was dit denk ik wel aangedragen bij het bugreport hierover...

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #13 Gepost op: 2008/06/06, 00:27:23 »
Veel kijk heb ik niet op de zaak. Mij is verteld dat die standaard lib's vrij algemene routines bevatten, zoals bijvoorbeeld: een file openen, of, het scherm cleanen, of twee files vergelijken of iets dergelijks.
Ik had in een vorige post WPA genoemd, maar ik bedoelde het encryptie formuliertje, niet specifiek WPA. Er had evengoed WEP of niets kunnen staan.
We wroeten verder.
Vr.groet, peter

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #14 Gepost op: 2008/06/07, 00:02:50 »
Ik vind de tip belangrijk genoeg om 'm op te nemen in m'n docu. Vooralsnog alleen in de Engelse versie, want daar ben ik de laatste tijd druk mee in de weer geweest:
http://ubuntutip.googlepages.com/tipsandtweaks
(nummer 14)

Maar een dezer dagen ook in de Nederlandse versie.

Bedankt voor het aandragen, Peter!

Groet, Pjotr.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #15 Gepost op: 2008/06/07, 00:41:38 »
Aan Pjotr
Graag gedaan. Ik geef het door voor wat het waard is en voor zover het werkt. Maar meestal heeft mijn goeroe een heel scherpe kijk op dit soort dingen. Hem ontbreekt echt de tijd om zelf met het forum in de weer te gaan. Maar als het op deze manier kan ....... OK, toch?
Vr.groet, peter


Snelstens je nieuwe doc lezen. Heldere stijl.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #16 Gepost op: 2008/06/07, 11:55:24 »
Citaat van: Petervdw
Aan Pjotr
Graag gedaan. Ik geef het door voor wat het waard is en voor zover het werkt. Maar meestal heeft mijn goeroe een heel scherpe kijk op dit soort dingen. Hem ontbreekt echt de tijd om zelf met het forum in de weer te gaan. Maar als het op deze manier kan ....... OK, toch?
Vr.groet, peter


Snelstens je nieuwe doc lezen. Heldere stijl.
Wie is die goeroe eigenlijk? Je maakt me nieuwsgierig.... Is hij lid van dit forum?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #17 Gepost op: 2008/06/07, 12:20:15 »
Citaat van: pjotr123
Citaat van: Dave
libstdc+ +5 staat hier NIET standaard geinstalleerd overigens. Zal bij pjotr met een andere installatie(afhankelijkheid) meegekomen zijn dan.
Dat vermoed ik ook dan....
Ik heb uit nieuwsgierigheid ook eens gekeken in synaptic , bij mij staat hij ook geinstalleerd de ..libstdc++5.
1 x Xuby 14.04.5 Lts 64 bits.1 x 16.04.5 Lts. 2 x Xuby 18.04.1 Lts 64 bits. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #18 Gepost op: 2008/06/07, 13:58:56 »
Bij mij niet, maar ik ondervind niet veel problemen met proggies. Over het algemeen draait het gewoon goed.
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Nieuwe tip voor: " Onder 7.10 wel, onder 8.04 niet".
« Reactie #19 Gepost op: 2008/06/07, 22:52:30 »
Aan Pjotr
Iedereen is toch lid van dit forum? Je begrijpt dat de aanduiding "goeroe" een grapje onder vrienden is.
Ik kan me niet uitlaten over wie het is. Hij wil zich wel met een probleem in Ubuntu bezighouden, als het bij hemzelf speelt. De resultaten speelt hij vrijelijk door. Ik mag ze naar goeddunken op het forum gebruiken. Zelf heeft ie het veel te druk. Ik zal ook nooit nalaten te vermelden dat ik iets niet van mezelf heb. Een fantastische vraagbaak. Heel scherp en professioneel met Unix, Linux en Ubuntu bezig in servers en netwerken. HH 8.04 speelt ook bij hem. Vandaar.
Vr.groet, peter