Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Enemy Territory  (gelezen 6183 keer)

Nizzle

  • Gast
Enemy Territory
« Gepost op: 2008/05/27, 15:40:48 »
Halloooo

ok het spijt mij zeer dat ik een tijdje weg ben geweest van ubuntu en van dit forum :$
maaar ik vind dat het tijd is om maar weer is terug te gaan op ubuntu want ik erger me weer behoorlijk aan windows :D
gelukkig heb ik tegenwoordig ook een macbookje en op mijn werk ubuntu maar zelfs dan nog :P

dus terug naar het onderwerp :)
ik weet dat enemy territory werkt aangezien ik deze geweldige game vroeger ook speelde op mijn vorige pc :)
maaaar een gozer uit mijn klas beweert dat ET tegenwoordig zelfs in de repo's zit :o hij wist niet bij welke distro maar nu vraag ik mij dus af of dit misschien bij ubuntu was =D

en dan nu de belangrijkere vraag (ET krijg k ook zonder repo wel werkend :P) weet iemand of ik Enemy Territory ook op 64 bit ubuntu kan installeren?
je zou denken van wel maarja misschien zijn er dependencies en toestanden dus dat wil ik eerst ff weten :)

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Enemy Territory
« Reactie #1 Gepost op: 2008/05/28, 07:15:54 »
Volgens mij wel. ET is toch het vervolg op RTCW? Ik weet in ieder geval dat alle IDSoftware games vanaf Quake3 native onder Linux werken. Als ET in de repos zit en je hebt een 64bits kernel geïnstalleerd staan, dan mag ik aannemen dat hij gewoon de 64bits versie installeerd. :)

Nizzle

  • Gast
Enemy Territory
« Reactie #2 Gepost op: 2008/05/28, 18:16:53 »
hmm ET is niet het vervolg het is gewoon het multiplayer online gedeelte van RTCW volgens mij :)
en het is van Splash Damage geen id of IDSoftware er ook iets mee te maken heeft, wel weet ik dat het native prima onder linux draait :)

dus als hij in de repo's zit weet k dus dat alles zoiezo goed gaat :D
maaaar dat weet ik dus niet zeker :P kan iemand dat checken?
en wat als blijkt dat hij er niet tussen staat? gaat het dan grandioos fout oid? :P

Quatroking

  • Gast
Enemy Territory
« Reactie #3 Gepost op: 2008/05/28, 19:38:49 »
ET zou het vervolg worden, maar werd uiteindelijk als een freeware multiplayer game stand-alone uitgegeven. ID heeft het gemaakt, ja.

http://returntocastlewolfenstein.filefront.com/file/Enemy_Territory;14408

hij staat in "demos" maar er bestaat geen demo van ET - dit is gewoon een gewone.

Nizzle

  • Gast
Enemy Territory
« Reactie #4 Gepost op: 2008/05/28, 19:43:38 »
ok kheb t spel ff opgestart om te checken (op de mac) en het schijnt te zijn van splash damage activision en id software :P

nu terug naar mijn vraag aub :)
staat het in de repo's?
zo nee valt het te isntalleren op 64 bit ubuntu? :)

Quatroking

  • Gast
Enemy Territory
« Reactie #5 Gepost op: 2008/05/28, 19:49:43 »
Naar mijn weten houd ID er niet van als iemand hun pakketten opnieuw verpakt, dus ik verwacht niet dat er een .deb in de repos zitten.

Nizzle

  • Gast
Enemy Territory
« Reactie #6 Gepost op: 2008/05/28, 20:40:52 »
en ID heeft zelf ook geen .debje die de dependencies fixt
tis een .run die gewoon alleen de game installeert

dus enig id hoe k dependencies ga oplossen dan? :P

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Enemy Territory
« Reactie #7 Gepost op: 2008/05/29, 20:49:06 »
Even een vraagje; Heb je voor ET RtCW nodig? Of moet je normaal gesproken voor ET betalen? Want als dat zo is, dan is het logisch dat het niet in de repos zit, of dat er geen debjes voor zijn.
Kijk, volgens mij is de engine van RtCW hetzelfde als die van Quake3 en die is OpenSource geworden, Maar het spel zelf, dus de programma bestanden(pak-files) zijn niet gratis.

Althans, die van RtCW en Quake3 dan, ET ken ik eigenlijk niet...
Met OpenArena is het weer een ander verhaal. Daar gebruiken ze ioQuake3 voor en totaal vernieuwde, zelf gemaakte pak-files. Geheel OpenSource dus. :)

Nizzle

  • Gast
Enemy Territory
« Reactie #8 Gepost op: 2008/05/29, 21:12:44 »
voor ET heb je geen RtCW nodig
en ET is verder ook 100% gratis al vanaf het begin

volgens mij is het zelfs (vrijwel helemaal) opensource
ik ken iemand die een mod aan het maken is voor ET en die zit veel met de source van ET te rotzooien dus vandaar :P

Quatroking

  • Gast
Enemy Territory
« Reactie #9 Gepost op: 2008/05/29, 21:13:31 »
Citaat van: Math.
Even een vraagje; Heb je voor ET RtCW nodig? Of moet je normaal gesproken voor ET betalen? Want als dat zo is, dan is het logisch dat het niet in de repos zit, of dat er geen debjes voor zijn.
Kijk, volgens mij is de engine van RtCW hetzelfde als die van Quake3 en die is OpenSource geworden, Maar het spel zelf, dus de programma bestanden(pak-files) zijn niet gratis.

Althans, die van RtCW en Quake3 dan, ET ken ik eigenlijk niet...
Met OpenArena is het weer een ander verhaal. Daar gebruiken ze ioQuake3 voor en totaal vernieuwde, zelf gemaakte pak-files. Geheel OpenSource dus. :)
Hij bedoelt Wolfenstein Enemy Territory, niet die van Quake.

Nizzle

  • Gast
Enemy Territory
« Reactie #10 Gepost op: 2008/05/29, 21:16:07 »
die is toch gebaseerd op de quake 3 engine? :)

Nizzle

  • Gast
Enemy Territory
« Reactie #11 Gepost op: 2008/05/30, 14:02:44 »

overboost

  • Gast
Enemy Territory
« Reactie #12 Gepost op: 2008/05/30, 16:23:27 »
Citaat van: Nizzle
hoppaaa gevonden :D

http://gaming.gwos.org/doku.php/guides:64bit:et_wolfenstein?s=enemy%20territory
Fijn, ga ik thuis ook ff naar gluren.

Nizzle

  • Gast
Enemy Territory
« Reactie #13 Gepost op: 2008/06/01, 15:11:07 »
het installeren is daarmee perfect gelukt :)

nu heb ik alleen nog ruzie met punkbuster :(

Quatroking

  • Gast
Enemy Territory
« Reactie #14 Gepost op: 2008/06/01, 15:38:28 »
Er zijn toch servers die zonder punkbuster draaien?

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Enemy Territory
« Reactie #15 Gepost op: 2008/06/01, 16:12:14 »
Citaat van: Nizzle
het installeren is daarmee perfect gelukt :)

nu heb ik alleen nog ruzie met punkbuster :(
Volgens mij werkt punkbuster alleen maar goed in windows...

Nizzle

  • Gast
Enemy Territory
« Reactie #16 Gepost op: 2008/06/01, 20:18:45 »
Citaat van: Quatroking
Er zijn toch servers die zonder punkbuster draaien?
ja maar dat zijn er toch wel verdomd weinig :P

Nizzle

  • Gast
Enemy Territory
« Reactie #17 Gepost op: 2008/06/01, 20:20:19 »
Citaat van: Math.
Citaat van: Nizzle
het installeren is daarmee perfect gelukt :)

nu heb ik alleen nog ruzie met punkbuster :(
Volgens mij werkt punkbuster alleen maar goed in windows...
volgens mij ook.. ik krijg de ene na de andere fout :(

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Enemy Territory
« Reactie #18 Gepost op: 2008/06/01, 21:20:06 »
Ik had het ook met quake3... juist de servers waar ik altijd op speelde en waar men me kende kon ik niet op raken.
Maar je zou dit eens kunnen proberen:

http://www.evenbalance.com/index.php?page=dl-et.php

Succes. :)

Offline shappie

  • Lid
  • Steunpunt: Nee
Enemy Territory
« Reactie #19 Gepost op: 2008/06/01, 21:21:22 »
Citaat van: Nizzle
Citaat van: Math.
Citaat van: Nizzle
het installeren is daarmee perfect gelukt :)

nu heb ik alleen nog ruzie met punkbuster :(
Volgens mij werkt punkbuster alleen maar goed in windows...
volgens mij ook.. ik krijg de ene na de andere fout :(
Ik heb helaas punkbuster ook nog nooit werkend gehad. Ik speelde dan wel call of duty maar dat werkt ook met punkbuster :(.
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Nizzle

  • Gast
Enemy Territory
« Reactie #20 Gepost op: 2008/06/01, 21:25:33 »
weet iemand waar de etkey zou moeten staan?

in je install directory of in je home?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Enemy Territory
« Reactie #21 Gepost op: 2008/06/01, 21:28:34 »
ik speel nochtans altijd op punkbuster servers. ik heb wel geen idee welke how-to ik heb gevolgd, het staat hier al meer dan een jaar op.

Nizzle

  • Gast
Enemy Territory
« Reactie #22 Gepost op: 2008/06/02, 22:49:51 »
ok etkey probleem ook opgelost en ik kan nu spelen op servers zonder punkbuster zonder overal gebanned te zijn
maar nu heb punkbuster weer wat nieuws verzonnen voor me.. nu kan hij niet meer connecten met de punkbuster server oid :(

failed to resolve etguidauth.evenbalance.com

dat staat er en dat komt er 100x te staan als je hem daar de tijd voor geeft..

**EDIT**
ok ook daar heb k wat op gevonden..

http://www.gamearena.com.au/forums/latest/thread.php/3886217?p=1
Citaat
open this file with notepad

C:\WINDOWS\system32\drivers\etc\hosts

and add this line..

192.246.40.62 etguidauth.evenbalance.com

save it.. and hf.
maar wat is de ubuntu versie van deze aanpassing? :P
en misschien ook een leuk detail dat die post van october 2006 is..

BlueElmo

  • Gast
Enemy Territory
« Reactie #23 Gepost op: 2008/06/03, 17:07:36 »
sudo gedit /etc/hosts

Eventuele tip voor later, met het whereis commando kan je makkelijk bestanden/programma's vinden
bv. 'whereis hosts'

Van punkbuster weet ik jammer genoeg niets.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Enemy Territory
« Reactie #24 Gepost op: 2008/06/03, 19:47:55 »
Ik had alleen punkbuster nodig voor een paar servers waarop ik erg actief was. Het gekke was dat nadat ik m'n punkbuster in Linux geupdate had, ik alleen nog maar 2 van de 3 servers terecht kon. :/
Kreeg telkens een melding *WARNING*: punkbuster reports PB server running old version (versienr.).

Maar nu ik er weer zo over nadenk lag het denk aan de server zelf daar. Ik zou echt eens proberen die pbsetup.run te downloaden en uit te voeren. Dit heb ik toen ook zo gedaan.