Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: krijg sitecom wl-113 niet werkend !!  (gelezen 3140 keer)

Offline j@pio

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Gepost op: 2008/05/27, 12:44:37 »
Beste mensen.

Betreft;
Sitecom draadloze USB Stick WL-113

Ik wil dat mijn Ubuntu ( 7.10 ) PC  draadloos verbonden wordt met de wireless router waar ook mijn Windows PC'op draaien.

Als VOORBEELD heb ik de Topic 26563 (10-05-2008) gebruikt !

De TERMINAL::

jaap@jaap-desktop:$ sudo ndiswrapper -i ~/zd1211rw
[sudo] password voor jaap:
driver zd1211rw is already installed
jaap@jaap-desktop:~$ ndiswrapper -l  (kleine letter L)
rt73: invalid driver !
zd1211: invalid driver !
zd1211rw: invalid driver !
jaap@jaap-desktop:~$

De driver is dus wel GEINSTALLEERD maar NIET geldig !!
Nu weet ik het niet meer !!

Wie kan mij A.U.B. op weg helpen ??
Bij voorbaat mijn dank,
Vr.gr. j@pio

PC.  Intel 1.7 Mhz  >> 512 Mb geh. >> 80 Hd <<

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #1 Gepost op: 2008/05/27, 18:07:37 »
Wat heb je nu precies gedaan? Wat voor drivers heb je nu met ndiswrapper geïnstalleerd?

Volgens onderstaande link heb je die driver (zydas zd1211) namelijk al :

http://linux-wless.passys.nl/query_part.php?brandname=Sitecom

Ik denk dat het niet aan het ontbreken van de driver heeft gelegen.

Ik zou ook niet weten hoe je drivers die je met ndiswrapper hebt geïnstalleerd weer kunt verwijderen.
Ubuntu MATE 16.04

Offline j@pio

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #2 Gepost op: 2008/05/29, 16:04:55 »
Beste Schiemanski

Wat ik heb gedaan,goeie vraag .Ok.
       zd1211 rw   is geinstalleerd !
       RT73           isgeinstalleerd !
Dat wordt aangegeven op mijn PC.

Ik heb het vandaag opnieuw bekeken.
Heb     >>  http://linux-wireless.passys.nl/query_part...me=Sitecom <<   geraadpleegd.
Ik heb een  >> Sitecom Wireless USB Stick WL-113_002 <<  wordt aangegeven de >> DRIVER RT73 <
Maar nu komt het, HOE krijg ik nu de WL-113_002  werkend met de driver RT73 ??

vr.gr.j@pio

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #3 Gepost op: 2008/05/29, 17:07:20 »
Ik zal je proberen te helpen.
Kun je eerst de uitslag van lspci geven? en van lshw -C network.
lspci lshw -C network
Ubuntu MATE 16.04

Offline j@pio

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #4 Gepost op: 2008/05/30, 00:30:00 »
A * Het is een USB Apparaat, is dan de Code niet >> lsusb <<   ??
       lspci  is toch voor een pci insteekkaart ?
 
 B * Zo ja,   Wordt dan >> lshw -C network <<  ook anders ??

NLsandman

  • Gast
krijg sitecom wl-113 niet werkend !!
« Reactie #5 Gepost op: 2008/05/30, 02:13:59 »
Deze werkt gewoon onder 7.10.
Ik heb toen ik gutsy draaide niet met ndis aan de gang gehoeven.

lshw -C network blijft het zelfde, lspci veranderen naar lsusb.

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #6 Gepost op: 2008/05/30, 08:23:19 »
Citaat van: j@pio
A * Het is een USB Apparaat, is dan de Code niet >> lsusb <<   ??
       lspci  is toch voor een pci insteekkaart ?
 
 B * Zo ja,   Wordt dan >> lshw -C network <<  ook anders ??
Ja, dat is zo. vergissing.
Ubuntu MATE 16.04

Offline Petervdw

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #7 Gepost op: 2008/05/30, 09:42:34 »
Aan j@pio
Onder 7.10 heb ik voor die RT73usb een handleiding geschreven. Ned, staat bij ontwerp documentatie. Onder 8.04 werkt die driver vanzelf. Had je met Ndiswrapper gewoon niet aan moeten prutsen. Ik heb al een keer daardoor moeten herinstalleren. Kan een ding dwarszitten onder 8.04. Dan wil Ubuntu de RT73 of de RT2500 gebruiken. Kijk onder NM als het molentje draait bij verbindingsinfo. Is het de verkeerde, dan kun je die blacklisten. Weinig tijd om het uitgebreid uit te leggen.
Vr.groet, peter

Offline petervs

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #8 Gepost op: 2008/05/30, 17:32:21 »
Met het commando lshw -C network kun je zien welke driver er gebruikt wordt voor je kaart. Zelf geef je aan dat de rt73 de juiste is, dan zul je de andere drivers
moeten "blacklisten", vooral degene die je ziet met het lshw -C network commando.
Dus het bestand  /etc/modprobe.d/blacklist aanpassen :
sudo gedit /etc/modprobe.d/blacklistOnderaan dit bestand het volgende toevoegen:
blacklist zd1211
blacklist zd1211rw

Dit opslaan en opnieuw opstarten.

Zie vorige post van Petervdw
Ubuntu MATE 16.04

Offline j@pio

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #9 Gepost op: 2008/05/30, 23:23:20 »
Bus 007 Device 001: ID 0000:0000  
Bus 006 Device 001: ID 0000:0000  
Bus 005 Device 004: ID 046d:0870 Logitech, Inc. QuickCam Express
Bus 005 Device 003: ID 0df6:9712 Sitecom Europe B.V.
Bus 005 Device 002: ID 0451:1446 Texas Instruments, Inc. TUSB2040/2070 Hub
Bus 005 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
jaap@jaap-desktop:~$ lshw -C network
WARNING: you should run this program as super-user.
  *-network              
       description: Ethernet interface
       product: RTL-8139/8139C/8139C+
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 4
       bus info: pci@0000:02:04.0
       logical name: eth0
       version: 10
       serial: 00:10:a7:12:d0:61
       width: 32 bits
       clock: 33MHz
       capabilities: bus_master cap_list ethernet physical
       configuration: broadcast=yes driver=8139too driverversion=0.9.28 ip=192.168.0.105 latency=32 maxlatency=64 mingnt=32 module=8139too multicast=yes
jaap@jaap-desktop:~$

Beste mensen
laat ik jullie eerst bedanken voor de hulp!

 A * bovestaand zijn de gegevens van  >> lsusb <<  en >> lshw -Cnetwork <<

 B * ben aan het >> blacklisten << gegaan, zoals je geadviseerd hebt!
      Volgens mij is het gelukt.

 C * Aan Petervdw :
      Ik ben op zoek geweest bij ontwerp documentatie naar de NED handleiding die je hebt geschreven.
      Ik weet niet waar ontwerp documentatie te vinden is !!
      WE gaan verder zoeken!!  ik wil de >>  WL-113_002 << toch  aan de praat hebben !!!
 Gr J@pio

Offline Petervdw

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #10 Gepost op: 2008/05/31, 00:12:13 »
Aan j@pio
Zelf weer even moeten zoeken.
Kijk op:
http://www.ubuntu-nl.org/documentatie/
Ergens kom je de link ontwerpdocumentatie tegen> netwerken en nog iets> Belkin enz. Werkt met 7.10 met dezelfde driver RT73usb. Bij 8.04 vanzelf, echt waar. Insteken, opstarten, NM kietelen, voila.
Met 3 computers geprobeerd. Wel even in het begin herhalen, vooral geduld, NM is de eerste keer niet snel, maar éénmaal gelukt, gaan als 'ne spèr.
Vr.groet, peter

Offline j@pio

  • Lid
  • Steunpunt: Nee
krijg sitecom wl-113 niet werkend !!
« Reactie #11 Gepost op: 2008/05/31, 12:51:18 »
Aan Petervdw

Gevonden en uitgeprint!!

A * Vraag :;
     Moet ik in mijn geval deze hele procedure uitvoeren ??

B * U zegt , dat het bij ubuntu 8.04 van zelf gaat, insteken en klaar.

C * Ik was al van plan er 8.04 er op te zetten,dat kan ik dan beter doen.
     Had 8.04 een paar weken geleden al gedownload en gebrand op een laag pitje!
D * Kan 8.04 over 7.10 heen geinstalleerd worden ?
     Zo niet, hoe kun je 7.10 deinstalleren ?

 Ik heb deze PC is alleen voor Ubuntu dan heb ik ook geen problemen met windows
 
Gr. J@pio   ( Jaap )