Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wel geluid, geen beeld met mplayer plugin  (gelezen 1147 keer)

Offline Spider

  • Lid
  • Steunpunt: Nee
Wel geluid, geen beeld met mplayer plugin
« Gepost op: 2008/05/27, 10:05:41 »
Mijn vrouw keek altijd tv-series op deze site. Voorheen nooit problemen ermee gehad, maar sinds gisteren is er wel geluid, maar geen beeld. Iemand een oplossing?
"We Must Become the Change We Want to See."- Mahatma Gandhi

Offline rja

  • Lid
  • Steunpunt: Nee
Wel geluid, geen beeld met mplayer plugin
« Reactie #1 Gepost op: 2008/05/27, 22:09:51 »
Geen probleem met deze site, de meeste zijn Flash filmpjes, die speelt Adobe Flash wel af.

Heb je specifieke link naar een video die niet afspeelt.

Je kunt ook als je rechter knop drukken en de url kopieren.

En deze url in bijvoorbeeld in Kaffeine die speelt bij mij heel wat af.

Offline joop905

  • Lid
  • Steunpunt: Nee
Wel geluid, geen beeld met mplayer plugin
« Reactie #2 Gepost op: 2008/05/27, 22:29:10 »
Heb je ook bij Firefox Bewerken-->Voorkeuren-->Tabblad algemeen --->Add-ons beheren---> Tabblad plugins gekeken of Shockwave flash er bij staat

Offline Spider

  • Lid
  • Steunpunt: Nee
Wel geluid, geen beeld met mplayer plugin
« Reactie #3 Gepost op: 2008/05/28, 00:46:52 »
De Adobe Flash filmpjes werken wel, maar .wmv, zoals bijv.
deze werkt niet. Ook Shockwave Flash staat erbij.
"We Must Become the Change We Want to See."- Mahatma Gandhi

tuxido_devito

  • Gast
Wel geluid, geen beeld met mplayer plugin
« Reactie #4 Gepost op: 2008/05/28, 10:29:01 »
wat voor videokaart heb je?

Offline Spider

  • Lid
  • Steunpunt: Nee
Wel geluid, geen beeld met mplayer plugin
« Reactie #5 Gepost op: 2008/05/28, 10:42:01 »
Ik heb een ATI Radeon HD 2400 PRO.
"We Must Become the Change We Want to See."- Mahatma Gandhi

Offline rja

  • Lid
  • Steunpunt: Nee
Wel geluid, geen beeld met mplayer plugin
« Reactie #6 Gepost op: 2008/05/28, 18:38:36 »
Citaat van: Spider
De Adobe Flash filmpjes werken wel, maar .wmv, zoals bijv.
deze werkt niet. Ook Shockwave Flash staat erbij.
Die speelt bij mij wel af in Totem.

Als ik de url in Kaffeinne plak, speelt ook de video  af.

Met Mplayer had ik geen geluid, wel beeld, dat heb ik al langer, die gebruik ik nooit,
dus dat heb ik nooit opgelost.

Heb je w32codecs geinstalleerd ?

Zie :

http://computertip.googlepages.com/multimediavoorgevorderden

Offline Spider

  • Lid
  • Steunpunt: Nee
Wel geluid, geen beeld met mplayer plugin
« Reactie #7 Gepost op: 2008/05/30, 09:24:27 »
Ja, heb alle w32codecs geïnstalleerd. Wel raar dat het van de ene op de andere dag niet meer werkt. Maar inderdaad, het werkt ook met Totem. Bedankt! :)
"We Must Become the Change We Want to See."- Mahatma Gandhi