Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Keyboardsettings ?  (gelezen 1092 keer)

Offline Eagle

  • Lid
  • Steunpunt: Nee
Keyboardsettings ?
« Gepost op: 2008/05/26, 23:11:47 »
Hallo,

Vanaf versie 6 ben ik een Ubuntu-gebruiker maar bijlange nog geen specialist.  Met de upgrade van 7.10 naar 8.04 staat het keyboard in QWERTY in plaats van AZERTY en dat enkel bij de login van Gnome.  Eens ingelogd werkt alles normaal.  Bij het booten zonder grafische omgeving is er ook geen probleem en staat het keyboard in AZERTY.  Het probleem doet zich dus enkel voor wanneer Gnome de username + password vraagt.  Hoe kan ik dit aanpassen ?

Alvast bedankt voor reply,

Peter

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Keyboardsettings ?
« Reactie #1 Gepost op: 2008/05/29, 08:18:41 »
Probleem oplossen voor niet grafische omgeving:
- open een terminal
- tokkel: sudo dpkg-reconfigure console-data (of console-setup)
- juiste keyboard selecteren en op ok klikken

Probleem oplossen voor GDM (= login manager)
- open een terminal
- tokkel: gksudo gedit (start gedit op in administrator modus)
- open nu het bestand /etc/X11/xorg.conf
- zoek daar de lijn met daarin XkbLayout
- vervang daar door: Option "XkbLayout" "be-latin1"
- bewaar het bestand
- computer herstarten

Zou nu opgelost moeten zijn :)

Offline Eagle

  • Lid
  • Steunpunt: Nee
Keyboardsettings ?
« Reactie #2 Gepost op: 2008/06/07, 11:59:21 »
Hi Kenny,

Bedankt voor uw reply en uw tips.

Ik heb het probleem kunnen verhelpen met het tweede voorbeeld (GDM).
Er is stond inderdaad "us" als keyboard ipv "be-latin 1".  Na reboot had ik
opnieuw azerty.

Nogmaals bedankt voor uw hulp.  Prachtig !!  :D

Peter