Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HELP!! dpkg: parse error  (gelezen 823 keer)

artvds2708

  • Gast
HELP!! dpkg: parse error
« Gepost op: 2008/05/25, 19:34:22 »
Ik krijg steeds een foutmelding bij synaptic :
dpkg: parse error, in file `/var/lib/dpkg/available' near line 1:
 veldnaam `ome' moet gevolgd worden door een dubbele punt
Hij zegt wel dat hij de fout hersteld, maar er gebeurd niets...zelfs na 10 minuten nog niets veranderd.
Hoe kom ik van deze fout af ??
Kan nu niets meer updaten/installeren of verwijderen.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
HELP!! dpkg: parse error
« Reactie #1 Gepost op: 2008/05/25, 19:43:01 »
sudo dpkg --clear-avail && sudo apt-get update

artvds2708

  • Gast
HELP!! dpkg: parse error
« Reactie #2 Gepost op: 2008/05/30, 19:32:20 »
Het was de eerste keer gelukt.
Nu een paar updates verder heb ik er weer last van.
Hoe kan dat.
wat is dat avail voor iets ?
kun je dat niet in zijn geheel verwijderen ?

artvds2708

  • Gast
HELP!! dpkg: parse error
« Reactie #3 Gepost op: 2008/07/10, 19:15:06 »
Ik heb met regelmaat last van deze fout.
Hoe kan dit ?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
HELP!! dpkg: parse error
« Reactie #4 Gepost op: 2008/07/10, 19:24:37 »
als je dat samen optelt met je browser troubles, zou ik een herinstall doen.
8.04.1 installeren misschien. 35 min. werk.
(ps ik lees dat je via brunod het browser probleem opgelost hebt...:) )

artvds2708

  • Gast
HELP!! dpkg: parse error
« Reactie #5 Gepost op: 2008/07/10, 19:31:40 »
Browser is gelukkig opgelost.
Ik heb de PC al een paar keer opnieuw opgestart, en alles blijft zoals ik het wil.
:)