Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Groot probleem installatie  (gelezen 2148 keer)

allard100

  • Gast
Groot probleem installatie
« Gepost op: 2008/05/25, 19:20:35 »
Hallo,

Ik heb laatst een server gekocht. Er zat debian op. Nu heb ik alle schrijven geformatteerd, en geprobeerd ubuntu 7.10 er op te zetten.
Ik dacht dat dat allemaal snel en makkelijk zou gaan (net als mijn vorige computer) maar dat is niet zo. Als ik de computer nu opstart zonder cd staat er dit:
Grub loading stage1.5.
Grub loading, please wait...
 Error 17
 (wel logies denk ik wat er staat natuurlijk niks op de schrijven)

Dan doe ik de installatie cd er in  en start de computer opnieuw op.
Ik klik dan op:

Start or install ubuntu.  

Na een tijdje laden komt er dit te staan:

Busybox v1.1.3 (debian 1:1.1.2-5ubuntu7) built-in shell (ash)
Enter help for a list of built-in commands

(initramfs)

Ik heb echt geen idee wat ik moet doen.

Alfast heel erg bedankt voor de hulp !!

Vrgr Allard100

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Groot probleem installatie
« Reactie #1 Gepost op: 2008/05/25, 19:46:29 »
lijkt meer op een fout van de cd ofzo.

waarom eigenlijk 7.10? ondertussen is 8.04 al uit en deze heeft 5 jaar ondersteuning voor op de server.

denk er ook aan de cd traag te branden en daarna te controleren op fouten.

allard100

  • Gast
Groot probleem installatie
« Reactie #2 Gepost op: 2008/05/25, 19:57:05 »
ik neem 7.10 omdat ik die op een ¨echte ¨ cd heb staan (dus laten versturen)

met de cd is niks mis.

ik ben vanplan als ik 7.10 heb hem te updaten

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Groot probleem installatie
« Reactie #3 Gepost op: 2008/05/25, 20:05:44 »
Citaat van: allard100
ik ben vanplan als ik 7.10 heb hem te updaten
Mijn persoonlijke tip:
niet doen.

Gewoon 8.04 downloaden, als iso branden op lage snelheid,
en dan een verse installatie doen.

Lijkt me beter.
Maar dat is dus mijn persoonlijke idee.
Kost bovendien veel minder tijd, want anders moet je eerst 7.10 installeren en daarna upgraden. Dat laatste kost net zoveel tijd als een standaard installatie, wat dus betekent dat je twee keer zo lang bezig bent als normaal.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Groot probleem installatie
« Reactie #4 Gepost op: 2008/05/25, 20:24:33 »
zie ook de site van Pjotr  http://computertip.googlepages.com/ubuntucdbranden

Daar staan verder nog, over de installeren en handige tips op

allard100

  • Gast
Groot probleem installatie
« Reactie #5 Gepost op: 2008/05/25, 20:25:22 »
gedaan maar werkt ook niet

nog meer ideeën

(dat 8.04)

ik denk dat ik het branden wel goed doe...

wel vaker gedaan

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Groot probleem installatie
« Reactie #6 Gepost op: 2008/05/25, 20:54:30 »
Wat werkt niet? Heb je de gebrande cd op fouten gecontroleerd? Krijg je nu (wederom) foutmeldingen? Welke?

allard100

  • Gast
Groot probleem installatie
« Reactie #7 Gepost op: 2008/05/25, 21:00:45 »
volgens de test zitten er geen fouten op...

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Groot probleem installatie
« Reactie #8 Gepost op: 2008/05/25, 21:25:39 »
Vreemde zaak.
Krijg je dan dezelfde riedel als in je eerste bericht?

In dat geval schiet mijn ervaring tekort.

Iemand anders?

allard100

  • Gast
Groot probleem installatie
« Reactie #9 Gepost op: 2008/05/25, 21:46:46 »
ja...

helaas wel :(

NLsandman

  • Gast
Groot probleem installatie
« Reactie #10 Gepost op: 2008/05/25, 22:12:34 »
Wat zijn de specificaties van die server?

allard100

  • Gast
Groot probleem installatie
« Reactie #11 Gepost op: 2008/05/26, 16:24:34 »
2keer Pentium 3 800 mhz
512 mb ram
5keer hardeschijf (4 van 9.1 gb en 1 van 80 gb)

allard100

  • Gast
Groot probleem installatie
« Reactie #12 Gepost op: 2008/05/26, 18:47:39 »
ik heb ubuntu 7.10 er opgezet (hij deed het toen ik tijdens het laden op de pijltjes toetsen drukte)
Alles was goed gebeurd (volgens ubuntu)
Er stond nu herstarten of live cd....
ik druk op herstarten

als ik de computer weer opstart komt er weer te staan

grub loading, please wait...
error 17

ik zelf denk dat ubuntu er wel goed op staat.

Hoe kan ik het starten

dus hoe los ik het grub op ??

Alfast bedankt

Offline ruujan

  • Lid
  • Steunpunt: Nee
Groot probleem installatie
« Reactie #13 Gepost op: 2008/05/26, 19:13:43 »
Ik vermoed eigenlijk dat die 4 schijven van 9,1 GB SCSI zijn, al dan niet in raid-opstelling, en de 80 GB een IDE.

Die 80 GB wordt dan hd0 voor Grub waarschijnlijk. Als je dan installeert op die 80 GB gaat het waarschijnlijk wel goed, maar als je op die scsi-schijven installeert zou dit probleem kunnen ontstaan.

Kun je misschien wat specifieker zijn over de configuratie?

allard100

  • Gast
Groot probleem installatie
« Reactie #14 Gepost op: 2008/05/27, 15:37:43 »
hij staat op de 80 gb harde schijf

ik heb automatisch installeren gedaan
dus hij gebruikt de hele schrijf

wat kan het zijn ?

Offline ohjajoh

  • Lid
  • Steunpunt: Nee
Groot probleem installatie
« Reactie #15 Gepost op: 2008/05/27, 16:51:44 »
Uit de grub manual:

17 : Cannot mount selected partition
    This error is returned if the partition requested exists, but the filesystem type cannot be recognized by GRUB.

Heb je dus enig idee welk filesystem je erop hebt laten zetten? Is het je uiteindelijk gelukt om live te draaien? Als dat nu wel lukt zou je even in menu.lst kunnen kijken wat er staat en het zo oplossen. Je zou ook even die andere harde schijven los kunnen koppelen om te checken of het daar niet fout gaat.

NLsandman

  • Gast
Groot probleem installatie
« Reactie #16 Gepost op: 2008/05/28, 07:06:14 »
Vanaf welke schijf boot je, dit kun je weervinden in de bios.
Krijg namelijk gevoel gezien jouw eerste bericht dat het de oude grub is van de debian distro.
Toen je debian had verwijdert en je boot kwam grub te voorschijn, dat is wat ik uit jouw eerdere bericht haal.

allard100

  • Gast
Groot probleem installatie
« Reactie #17 Gepost op: 2008/05/28, 16:47:44 »
Ik heb de oplossing:

Ik merkte dat de diskette drive geluid maakte terwijl de ubuntu cd aan het laden was.
Ik schroefde de computer open en haalde de stekkers uit de diskette drive. Nu kan ik gewoon de cd lezen.
Helaas bleef de grub error. Ik heb opnieuw alle schijven geformateerd en nu ipv ubuntu 7.10 8.04 er op gezet.
Blijkbaar doe 8.04 iets aan je grub waardoor hij werkt. (bij 7.10 lukte het niet en bleef grub error 17.

Bedankt dat iedereen zoveel heeft geholpen !!