Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Totum Gstreamer firefox plugin  (gelezen 693 keer)

Eddus

  • Gast
Totum Gstreamer firefox plugin
« Gepost op: 2006/08/17, 15:53:59 »
Ik wil de totum gstreamer firefox plugin installeren, voor het beluisteren van audio op mijn browser.
Als ik in synaptic "totem-xine-firefox-plugin" markeer voor installatie, krijg ik de melding dat er "unresolvable dependencies" zijn, omdat deze plugin van de versie "1.4.1-0ubuntu4" is, en totum 1.4.3-0ubuntu1.

Hoe dien ik nu de plugin te installeren?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Totum Gstreamer firefox plugin
« Reactie #1 Gepost op: 2006/08/17, 18:16:29 »
ik zou voor audio/video in je browser "mozilla-mplayer" aanraden, in combinatie met de w32codecs speelt deze vrijwel alle media af
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Totum Gstreamer firefox plugin
« Reactie #2 Gepost op: 2006/08/20, 14:45:36 »
Je sources.list is incompleet.