Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu ziet partities niet  (gelezen 4922 keer)

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Gepost op: 2008/05/24, 15:10:00 »
Ik ben bezig om een nieuwe computer te installeren, double boot. Ik heb meerdere partities aangemaakt in Windows en Vista succesvol geïnstalleerd. Nu wilde ik Ubuntu installeren, maar ik kom bij het installeren niet verder, omdat Ubuntu geen enkele partitie ziet of herkent bij het scannen van de schijven.

Wie helpt ?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Ubuntu ziet partities niet
« Reactie #1 Gepost op: 2008/05/24, 15:39:05 »
Wat is precies de foutmelding ?
Heb je soms geen "root" partitie benoemd ?
Probeer anders de alternate CD, die vind ik persoonlijk makkelijker werken ..........
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #2 Gepost op: 2008/05/24, 15:46:37 »
Misschien ligt het hier aan: vóór het installeren krijg ik een aantal dezelfde meldingen:

Buffer I/O error on device fd0 logical block 0


Ik heb 2 SATA-schijven, kan het zijn dat ik in Vistaschijfbeheer primaire partities heb aangemaakt en geen logisch ? Misschien staat er iets in de BIOS verkeerd? Vista werkt wel goed, en daar zie ik in schijfbeheer alle partities. Ik gebruik AMD64 versie.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #3 Gepost op: 2008/05/24, 15:51:16 »
Post eens de uitkomt van "sudo fdisk -l" hier, dan weten we wat je hebt.

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #4 Gepost op: 2008/05/24, 17:16:48 »
Ik heb live cd Hardy opgestart: dan in terminal geschreven: "sudo fdisk -l"   dan gebeurt er niets !

Offline vanadium

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #5 Gepost op: 2008/05/24, 17:35:17 »
Helemaal niets? Geen foutmelding?? Geen enkele output???

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #6 Gepost op: 2008/05/24, 18:35:02 »
Nee, helemaal niks: als ik "sudo fdisk -l"  intyp krijg ik als antwoord Ubuntu@ubuntu.

Al van alles geprobeerd: één dvd-romspeler afgekoppeld, een harddisk afgekoppeld, floppy-disk afgekoppeld, diverse BIOS-instellingen uitgeprobeerd, helpt allemaal niks. Terwijl ik in schijfbeheer van Vista de twee Sataschijven en alle partities wel zie die ik in Vista heb aangemaakt !

Wat betekent: "Buffer I/O error on device fd0 logical block 0"  dat ik bij het begin van het installeren 8 x zie staan ?? Mijn floppydrive heb ik afgekoppeld !


Help !!!!!!!! Ben al 6 uur er mee bezig !

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #7 Gepost op: 2008/05/24, 18:36:29 »
Herkent ie wel je Vista-partitie?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Ubuntu ziet partities niet
« Reactie #8 Gepost op: 2008/05/24, 19:23:41 »
Kan je in de BIOS de Plug&Play optie uitzetten ?
Dat heeft mij een keer enige uren gekost met een laptop en PCMCIA kaarten ...........
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #9 Gepost op: 2008/05/24, 22:13:40 »
Nee, hij ziet ook niet de Vistapartitie, omgekeerd ziet vista bij schijfbeheer wel alle partities., ik heb de partities in vista aangemaakt bij schijfbeheer. Ik heb even zitten googlen op engeltalige sites: heeft wel te maken met floppydisk. Deze heb in de de BIOS uitgeschakeld. Nu is de melding "Buffer I/O error on device fd0 logical block 0 " er niet meer. Nu krijg ik bij de installatie van HardyAMD64 de volgende melding:

BusyBox V1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter "help" for a list of built-in commands
(initramfs)

Kan iemand zeggen wat dat betekent ??

Offline Mario

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #10 Gepost op: 2008/05/24, 22:42:58 »
Probeer eens de optie irqpoll mee te geven met de bootopties
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #11 Gepost op: 2008/05/24, 23:22:46 »
beste Mario, hoe doe ik dat. Ik start de livedcd op, en dat eindigt met : BusyBox V1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash).

Heb inmiddels ook de alernate CD gebrand en uitgeprobeerd, dat ook tot niets leidt. En r0n: in de BIOS kan ik de plug and play niet uitschakelen.

Offline Mario

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #12 Gepost op: 2008/05/24, 23:29:34 »
bij het opstarten van de live cd F6 en bij de nu zichtbare text irqpoll toevoegen
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #13 Gepost op: 2008/05/25, 00:46:45 »
beste Mario, dan krijg ik het zelfde resultaat:

BusyBox V1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter "help" for a list of built-in commands
(initramfs)

ik hoop dat ik er nog uitkom, misschien lukt het niet omdat het een nieuw moederbord is: M3N78-EMH HDMI met een nieuwe BIOS

Offline Mario

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #14 Gepost op: 2008/05/25, 12:38:41 »
eventjes gekeken naar specificaties moederbord
-Dit zouden de instellingen moeten zijn voor sata in bios
        ide configuration
        Onboard PCI IDE Controller    [Enabled]
        OnChip S-ATA Controller        [Enabled]
        SATA Mode select                 [AHCI Mode]
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #15 Gepost op: 2008/05/25, 13:28:31 »
Bedankt voor je geduld Mario, ook dat helpt niet: PCI stond al op enabled, ook SATA controller enabled, ik heb de SATA Mode Select veranderd van SATA mode naar AHCI, maar ook dan krijge ik weer

BusyBox V1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter "help" for a list of built-in commands
(initramfs)


Ik heb nog even wat anders geprobeerd SATA2 kabel in aansluiting 3 gedaan, toen kwam ik wel iets verder, maar bij het scannen van de schijfindeler kwam toe:

"er is geen basisbestand gedefinieerd. Gelieve dit te herstellen vanuit het schijfindelingsmenu"

Heb jij of anederen nog suggesties ?

Eider

  • Gast
Ubuntu ziet partities niet
« Reactie #16 Gepost op: 2008/05/25, 15:30:41 »
Je zou RAID mode kunnen proberen. Dat was voor mij de oplossing om mijn SATA schijf te laten herkennen. Probleem bij mij is nu alleen dat ik 'm steeds terug moet zetten op IDE als ik Vista wil opstarten.

Offline Mario

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #17 Gepost op: 2008/05/25, 17:54:14 »
da's al beter ,bij de schijfindeler moet je de aankoppelpunten en format aangeven

dus bijv  sda1  aankoppelpunt=/(=root-basisbestand) format= ext3

Partitie waarop je ubuntu zet moet ext3 geformatteerd zijn

vraagje met wat installeer je nu live-cd of alternate?
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #18 Gepost op: 2008/05/26, 00:57:41 »
beste Mario en andere belangstellenden,

Het probleem is juist dat ik niet toe kom aan het aankoppelen: Ná instellen toetsenbord, en tijd gaat hij scannen naar de naar de devices: dan geeft hij aan: er is geen basisbestand gedefinieerd. Gelieve dit te herstellen vanuit het schijfindelingsmenu.  En de Live RescueCD geeft aan bij Gparted: No devices !

Help !!!!

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #19 Gepost op: 2008/05/26, 19:06:51 »
Sorry, nog wat vergeten te vertellen: Ik heb zowel de live-cd als de alternate cd-rom uitgeprobeerd, beiden konden de partities niet vinden. En, Eider, ook raid instellen helpt niet. In mijn zoektocht heb ik nog wat uitgeprobeerd: de HD waar Vista opstaat, heb ik aan een andere computer gehangen (de eigen HD van die computer natuurlijk afgekoppeld) , de HD, waar ik mee bezig ben eraan gehangen, opgestart met live Rescue CD, Gparted opgestart en...........die ziet de partities wel, vervolgens de partities aangemaakt die ik voor Ubuntu wil gebruiken (root-, swap en homepartities), vervolgens weer in de installatiecomputer gekoppeld: en weer worden de partities niet gezien. Vervolgens wilde ik Windows weer opstarten, maar dat lukt niet meer na deze actie, vervolgens weer Vista opnieuw geïnstalleerd, met partities aangemaakt in schijfbeheer in Windows. Echter weer worden de partities bij het installeren en scannen van de schijf niet gezien.
Als ik de Bios de floppydisk op enabled zet, krijg ik de volgende meldingen: "Buffer I/O error on device fd0 logical block 0" , als ik de floppydisk in BIOS op disabled zet, krijg ik de volgende meldingen:

BusyBox V1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter "help" for a list of built-in commands
(initramfs)

Bij live Rescue CD krijg in Gparted: No devices
Er zit een fout in de software van Ubuntu, en dat in samenwerking met een bepaalde configuratie van hardware, wat niet samenwerkt. Immers Windows ziet de partities wel.  
Ik hoop na deze uitgebreide uitleg, toch nog antwoorden te krijgen. Ik heb een MB Asus M3N78-EMH HDMI: een nieuw bord met een nieuwe BIOSrelease.
Kan ik eventueel hulp vragen in een hoger echelon van ubuntumakers, als ik er niet uitkom ?

Offline vanadium

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #20 Gepost op: 2008/05/26, 20:58:39 »
Suggestie: probeer eens een live CD van een andere Linux distro? Dan kan je al een hint krijgen of het al dan niet een Ubuntu fout is.

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #21 Gepost op: 2008/05/27, 08:54:01 »
Ik had nog een Puppy-Linux versie op een CD-rom staan. Hierbij kan hij eveneens geen schijven en partities zien !

Help, kan iemand me nog verder helpen ?????????

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #22 Gepost op: 2008/05/27, 10:57:05 »
Indien je Ubuntu als dualboot op je pc wilt zetten, en de live cd problemen heeft met de disk is het raadzaam eerst een partitie vrij te maken.
DWZ niet formateren, gewoon een legen ruimte, die meestal unallocated word genoemd.

Het beste is om met een speciaal partitie programma je HDtjes te lijf te gaan, bijv. Gparted.

Gparted Website
Gparted Download

Downloaden en op cd branden, zodat je wederom een Live-cd hebt waar je van kan booten.

Hiermee een stukje partitie of de partitie waar je Ubuntu op wilt zetten unallocated maken.
Zeg ff 20 Gig ofzo...

Wat nu ook belangrijk is, of deze live-cd bij jouwwel wil booten en of je ermee kan werken op jouw pc.

Met vista partitie's gereed maken voor Linux kan namelijk niet.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #23 Gepost op: 2008/05/27, 21:25:28 »
Beste Gandyman, ik ben blij dat je me helpt, maar ik kom weer niet verder. Ik heb de livecd van Gparted gebrand, startte keurig op, allemaal o.k. rapporten, dan in het grafische scherm: hij gaat dan scannen, vervolgens krijg ik de melding: geen schijven gedetecteerd. Dus ik kom helemaal niet toe aan een stukje van de schijf op unallocated. Bios detecteerd beide schijven wel, ik heb de bios al ge-updated, maar dat maakt ook niks uit.

Kan het niet zijn dat er in het bootmenu een foutje zit, bij het opstarten van het grafische shell van Gparted, zie ik heel kort de muisaanwijzing van Puppy Linux die ik ook geprobeerd een keer laten opstarten om te of proberen of die de schijven wel ziet.

Is het niet mogelijk om met een commando de schijven te bereiken. Bijv met de Gparted-cd of met de live rescueCD een commando te doen om de schijven te benaderen ? Ik ben nu al 3 dagen bezig om het probleem op te lossen.

Offline tryer

  • Lid
  • Steunpunt: Nee
Ubuntu ziet partities niet
« Reactie #24 Gepost op: 2008/05/27, 22:14:17 »
In de Gparted opstart geeft hij het volgende weer: "failed to IDENTIFY (I/0 error , err_mask=0x4)

Misschien ook een aanknoipingspunt om te helpen ?