Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: compiz en opengl uitzetten  (gelezen 897 keer)

oomdef

  • Gast
compiz en opengl uitzetten
« Gepost op: 2008/05/24, 11:07:50 »
ik heb de ati driver geinstalleerd en bij gutsy lukt het wel maar als ik een videootje wil kijken heb ik alleen geluid
en is het beeld blauw ,nu heb ik het idee dat het aan compiz en opengl legt.
ik zou graag dat compiz en die shaduweffecten weg hebben want als ik  bij gutsy de driver configureer dan zet tie het vanzelf uit
en dan werkt de video met hardwareversnelling
WIE WEET RAAD het is al voor de 2e x dat ik gutsy ervoor terug moet zetten.
hier is mijn xorg conf
Section "ServerLayout"
   Identifier     "Default Layout"
   Screen      0  "aticonfig-Screen[0]" 0 0
EndSection

Section "Files"
EndSection

Section "Module"
   Load  "dri"
   Load  "v4l"
EndSection

Section "InputDevice"
   Identifier  "Generic Keyboard"
   Driver      "kbd"
   Option       "XkbRules" "xorg"
   Option       "XkbModel" "pc105"
   Option       "XkbLayout" "us"
   Option       "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
   Identifier  "Configured Mouse"
   Driver      "mouse"
   Option       "Emulate3Buttons" "true"
EndSection

Section "Monitor"
   Identifier   "aticonfig-Monitor[0]"
   Option       "VendorName" "ATI Proprietary Driver"
   Option       "ModelName" "Generic Autodetecting Monitor"
   Option       "DPMS" "true"
EndSection

Section "Device"

   Identifier  "aticonfig-Device[0]"
   Driver      "fglrx"
        Option      "VideoOverlay"   "on"
   Option      "OpenGLOverlay"   "off"


EndSection

Section "Screen"
   Identifier "aticonfig-Screen[0]"
   Device     "aticonfig-Device[0]"
   Monitor    "aticonfig-Monitor[0]"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
compiz en opengl uitzetten
« Reactie #1 Gepost op: 2008/05/24, 11:10:40 »
systeem:voorkeuren:uiterlijk: desktop effecten: disable/geen

Offline jan11000

  • Lid
  • Steunpunt: Nee
compiz en opengl uitzetten
« Reactie #2 Gepost op: 2008/05/24, 13:50:24 »
Bij compiz kan het zijn dat het beeld blauw is, er is ergens een website waar dat uitgelegd wordt, bij de afspeel software moet je iets wijzigen met het afspelen.
Dus zoeken met compiz+blue screen compiz+vlc player+blue etc


Om compiz niet automatisch te laten opstarten(je kunt 2 iconen maken aan te zetten en uit te zetten)
This guide will show you how to stop Compiz-Fusion from loading automatically on startup in Hardy Heron and how to setup a shortcut for launching Compiz when you want.

Step 1: Run gconf-edit
Start Run Application by pressing Alt+F2

Screenshot-Run Application

Enter gconf-editor into the box, hit enter


Step 2: Set Metacity as your default start up window manager
Once in gconf-editor navigate to desktop>gnome>applications>window_manager

Screenshot-Configuration Editor - window_manager

under current and default replace each instance of:
/usr/bin/compiz with /usr/bin/metacity
it should like this when you're done:

Screenshot-Configuration Editor - window_manager-1



Step 3: Create a shortcut for starting Compiz-Fusion
right click the Applications Places System Menu
select the Edit Menu option

Screenshot-Main Menu

pick a location for your shortcut and select New Item box

Screenshot-Launcher Properties
Type: Application
Name: Compiz
Command: compiz --replace
COmment compiz window manager

oomdef

  • Gast
compiz en opengl uitzetten
« Reactie #3 Gepost op: 2008/05/26, 10:37:15 »
dank je wel voor de berichten het is gelukt hij doet het ,het scheelt wel zeg met firefox enzo veel minder cpu gebruikt tie