Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen beheerstoepassing  (gelezen 4585 keer)

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Gepost op: 2008/05/22, 20:41:52 »
Hallo

Ik zit sinds ik upgrade naar Ubuntu 8.04 Hardy Heron met volgend probleem:

Elke keer als ik een beheerstoepassing wil starten en dus het wachtwoord moet invullen komt er gewoonweg niets. In het paneel onderaan komt wel "beheerstoepassing wordt gestart" maar na een tijdje verdwijnt deze boodschap weer en gebeurt er niet. Zo blijft de "installeren/verwijderen manager" vast zitten na dit bericht en kan ik geen updates doen zonder het terminalvenster te gebruiken.

Dit is echt wel een groot probleem aangezien het enige dat ik momenteel kan doen met mijn pc is surfen en teksten maken. Verder niets.

Als iemand een oplossing weet zou dat echt fantastisch zijn!

Jasper Maes

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Geen beheerstoepassing
« Reactie #1 Gepost op: 2008/05/22, 21:07:38 »
Is er ook geen vlakje "unlock" ?
In Hardy moet je n.l. voor een aantal instellingen dit eerst van het slot halen, voor je verder mag.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #2 Gepost op: 2008/05/22, 21:17:42 »
En waar staat dat vakje ergens? Ik zie namelijk nergens zo'n vakje staan

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Geen beheerstoepassing
« Reactie #3 Gepost op: 2008/05/22, 21:26:23 »
Onderin het keuzescherm, in het Nederlands heet deze ontgrendelen.
Bij welke actie heb je dat probleem, dan kijk ik hier ook even !
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #4 Gepost op: 2008/05/24, 19:05:34 »
Wel dat is het hem nu net. Ik heb dat probleem voornamelijk als ik een optie uit het menu Systeem>Beheer wil starten. Dus bijvoorbeld 'Aanmeldvenster', 'Gebruikers en groepen', 'Hardware drivers' of de Update-manager. Het enige dat gebeurt is dat er in het onderstepaneel een bericht ('beheerstoepassing wor...') komt dat na enkele seconden verdwijnt.

Het lukt mij ook niet om een programma te installeren, niet met het ingebouwde programma (Toepassingen>Installeren/verwijderen...) of met een .deb bestand omdat daarvoor een wachtwoord moet gegeven worden net zoals bij de opties die ik hierboven heb opgesomt. Dat scherm krijg ik echter nooit.

Ik kan slechts 1 keer per week uitproberen wat u voorstelt aangezien de pc waar het probleem zich op voordoet enkel op donderdag voor mij beschikbaar is. Thuis heb ik geen enkel probleem.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Geen beheerstoepassing
« Reactie #5 Gepost op: 2008/05/24, 19:26:30 »
Bij "aanmeldvenster" krijg je direct een scherm om je wachtwoord in te voeren.
Wanneer jij dit niet hebt, is er mogelijk geen wachtwoord opgegeven bij installatie (?)
of ..... Je bent een gebruiker die geen root rechten kan krijgen ........
Anders is je systeem beschadigd, en heb ik geen idee waar het kan zitten.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #6 Gepost op: 2008/05/24, 19:31:58 »
Dat scherm is net wat ik bedoel. Dat komt nooit.
Er is een wachtwoord opgegeven want ervoor draaide ik versie 7.10 zonder enig probleem. En ik heb root rechten want dat ben ik nog zelf gaan instellen in de vorige versie.
Sinds de upgrade naar 8.04 zit ik met dat probleem. Er waren nog andere met het scherm maar die waren snel opgelost.

Bedankt voor de snelle antwoorden.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Geen beheerstoepassing
« Reactie #7 Gepost op: 2008/05/24, 19:38:14 »
Probeer anders eens een nieuwe partitie aan te maken met een schone installatie, dan heb je (als het goed is) een werkend Linux systeem.
Hierna kan je je programma's installeren die je nodig hebt en je configuratie overnemen van de "oude" partitie.

Sterkte en succes !
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #8 Gepost op: 2008/05/24, 19:43:58 »
Ok dank u wel, ik zal het eens voorleggen aan mijn leraar. Ik volg namelijk in avondschool les over Linux en de leraar wist ook niet wat te doen.

Enorm bedankt! Ik zal laten weten of het in orde gekomen is of niet.

Offline llevering

  • Lid
    • http://www.levering.eu
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #9 Gepost op: 2008/05/24, 21:55:45 »
Als je naar de 'Terminal' gaat (staat onder accessoires) en als je dan sudo synaptic intikt, moet je dan wel je wachtwoord invullen en als je dat goed doet krijg je dan synaptic te zien?

Zo ja: klik dan op zoeken en zoek het programma 'gksu' op. En geef aan dat je dit wilt herinstalleren.

Offline jnoordam

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #10 Gepost op: 2008/05/28, 20:03:15 »
IK  heb hetzelfde probleem bij zowel de laptop (compac nc8000) alsook een Imac PPC,
Voor mij was de enige oplossing complete  herinstallatie, maar er is vast een elegantere oplossing.
Volgens mij hebben we hier een bugje te pakken.

Op dit moment werkt de oplossing van llevering gedeeltelijk. ik kan synaptic opstarten, gksu herinstalleren,
maar synaptic meldt dan het volgende; E: Kon vergrendeling /var/lib/dpkg/lock niet verkrijgen -open (11 Hulpbron is tijdelijk onbeschikbaar) E: Unable to lock the administration directory (var/lib/dpkg/, is another process using it?
E:_cache->open() failed, please report.
Is er enig verband ?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Geen beheerstoepassing
« Reactie #11 Gepost op: 2008/05/28, 21:05:06 »
Probeer dan het volgende in een terminal scherm, Synaptic mag dan niet lopen !sudo reinstall gksuWaarschijnlijk gaat dit dan ook niet, maar ik ben benieuwd naar de foutmelding.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline jnoordam

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #12 Gepost op: 2008/05/28, 23:16:09 »
Dit is het resultaat; (trouwens :Synaptic loopt nu helemaal vast en moet geforceerd afgesloten worden.)

jnoordam@HPUbuntu804:~$ sudo reinstall gksu
sudo: unable to resolve host HPUbuntu804
[sudo] password for jnoordam:
sudo: reinstall: command not found
jnoordam@HPUbuntu804:~$

Er zullen nu wel een paar problemen door elkaar lopen?

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #13 Gepost op: 2008/05/29, 18:30:27 »
Bij mij gebeurt net hetzelfde, synaptic loopt vast en moet geforceerd worden afgesloten.
het bericht uit de terminal is ook net hetzelfde:

jasper@12-05:~$ sudo reinstall gksu
sudo: unable to resolve host 12-05
sudo: reinstall: command not found
jasper@12-05:~$

Offline siegi

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #14 Gepost op: 2008/05/29, 18:34:04 »
unable to resolve host ...
Misschien is het probleem hiermee verwant?
http://forum.ubuntu-nl.org/message/257629#p257629

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #15 Gepost op: 2008/05/29, 18:43:35 »
Neen, dat is het niet. De regels in het bestand /etc/hosts zijn zoals ze moeten zijn...

Offline siegi

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #16 Gepost op: 2008/05/29, 18:49:21 »
En sudo reinstall lijkt me maar een raar commando hoor :)
Zo'n operatie doe je eerder met sudo apt-get install --reinstall gksu

Laat het eens zien, :) je /etc/hosts

En vervolgens doe eens
grep admin /etc/group

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #17 Gepost op: 2008/05/29, 19:08:41 »
Nu werkt het reinstalleren van GKSU wel :)

Het bestand /etc/hosts

127.0.0.1 localhost
127.0.1.1 12-05.avc

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

grep admin /etc/group:

lpadmin:x:108:johan
admin:x:110:johan,lindoav,leo,jasper

Offline siegi

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #18 Gepost op: 2008/05/29, 19:48:53 »
Volgens mij toch weer een foutje in /etc/hosts

Zo te zien is je hostname 12-05
Dan moet die .avc eraf. :)

Offline Jasper Maes

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #19 Gepost op: 2008/05/29, 20:02:06 »
Yeeeeeey! Het werkt!!

Enorm bedant! Nu kan ik eindelijk weer volgen in de les.

Jasper M

Offline jnoordam

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #20 Gepost op: 2008/05/29, 23:12:45 »
Ook Ik ben weer blij,  inderdaad was mijn hosts file ook niet in orde.

127.0.1.1 computernaam.mshome    Î…mshome" weghalen en werken!!!

Maar hoe onstaat dit? verkeerd invullen van netwerkconfiguratie of doet Ubuntu dit verkeerd?

Offline jnoordam

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #21 Gepost op: 2008/05/30, 07:25:33 »
Ik heb er even een nachtje over geslapen, het lijkt op het invullen van een domeinnaam terwijl je helemaal niet in een domein zit maar in een workgroup.

Maar dat je daarmee je hele beheer om zeep kan helpen lijkt me niet zoals het hoort.

Offline Allcazar

  • Lid
  • Steunpunt: Nee
Geen beheerstoepassing
« Reactie #22 Gepost op: 2008/05/30, 07:41:23 »
Heb hetzelfde probleem gehad met "unable to resolve host" in terminal na het tikken van een sudo-opdracht.  Tegelijk had ik ook het probleem dat beheerssoftware niet wou opstarten.    

Het is idd iets met de computernaam gekoppeld aan domein.   Ik had ooit in mijn netwerkbeheerder opgegeven dat mijn laptop (stel "laptop-allcazar') deel moet uitmaken van een domein stel "abc'.  Ik dacht dat dit nodig was om te kunnen aanloggen op een Windows-domein.    Hierdoor maakt Ubuntu bijkbaar een computernaam aan die bijvoorbeeld eruitziet als: "laptop-allcazar.abc".  Aangezien deze naam afwijkt van de naam die oorspronkelijk werd opgeven bij de installatie 'laptop-allcazar' krijg je dus een" unable to resolve" fout.  

Ik dacht dat ik dit opgelost heb door in "systeem" 'beheer' 'netwerk' 'algemeen' de Domeinnaam te deleten.  

All.
Allcazar

Niets is volledig waar, en zelfs dat niet.

Pierre

  • Gast
Geen beheerstoepassing
« Reactie #23 Gepost op: 2008/06/03, 15:55:25 »
Ik had echt op m'n beide pc's hetzelfde probleem!
Is dit een 'bug' in 8.04 ??? Want het is toch niet normaal dat er zoveel mensen met hetzelfde probleem zitten!
Merci!