Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Desktop effects could not be enabled...  (gelezen 1231 keer)

Firelizzard_85

  • Gast
Desktop effects could not be enabled...
« Gepost op: 2008/05/21, 18:48:48 »
Hallo iedereen,

Ik ben net heel netjes geholpen door een van jullie "collega's" en het een heeft een beetje te maken met het andere. Mijn eerste probleempje staat op http://forum.ubuntu-nl.org/topic/27178

Ik had die vraag gesteld om te kunnen achterhalen waarom ik geen desktop effecten kan aanzetten (jullie weten wel: rechtklikken op het bureaublad - werkbladachtergrond wijzigen - visuele effecten - geen/normaal/extra) Ik kan het momenteel helemaal niet aanzetten :S Ik krijg na enige bewerkingstijd het volgende te zien:

"Desktop effects could not be enabled"

Ik heb in de helpfunctie gekeken en toen stond daar over het aanpassen van je stuurprogramma (waar ik het andere probleem mee had zie link hierboven). Nu heb ik Hardware Drivers bekeken en daar kreeg ik te horen:

"No proprietary drivers are in use on this system"

Met andere woorden, het zou gewoon moeten werken toch? Ik heb met dezelfde videokaart ooit, in een zwak moment, MS Vista (ik weet het ik weet, ik ben slecht ;)) gedraaid. Ik zou zeggen dat als die zware grafische OS draait Ubuntu toch geen probleem zou moeten zijn...

Iemand enig idee hoe ik de desktop effects aan kan zetten?

Alvast bedankt!

Groet,

Freddy

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Desktop effects could not be enabled...
« Reactie #1 Gepost op: 2008/05/21, 18:57:13 »
welke videokaart hebt ge dan? als ge het niet weet, kopieer/plak dit in de terminal:
lspci | grep VGA

let erop dat de visuele effecten alleen werken met nvidia, ati of intel videokaarten.

Firelizzard_85

  • Gast
Desktop effects could not be enabled...
« Reactie #2 Gepost op: 2008/05/21, 19:02:02 »
Citaat van: Nunslaughter
welke videokaart hebt ge dan? als ge het niet weet, kopieer/plak dit in de terminal:
lspci | grep VGA

let erop dat de visuele effecten alleen werken met nvidia, ati of intel videokaarten.
Hallo Nunslaughter,

Ik heb gedaan wat je hebt gezegd, ik kreeg het volgende:

freddy@ACER-Ubuntu:~$ lspci | grep VGA
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter
freddy@ACER-Ubuntu:~$

Ik begrijp dus dat ik zeg maar oud-Hollands pech heb ;) ?

Groet,

Freddy

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Desktop effects could not be enabled...
« Reactie #3 Gepost op: 2008/05/21, 19:04:07 »
jup, geen 3d drivers voor sis kaarten in linux.

als het een desktop is dan kunt ge misschien overwegen om er een goedkoop nvidia kaartje in te steken. (las het dat waard is voor u natuurlijk :))

Firelizzard_85

  • Gast
Desktop effects could not be enabled...
« Reactie #4 Gepost op: 2008/05/21, 19:08:14 »
Citaat van: Nunslaughter
jup, geen 3d drivers voor sis kaarten in linux.

als het een desktop is dan kunt ge misschien overwegen om er een goedkoop nvidia kaartje in te steken. (las het dat waard is voor u natuurlijk :))
Haha nou nee echt nodig heb ik het niet hoor....Ubuntu is toch wel goed ook zonder 3D-effecten ;) Maar de nieuwsgierigheid dwong me om het toch te proberen...

Hartelijk dank voor je snelle reactie en hulp!

Groet,

Freddy

Offline jobvdnoort

  • Lid
    • Jobvandenoort.nl
  • Steunpunt: Nee
Desktop effects could not be enabled...
« Reactie #5 Gepost op: 2008/09/16, 18:07:09 »
Hallo,
ik heb precies het zelfde probleem alleen ik heb wel een nvidia card.
hoe krijg ik het aan de praat?
Hij deed het wel maar opeens doet hij gek. Als ik opstart zie ik mijn opstart scherm niet goed. en de grafische effecten werken niet meer...
plz help.

lspci | grep VGA
=
01:00.0 VGA compatible controller: nVidia Corporation GeForce 6700 XL (rev a2)

Groetjes,
Job
Van Ubuntu 6.10 naar Ubuntu 12.10 met een rare amazon bug.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Desktop effects could not be enabled...
« Reactie #6 Gepost op: 2008/09/16, 18:23:28 »
Zijn uw videokaart drivers wel nog geinstalleerd? systeem=>beheer=>hardware drivers.

Offline jobvdnoort

  • Lid
    • Jobvandenoort.nl
  • Steunpunt: Nee
Desktop effects could not be enabled...
« Reactie #7 Gepost op: 2008/09/16, 18:56:11 »
Ik heb de 3d acceleration aangevinkt alleen nu is mijn resolutie 800x600 en de bureaublad effecten/compiz willen nog niet.
Groetjes, en als ik Nvidia glx dev installeer via pakket beheer krijg ik dit;

 E: /var/cache/apt/archives/nvidia-glx-dev_1%3a96.43.05+2.6.24.13-19.45_i386.deb: subproces pre-installation script gaf een foutwaarde 2 terug
Van Ubuntu 6.10 naar Ubuntu 12.10 met een rare amazon bug.