Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toetsenbord blues  (gelezen 2699 keer)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Toetsenbord blues
« Gepost op: 2006/08/16, 15:16:45 »
Hulp gevraagd....

Het lukt me maar niet om mijn toetsenbord fatsoenlijk in te stellen, voor het plaatsen van trema's. Ik heb een gewoon "V.S. internationaal" toetsenbord.

Ik heb er al een paar draadjes op nagelezen in het forum, maar die oplossingen werken niet, want die hebben betrekking op de Engelstalige Ubuntu.

Je kunt blijkbaar in de Engelstalige gebruikersomgeving wel kiezen voor "US international" als toetsenborddefinitie, maar in de Nederlandstalige gebruikersomgeving van Ubuntu zit die optie niet. Daar heb je alleen "Amerikaans-Engels".

Wie kan me helpen?

Groet, Pjotr.

Offline eendje

  • Lid
  • Steunpunt: Nee
Toetsenbord blues
« Reactie #1 Gepost op: 2006/08/16, 15:55:06 »
uit een ander draatje

Hoi 'k had hetzelfde probleem en heb het op de volgende manier opgelost:

Systeem > Voorkeuren > Toetsenbord

Tabblad indelingsopties de composetoets-positie instellen.

Als je dan bijvoorbeeld
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Toetsenbord blues
« Reactie #2 Gepost op: 2006/08/16, 18:11:17 »
Bedankt, maar dat is niet de ideale oplossing. Die heb ik, min of meer bij toeval, zelf gevonden!

De oplossing is het kleine driehoekje voor de toetsenborddefinitie Amerikaans-Engels. Klik daarop en er schieten ineens een hoop keuzemogelijkheden tevoorschijn.

Waaronder de optie "Internationaal (met dode toetsen)". Selecteer die, wis Amerikaans-Engels en klaar ben je.
Het toetsenbord werkt weer identiek als onder Windows met US International.

Voor de goede orde hier de complete handleiding:
Systeem - Voorkeuren - Toetsenbord - Indelingen - Toevoegen - KLIK OP DRIEHOEKJE VOOR "Amerikaans-Engels" - "Internationaal (met dode toetsen)" - OK.

Tot slot: oude toetsenborddefinitie "Amerikaans-Engels" wissen. Herstart en kläär!

Bij Xubuntu werkt het trouwens weer iets anders. Daar moet je handmatig je xorg.conf veranderen. Het gaat om het toevoegen van een regel over een toetsenbordvariant (international).

De sectie in xorg.conf in xubuntu wordt dan als volgt:

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc104"
   Option      "XkbLayout"   "us"
   Option      "XkbVariant"   "intl"
EndSection

Het gaat natuurlijk om de laatste Option!

Groet, Pjotr.

Horatio

  • Gast
Toetsenbord blues
« Reactie #3 Gepost op: 2006/10/30, 17:37:40 »
Pjotr123 bedankt voor het berichtje voor mij was de instelling

Alg.105 toetsen(internationaal) PC
Amerikaans-Engels altenatief internationaal voormalig us_intl.

maar de driehoekjes wat een verstoppertje spelen.