Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: urlclassifier3.sqlite verwijderd en nog steeds 100% processor  (gelezen 4369 keer)

Offline laacque

  • Lid
  • Steunpunt: Nee
Ik heb dus de urlclassifier3.sqlite verwijderd maar de processor blijft onverminderd op volle toeren draaien.
Zie ik dat fout? Doe ik het fout of is de computer gewoon wat warrig?

Oh ja...... Firefox 3 en Hardy hier.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #1 Gepost op: 2008/05/19, 23:16:16 »
Bij bewerken>voorkeuren>security tabblad moet je instellen dat je niet gewaarschuwd wil worden bij het bezoeken van mogelijk onveilige sites.
Dat schijnt het op te lossen.

Offline laacque

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #2 Gepost op: 2008/05/19, 23:39:36 »
Dat heb ik al gedaan.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #3 Gepost op: 2008/05/19, 23:44:14 »
Heb je het probleem ook als je webbladeraar Epiphany gebruikt? Zo ja, dan ligt het probleem elders.

Offline laacque

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #4 Gepost op: 2008/05/20, 00:01:46 »
Hmzzzz..... kijk, voor ik dat bestandje verwijderde zat de processor regelmatig op 100% maar zakte hij ook lager. Na de verwijdering blijft ie structureel op 100%.
Ik ga morgen Epiphany er eens op gooien.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline laacque

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #5 Gepost op: 2008/05/20, 11:52:59 »
Zo..... met Epiphany zit ik rond de 42%. Geheel andere koek dus.
Misschien is het beter even niet FF3 te gebruiken?
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #6 Gepost op: 2008/05/20, 12:07:53 »
Aan laacque
Die 100% kan ook veroorzaakt worden door slechte koeling. Had een oud laptopje, daar werd je nerveus van. Fan volaan en processor op 100%. En na 5 minuten shutdown: overheated CPU. Opengemaakt en nieuwe warmtegeleidende pasta tussen processor en koeler aangebracht. Hij doet het weer geweldig. Die rommel verdroogt en na 1 jaar zou je ze eigenlijk moeten vernieuwen. Doet niemand natuurlijk. Kwam op dat idee door Coomast.
Vr.groet, peter


Als je met die rommel aan de gang gaat, voorzichtig, tamelijk giftige troep.


Aan vanadium
Zet het hier maar even bij, hoewel zijn post hieronder staat.
Die 40 % heb ik ook, maar het is een Celeron dingetje, misschien het beeldscherm met Systeemmonitorprog.

Offline vanadium

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #7 Gepost op: 2008/05/20, 12:09:48 »
Ik zit met Firefox 3 op 0.5 - 1%, dus daar moet toch iets anders aan de gang zijn. Wanneer je op sites bent met flash enz. stijgt dat wel, maar 42% blijft extreem veel. Tenzij je een oudere minder krachtige  processor hebt, is daar toch nog één en ander fout.

Offline laacque

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #8 Gepost op: 2008/05/20, 13:02:33 »
Nwaah, ik heb een Dell Dimension 2400, goed, een oud dingetje maar het zou toch gemakkelijk moeten kunnen. Ik vind 100% op FF3 toch ietsje aan de hoge kant.

Ik heb trouwens nog niet meegemaakt dat ie oververhit was.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Petervdw

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #9 Gepost op: 2008/05/20, 14:07:12 »
Aan laacque
Nee, OK, maar zoiets groeit heel langzaam van kwaad tot erger. Als je het fannetje regelmatig hoort
aanslaan op hogere speed en dan geleidelijk aan steeds langere perioden, dan moet je toch aan zoiets denken. Overigens, de beveiliging zorgt er wel voor dat er niets echt stuk gaat. De temperatuur van de CPU mag oplopen tot ca. 75 graden C.
Vr.groet, peter

Offline vanadium

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #10 Gepost op: 2008/05/20, 14:57:06 »
Bedankt voor die waardevolle hardwaretip in elk geval, Peter!

Offline laacque

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #11 Gepost op: 2008/05/25, 12:55:37 »
Zo, ik heb in de bios extra geheugen aan de grafische kaart toegewezen (hij zit nu op 256).
Het gevolg is dat Epiphany perfect draait, de processor zit op 10% of lager, FF3 blijft op 100% zitten.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline mono

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #12 Gepost op: 2008/05/25, 14:50:04 »
problemen met snelheid/ resource gebruik FF 3.0?


- Nieuw profiel aanmaken, exporteer en importeer je bookmarks.
- xulrunner opnieuw installeren: https://bugs.launchpad.net/ubuntu/+bug/215728/comments/94
- urlclassifier3.sqlite weggooien.
- Ga naar preferences/security en vink 'tell me if i'm in a suspected attack site' uit.
- bekijk je addons, gooi ze weg of installeer ze opnieuw.


^ bovenstaande is een list van wat je kan doen, check zelf nog even voor extra info en voer niet iets blind uit.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #13 Gepost op: 2008/06/23, 14:58:45 »
Bij een oud laptapje van mij met een Celeron processor liep de belasting steeds op naar 100%. Ik dacht het met nieuwe koelpasta verholpen te hebben, maar gisteren was het weer hommeles. Gaan zoeken, maar het blijkt het programma Systeemmonitor/grafieken zelf te zijn die de prcessor over de rooie jaagt. Bij bewerken>Voorkeuren kun je de verversingstijd van de grafieken op 10 seconden zetten, de verversingstijd van bestandssystemen op 5 seconden en het schermpje zo klein mogelijk.
Dan zie je na enige tijd de belasting dalen naar 3 tot 5 % De grafieken worden wel wat trager getekend, maar niet belangrijk. Zelfs de fan, die in de Bios op Maximum was gezet, schakelt nu periodiek uit.
Dat wou ik toch even laten weten.
Vr.groet, peter

Met dank aan de Linux goeroe.  ;)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #14 Gepost op: 2008/06/29, 22:12:06 »
Beetje laat heb ik dit topic ondekt.
Inderdaad de systeem monitor gebruikt zeer veel cpu.
Ik heb al een hele tijd  processen op  5 sec staan - grafieken op 10 sec staan en bestand systemen  op 5 sec.
Bij CPU staat het meestal rond 0.4 tot 1.2 % CPU. ( is gemiddelde)
Vroeger rond 2.7 tot 14.0 % met af en toe pieken tot  36 %.
Is dus een duidelijk verschil , en voor mij een teken dat de systeem monitor een CPU vreter is.
1 x Xuby 14.04.5 Lts 64 bits.1 x 16.04.5 Lts. 2 x Xuby 18.04.1 Lts 64 bits. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline eendje

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #15 Gepost op: 2008/06/29, 22:20:44 »
Citaat van: wandarooze
Beetje laat heb ik dit topic ondekt.
Inderdaad de systeem monitor gebruikt zeer veel cpu.
Ik heb al een hele tijd  processen op  5 sec staan - grafieken op 10 sec staan en bestand systemen  op 5 sec.
Bij CPU staat het meestal rond 0.4 tot 1.2 % CPU. ( is gemiddelde)
Vroeger rond 2.7 tot 14.0 % met af en toe pieken tot  36 %.
Is dus een duidelijk verschil , en voor mij een teken dat de systeem monitor een CPU vreter is.
Systeem monitor is inderdaad een gigantisch CPU vreter. DAt had ik ook al ontdenkt. Beetje vaag, maar waar....
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline mono

  • Lid
  • Steunpunt: Nee
urlclassifier3.sqlite verwijderd en nog steeds 100% processor
« Reactie #16 Gepost op: 2008/07/08, 20:40:57 »
Gnome system monitor wat minder belastend voor het systeem maken kan door de "update interval" omhoog te zetten.
In de system monitor: klik op Edit -> Preferences
Zet nu bij alle 3 de tabbladden de update interval enkele seconden omhoog. Dit scheelt voor de resources.. let er wel op dat hij nu trager informatie laat zien.

Ook heeft de monitor last van brakke vid-kaart drivers..
In de nieuwste versie van g-s-m staat dit in het changelog (upstream:2.23.2 | ubuntu versie is 2.23.3-0ubuntu1):
Citaat
* Performance fix for bad graphic card drivers (yes, system-monitor is
  very fast with the vesa driver without this patch). Blame your
  driver's writers.
beetje nutteloze tip want iedereen zal het wel kennen:
Om even snel wat info te zien zonder je systeem te belasten kan je ook ps of w in de terminal gebruiken. met ps-aux heb je een best compleet overzicht van cpu gebruik en even snel de average load zien gewoon met w.

het commando top doet ongeveer hetzelfde als het tabblad processes van gnome-system-monitor