Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: MP3 hapert  (gelezen 1848 keer)

ernststeenbrink

  • Gast
MP3 hapert
« Gepost op: 2008/05/19, 22:33:24 »
Hoi,

Ik probeer nu al enkele dagen om mp3's af te spelen in ubuntu 8.0.4. Echter hapert het geluid. Het lijkt alsof er stukjes worden geskipt. Ik heb al geprobeert om alles wat met MP3 te maken heeft te deinstalleren en weer opnieuw de w32codes te installeren maar ook dit lijkt niet te helpen.

groet,

Ernst.

Offline Maarten123

  • Lid
  • Steunpunt: Nee
MP3 hapert
« Reactie #1 Gepost op: 2008/05/19, 22:47:11 »
Heb je alleen met MP3 afspelen problemen?
Wat zijn de specificaties m.n. van de geluidskaart..

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
MP3 hapert
« Reactie #2 Gepost op: 2008/05/19, 22:50:03 »
http://computertip.googlepages.com/

Hier al gekeken > gaan naar multimedia installeren.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

ernststeenbrink

  • Gast
MP3 hapert
« Reactie #3 Gepost op: 2008/05/19, 23:13:44 »
Het probleem lijkt zich alleen voor te doen met mp3s Ik kan via google filmpjes afspelen en het voorbeeld .ogg bestand speelt hij ook goed af.
Ik heb de stappen die zijn beschreven in http://computertip.googlepages.com/ uigevoerd.
Overigens had ik deze stappen al eerder gedaan, maar dan vanuit een andere tutorial.
Ik heb inmiddels wel behoorijk lopen klooien. Zou het kunnen zijn dat er een oudere of andere mp3 decoder wordt gebruikt die niet goed is?

Offline Maarten123

  • Lid
  • Steunpunt: Nee
MP3 hapert
« Reactie #4 Gepost op: 2008/05/19, 23:17:52 »
Welke speler gebruik je?

ernststeenbrink

  • Gast
MP3 hapert
« Reactie #5 Gepost op: 2008/05/19, 23:25:21 »
Ik heb het geprobeert met rhytmbox en mplayer movieplayer en vlc media player.
Bij de laatste lijkt het wel alsof de stream dubbel wordt afgespeeld. Ik verschuif namelijk de progress-bar naar het midden aangezien de intro van het nummer nogal lang is. Maar dan hoor ik snel afwisselend zowel de intro als de muziek op de plek waar ik naartoe gescrollt ben door elkaar. Misschein 2 codecs die tegelijkertijd gaan spelen?

Offline Maarten123

  • Lid
  • Steunpunt: Nee
MP3 hapert
« Reactie #6 Gepost op: 2008/05/19, 23:29:21 »
wat is de uitkomst als je het volgende commando in je terminal intikt: (toepassingen => hulpmiddelen => terminal venster)

lspci

ernststeenbrink

  • Gast
MP3 hapert
« Reactie #7 Gepost op: 2008/05/19, 23:38:58 »
Dit is het resultaat:

ernst@ernst-ubuntu:~$ lspci
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82945G/GZ/P/PL PCI Express Root Port (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:00.0 VGA compatible controller: ATI Technologies Inc RV380 [Radeon X600 (PCIE)]
01:00.1 Display controller: ATI Technologies Inc RV380 [Radeon X600]
03:02.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
03:02.1 Input device controller: Creative Labs SB Audigy Game Port (rev 04)
03:02.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04)
03:08.0 Ethernet controller: Intel Corporation 82801G (ICH7 Family) LAN Controller (rev 01)
ernst@ernst-ubuntu:~$

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
MP3 hapert
« Reactie #8 Gepost op: 2008/05/19, 23:50:13 »
Citaat van: ernststeenbrink
Ik heb het geprobeert met rhytmbox en mplayer movieplayer en vlc media player.
Bij de laatste lijkt het wel alsof de stream dubbel wordt afgespeeld. Ik verschuif namelijk de progress-bar naar het midden aangezien de intro van het nummer nogal lang is. Maar dan hoor ik snel afwisselend zowel de intro als de muziek op de plek waar ik naartoe gescrollt ben door elkaar. Misschein 2 codecs die tegelijkertijd gaan spelen?
Probeer het eens met lichtgewicht spelertje Audacious?

ernststeenbrink

  • Gast
MP3 hapert
« Reactie #9 Gepost op: 2008/05/20, 20:20:28 »
met audacious doet hij het wel goed!!! Ik heb het daarna nog een keer met rythmbox geprobeert, maar dat was nog steeds niet goed. Verder krijg ik nu als ik de mp3 file dubbelklik, dat deze wordt geopend met gxine, maar deze geeft de melding "The xine engine failed to start." met als reden: "No demuxer found - stream format not recognised.". hier maar even naar googelen om te zien welke decoder ik dan moet installeren. Alvast bedankt, nu ben ik alleen nog nieuwsgierig waarom hij het niet deed in de andere players.

ernststeenbrink

  • Gast
MP3 hapert
« Reactie #10 Gepost op: 2008/05/20, 20:39:03 »
Helaas, te vroeg gejuicht, zelfs met audacius doet ie hetzelfde. Hij deed het een hele tijd redelijk, haperde maar af en toe, en des te verder in het liedje, des te slechter dat het werd.

Offline Maarten123

  • Lid
  • Steunpunt: Nee
MP3 hapert
« Reactie #11 Gepost op: 2008/05/20, 20:57:07 »
Is je PC ook druk met andere dingen?
Die geluidskaart zou het op zich goed moeten doen.

ernststeenbrink

  • Gast
MP3 hapert
« Reactie #12 Gepost op: 2008/05/20, 21:42:45 »
Probleem lag dus niet bij de audio maar bij het file systeem. Ik heb de files namelijk geprobeert af te spelen via een NDAS network disk. Dit ging niet dus heb ik enkele files gecopieerd en met die files heb ik getest. Blijkbaar waren die files corrupt overgekomen.
Ik heb nu de harde schijf via USB aangesloten en nu werkt het als een zonnetje. Zowel in audacity als rythmbox.

Hartelijk dank voor alle moeite en nu dus op naar het volgende probleem. Ik wil de harde schijf namelijk wel graag als netwerkschijf gebruiken  en niet via de USB kabel, maar hier zal ik een nieuwe post voor maken.

groet,
Ernst.

Offline Maarten123

  • Lid
  • Steunpunt: Nee
MP3 hapert
« Reactie #13 Gepost op: 2008/05/21, 21:14:53 »
Ik heb hier een Ubuntu server draaien waarop muziek (MP3) staat. Dat gaat perfect!