Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid meer drivers weg???  (gelezen 1159 keer)

Venigo

  • Gast
Geen geluid meer drivers weg???
« Gepost op: 2006/08/16, 01:25:32 »
Hallo mensen,
Ik heb nu al weer n dag linux maarja ik heb mijn pc restart.
En bij het opstarten van unbuntu krijg je toch altijd een geluidje.
Ik heb nu dus ondervonden dat er geen drivers meer zijn? :'(
Mijn OSS en ALSA Drivers zijn pleiten?
Zijn hier herstel spullen voor of?

Btw,
Mijn geluidskaart is Sound blaster live 24 bit.
En er staat bij apparaatbeheer dat er een sb audigy geinstalleerd is..

En nog een vraag,
Heeft iemand opengl drivers voor cedega? videokaar: gefroce 6600gt.


Groeten.

budster

  • Gast
Geen geluid meer drivers weg???
« Reactie #1 Gepost op: 2006/08/16, 10:29:31 »
Als je weet wat er precies weg is kan je dit met synaptic of apt weer herinstalleeren

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Geen geluid meer drivers weg???
« Reactie #2 Gepost op: 2006/08/16, 15:03:31 »
* hoe weet je dat er geen audiodrivers meer zijn? heb je de volumeregeling al bekeken? dubbelklik eens op het luidsprekertje in de balk (gnome-panel) wat krijg je dan?

* voor opengl ondersteuning in cedega of eender waar heb je gewoon goede videodrivers nodig, voor een nvidia geforce6600 heb je de "nvidia" driver nodig, die kan je als volgt installeren:

http://ubuntuguide.org/wiki/Dapper#How_to_install_Graphics_Driver_.28NVIDIA.29

Typ na het herstarten van GNOME in de terminal: "glxinfo|grep direct" en laat de output zien.
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Venigo

  • Gast
Geen geluid meer drivers weg???
« Reactie #3 Gepost op: 2006/08/16, 16:09:26 »
Ok ik heb mijn drivers weer door herinstall van wat dingen,
Gister avond leuk mp3tje geluidsterd.
Nu kom ik @ linux,
Geluid is pleiten.
Het boxje staat er gewoon en volumeregeling staat alles open.

Btw,
Mijn opengl doet het,
Output van glxinfo|grep direct was : direct rendering: Yes
En cedega deet ook alle checks goed.
Gisteren was alles passed,
Nu Passed mijn Open Sound en Mijn Alsa die staat failed...

Wie kan me verder helpen?

Edit:
Bleek dat Sdif Out aan stond...
Nou dat is ook gefixed.

Edit:
Misschien kunnen jullie me hier ook mee helpen,
Ik ben passed door de cedega test,
Behalve alsa die staat op failed...
Hoe dit te fixen?
Ik heb ventrilo nu geinstallerd en het acm bestand.
Maar nu heb ik bij ventrilo geen geluid.
En anders had ik van die tikjes.
Weet misschien ook iemand hoe ik mic boost aan moet zetten?

Groeten.