Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xubuntu op Compaq Armada M300  (gelezen 1409 keer)

Offline RitsertD

  • Lid
  • Steunpunt: Nee
Xubuntu op Compaq Armada M300
« Gepost op: 2008/05/18, 17:30:04 »
Hallo,
Probeer de laatste Xubuntu op mijn M300 te krijgen (P2, 128mb, 333mhz). Ik gebruik een dockingstation en een schone harde schijf.
Als de cd opstart gaat hij mooi beginnen met installeren, prima, maar dan:

Basissysteem installeren.
De geslecteerde kernel kan niet geïnstalleerd worden
Er is een fout opgetreden bij het installeren van de kernel op het doelsysteem

Kernelpakket: 'linux-generic'

Controleer /var/log/syslog of kijk op de vierde virtulele console
(VT4) voor details

Iemand enig idee waar dit mis gaat? Ben een beginner, maar dat was misschien al duidelijk...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Xubuntu op Compaq Armada M300
« Reactie #1 Gepost op: 2008/05/18, 20:05:53 »
Corrupte installatie-CD? Doe eens Check CD for defects in het opstartmenu van de CD.

Overigens is Xubuntu nog te zwaar voor die ouwe flaptop. Gebruik daarvoor liever Puppy Linux of Damn Small Linux.
http://computertip.googlepages.com/minidistributies

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Xubuntu op Compaq Armada M300
« Reactie #2 Gepost op: 2008/05/18, 20:29:53 »
@Pjotr zou een Alternate CD dit aankunnen

Offline RitsertD

  • Lid
  • Steunpunt: Nee
Xubuntu op Compaq Armada M300
« Reactie #3 Gepost op: 2008/05/18, 20:31:07 »
Hé dank Pjotr....
Heb net DSL geprobeerd, blijkt ineens dat ik maar 5 werkende toetsen heb. Eerst maar openschroeven. ^_^
 Intussen laad ik Puppy neer.

Sowieso een raar machinetje, als je Windows wil moet je eerst iets met het BIOS doen op een aparte partitie via een flop...
heel vaag allemaal...

Offline diskmusic

  • Lid
  • Steunpunt: Nee
Xubuntu op Compaq Armada M300
« Reactie #4 Gepost op: 2008/05/19, 13:08:10 »
RitsertD je kunt ook de walkthrough van woteb proberen http://forum.ubuntu-nl.org/topic/11174
Hiermee heb ik succesvol xubuntu 7.04 op een m300 met jou hardware specs geïnstalleerd

Offline RitsertD

  • Lid
  • Steunpunt: Nee
Xubuntu op Compaq Armada M300
« Reactie #5 Gepost op: 2008/05/19, 13:24:20 »
Diskmusic,
Bedankt, en de nieuwe staat er ook zag ik:
http://archive.ubuntu.com/ubuntu/dists/hardy/main/installer-i386/current/images/netboot/
Nu nog eerst dat toetsenbord in orde, heb er echt zin, verdr@#*&, zo weinig tijd. ^_^
Draait dat wel soepel? Ik heb geen zin in een traag systeem.....misschien is Puppy of DSL dan beter...

Offline diskmusic

  • Lid
  • Steunpunt: Nee
Xubuntu op Compaq Armada M300
« Reactie #6 Gepost op: 2008/05/30, 09:18:21 »
@RitsertD, doordat ik hoorde dat mijn Asus WL-107 pcmcia kaart met ralink chipset in hardy heron ondersteuning gaf aan WPA, heb ik xubuntu met alternate cd  op mijn M300 (P2, 333mhz en 128MB) geïnstalleerd.
Vroeger stond ik zeven minuten in de wacht, totdat het windowsxp systeem inclusief virusscanner en wifimanager was geboot, daardoet de armada er nu nog maar drie minuten over tot aan het inlogscherm plus één minuut voor het laden van de desktop.
Het werkt allemaal soepel en stabiel, ik weet niet of je dit traag vind in vergelijking met puppy of DSL.
Firefox 3 doet er ongeveer 30 seconden over om op te starten en ik gebruik het om dit bericht te typen.
Mocht je voor xubuntu kiezen dan weet je dat het te installeren is van een alternate cd, en dat het werkt.

Je kan ook nog deze handleiding volgen, voor als je een andere smaak desktop wil gebruiken.
https://wiki.ubuntu.com/NlKleinEnSnel