Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: mediaplayer en geluid doen het niet meer  (gelezen 842 keer)

Offline stegert

  • Lid
  • Steunpunt: Nee
mediaplayer en geluid doen het niet meer
« Gepost op: 2008/05/17, 12:49:20 »
hallo,

onlangs de Ubuntu 8.04 geinstalleerd en alles deed het perfect ook mijn totem mediaplayer het geluid e.d. echter na installatie van virtualbox incl. benodigde aanpassingen gedaan, en wat updates gedaan werkte ineens mijn mediaplayer en het geluid niet meer. Ik weet niet of het aan de installatie van virtualbox of een update ligt maar meld het toch maar voor de zekerheid.

bij opstart van films krijg ik de foutmelding: Failed to connect stream: Invalid argument
bij aanklikken van van volumeregelaar voor geluid krijg ik de foutmelding: Geen volumeregelingselementen en/of -apparaten voor GStreamer gevonden.
 
VLC media player doet het nog wel (ten minste meestal want hij is hierop ook al een paar keer vast gelopen)

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
mediaplayer en geluid doen het niet meer
« Reactie #1 Gepost op: 2008/05/20, 12:03:35 »
Heb hier vergelijkbaar probleem na installeren van diverse paketten van nvidia en andere.
Aanvankelijk werkte geluid in alle programmas OK.
Alsamixer meldt nu: "alsmixer function snd_ctl_open failed for default: no such file or directory"
Onder systeem/voorkeuren/geluid wordt geen apparaat vermeld.
Tips van Pjotr ( http://computertip.googlepages.com/geluidskaartinubuntu) al helemaal nagelopen.
Kan probleem niet vinden.....HELP
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
mediaplayer en geluid doen het niet meer
« Reactie #2 Gepost op: 2008/05/20, 20:36:31 »
Ik ga ubuntu OPNIEUW installeren......
Wat een ellende lijkt Win98 wel. Je kunt fouten niet herstellen, progs niet goed de-installen; diverse paketten werken niet goed samen etc etc. Eerst had ik problemen met de draadloze verbindingen, toen met NVIDIA en nu geluid geheel verdwenen.
En niemand die raad weet ........?
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline siegi

  • Lid
  • Steunpunt: Nee
mediaplayer en geluid doen het niet meer
« Reactie #3 Gepost op: 2008/05/20, 20:51:38 »
Houd je aub even in je topic inplaats van overal je vraag te stellen.

@stegert geluid tijdens het opstarten hoor je bv nog wel?

richv

  • Gast
mediaplayer en geluid doen het niet meer
« Reactie #4 Gepost op: 2008/05/20, 21:19:43 »
heb ook zelfde gehad, was met een file te verhelpen, weet niet goed welke maar dacht libaudio, wat googlen gaf deze tip op een engelstalige site.

succes

Offline Urahara

  • Lid
  • Steunpunt: Nee
mediaplayer en geluid doen het niet meer
« Reactie #5 Gepost op: 2008/05/21, 11:15:36 »
Voor dat je opnieuw installeert, probeer gstreamer-properties, daar kan je je geluidskaart kiezen.