Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Avahi cupsd  (gelezen 519 keer)

Offline Graads

  • Lid
  • Steunpunt: Nee
Avahi cupsd
« Gepost op: 2008/05/16, 12:17:34 »
Niet echt een probleem maar toch ...

Bij het grasduinen in systeemlogs>user.log kom ik de volgende waarschuwing tegen:
*** WARNING *** The program 'cupsd' uses the Apple Bonjour compatibility layer of Avahi.
*** WARNING *** Please fix your application to use the native API of Avahi!
*** WARNING *** For more information see

volg ik de onderste link dan lees ik daar:
How can I remove this warning? Port your program to Avahi natively. We strongly encourage everyone to use our native API instead of the compatibility layers!

er staan nog wat vergelijkbare opmerkingen, maar het lijkt geen klus voor een simpele gebruiker.

CUPSD zie ik ook voorbij komen bij het instellen van m'n printer en inderdaad: als ik een foto wil printen rolt er chaos uit. Zou het kunnen dat dat opgelost is als ik er in slaag de native API in te stellen en wat belangrijker is:

Heeft iemand enig idee hoe je dat doet?

Graads.