Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Evolution en links  (gelezen 907 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Evolution en links
« Gepost op: 2008/05/12, 22:00:40 »
Ik had in eerdere versies van Ubuntu als ik in Evolution een E-mail kreeg met een link erin, er op klikte deze in Firefox opende. Als ik dit nu doe gebeurt er niks, hoe kan ik instellen dat Firefox gewoon weer opent. Ik heb al gekeken bij instellingen maar daar zie ik niks of ik kijk er over heen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Evolution en links
« Reactie #1 Gepost op: 2008/05/13, 13:17:28 »
Controleer eens onder "System - Preferences - Preferred applications": daar staat firefox als je webbrowser ingesteld, en bij mij is de bovenste optie gechecked: "Open link with webbrowser default".

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Evolution en links
« Reactie #2 Gepost op: 2008/05/13, 22:36:41 »
Hartelijk dank Vanadium, bij mij stond Aangepast i.p.v. Firefox. Nu werkt het weer naar behoren.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Adjudant1951

  • Gast
Evolution en links
« Reactie #3 Gepost op: 2008/05/22, 17:24:24 »
Bij mij doet zich het probleem net andersom voor:

Op dit moment is het niet mogelijk om in een nieuw bericht een Afbeelding, Link, Regel of Tabel in te voegen.

Het vreemde is, dat dit eergisteren nog wel lukte. Nu zijn genoemde opties echter niet meer aanklikbaar. Wat kan hiervan de oorzaak zijn en wat is de oplossing?

Alvast bedankt!

Offline eendje

  • Lid
  • Steunpunt: Nee
Evolution en links
« Reactie #4 Gepost op: 2008/05/22, 17:29:28 »
Citaat van: Adjudant1951
Bij mij doet zich het probleem net andersom voor:

Op dit moment is het niet mogelijk om in een nieuw bericht een Afbeelding, Link, Regel of Tabel in te voegen.

Het vreemde is, dat dit eergisteren nog wel lukte. Nu zijn genoemde opties echter niet meer aanklikbaar. Wat kan hiervan de oorzaak zijn en wat is de oplossing?

Alvast bedankt!
Je moet je mailindeling instellen op HTML. Volgens mij gaat dat via Bewerken > Voorkeuren.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Adjudant1951

  • Gast
Evolution en links
« Reactie #5 Gepost op: 2008/05/22, 20:39:10 »
Instelling staat op HTML. Er is door mij sedert eergisteren niets verandert aan de e-mailvoorkeuren. Daarom begrijp ik ook niet waarom er nu geen hyperlink etc. in een bericht kan worden opgenomen.
:(

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Evolution en links
« Reactie #6 Gepost op: 2008/05/22, 21:35:30 »
Heb je in een nieuwbericht onder het kopje Format, HTML aangevinkt?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Adjudant1951

  • Gast
Evolution en links
« Reactie #7 Gepost op: 2008/05/22, 21:40:06 »
Citaat van: Gijsbert
Heb je in een nieuwbericht onder het kopje Format, HTML aangevinkt?

Met vriendelijke groet,

Gijs
Ik schaam me diep.....
Dat was het euvel!

Moet je steeds bij ieder nieuw uitgaand bericht daar een vinkje plaatsen? Of kun je dat vast in stellen.

Dank, dank, dank. :)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Evolution en links
« Reactie #8 Gepost op: 2008/05/22, 22:56:18 »
In evolution zelf Bewerken>Voorkeuren>Berichten opstellen>vinkje bij Berichten opmaken met HTML

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Adjudant1951

  • Gast
Evolution en links
« Reactie #9 Gepost op: 2008/05/23, 09:17:37 »
Bedankt! Het is allemaal nèt even iets anders dan bij Thunderbird en Outlook Express.

Maar ik begin al aardig thuis te geraken in Ubuntu. :)