Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Shockwave  (gelezen 2886 keer)

ChristianS

  • Gast
Shockwave
« Gepost op: 2008/05/12, 16:26:40 »
Hoi Ubuntufans,

Ik werk nu al even met Ubuntu, en heb gelukkig draadloos internet!

Nu heb ik eigenlijk Adobe Shockwave nodig. Request op google verteld me dat dit niet voor (x)Ubuntu beschikbaar is.
Is hier een alternatief voor, zodat ik toch van Shockwave gebruik kan maken?

Ik weet nog niet zoveel van Ubuntu, dus zal soms wat extra uitleg nodig hebben. Hiervoor vraag ik begrip.

Mvg,
Christian Schoenmakers.-

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Shockwave
« Reactie #1 Gepost op: 2008/05/12, 17:22:42 »
Ik dacht dat je gewoon restricted-extras moest installeren. Zie: https://help.ubuntu.com/community/RestrictedFormats

Offline amrus

  • Lid
  • Steunpunt: Nee
Shockwave
« Reactie #2 Gepost op: 2008/05/12, 18:55:44 »
Citaat van: ChristianS
Hoi Ubuntufans,

Ik werk nu al even met Ubuntu, en heb gelukkig draadloos internet!

Nu heb ik eigenlijk Adobe Shockwave nodig. Request op google verteld me dat dit niet voor (x)Ubuntu beschikbaar is.
Is hier een alternatief voor, zodat ik toch van Shockwave gebruik kan maken?

Ik weet nog niet zoveel van Ubuntu, dus zal soms wat extra uitleg nodig hebben. Hiervoor vraag ik begrip.

Mvg,
Christian Schoenmakers.-
Je kan eventueel de Windows versie van Firefox installeren met Wine. Als je dan een shockwave bestand aantikt vraagt Firefox om
de Shockwave Flash plugin te installeren.

ChristianS

  • Gast
Shockwave
« Reactie #3 Gepost op: 2008/05/12, 19:19:51 »
Citaat van: kennywest
Ik dacht dat je gewoon restricted-extras moest installeren. Zie: https://help.ubuntu.com/community/RestrictedFormats
Ik heb dat geinstalleerd. Wat nu?

Citaat van: amrus
Je kan eventueel de Windows versie van Firefox installeren met Wine. Als je dan een shockwave bestand aantikt vraagt Firefox om
de Shockwave Flash plugin te installeren.
Ik heb nu die Firefox 3 Beta 5, die standaard bij Xubuntu zat. Hij bevalt me goed, is het echt nodig te downgraden?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Shockwave
« Reactie #4 Gepost op: 2008/05/12, 19:26:27 »
Heb je Shockwave nodig of Flash? Flash is heel makkelijk te instelleren via het pakket ubuntu-restricted-extras.
Helaas is Shockwave niet beschikbaar voor Linux. Via wine is het wel mogelijk, maar echt handig is het natuurlijk niet.

ChristianS

  • Gast
Shockwave
« Reactie #5 Gepost op: 2008/05/12, 19:36:00 »
Ik heb het nodig om Habbo te spelen. Als ik Habbo open, dan krijg ik de melding dat ik Shockwave nodig heb. Flash installeren gaat idd gemakkelijk, en heb ik al eerder gedaan.



Hoe installeer ik shockwave via Wine?

Offline Dave

  • Lid
  • Steunpunt: Nee
Shockwave
« Reactie #6 Gepost op: 2008/05/12, 20:42:55 »
zie een antwoord hier boven.

ChristianS

  • Gast
Shockwave
« Reactie #7 Gepost op: 2008/05/13, 15:09:44 »
Citaat van: Dave
zie een antwoord hier boven.
Welke reactie? Alles wat boven is genoemd, heb ik geprobeerd / gedaan. Niets werkt.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Shockwave
« Reactie #8 Gepost op: 2008/05/13, 15:34:08 »
Citaat van: Johanvd
Helaas is Shockwave niet beschikbaar voor Linux. Via wine is het wel mogelijk, maar echt handig is het natuurlijk niet.

ChristianS

  • Gast
Shockwave
« Reactie #9 Gepost op: 2008/05/13, 16:42:18 »
Citaat van: Johanvd
Citaat van: Johanvd
Helaas is Shockwave niet beschikbaar voor Linux. Via wine is het wel mogelijk, maar echt handig is het natuurlijk niet.
Die reactie..

Dat weet ik, dat heb ik in mijn beginpost al gezegd. Maar hoe kan ik dan tóch games als Habbo spelen.
Via Wine wordt al gezegd. Maar dat het niet handig is. Hoe krijg ik het dan geinstalleerd, ik heb Wine..?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Shockwave
« Reactie #10 Gepost op: 2008/05/13, 16:52:38 »
Via wine de windowsversie van Firefox installeren bijvoorbeeld. In die Firefox kan je wel Shockwave installeren.
Kijk in de documentatie hier op de site om te lezen hoe wine werkt.

ChristianS

  • Gast
Shockwave
« Reactie #11 Gepost op: 2008/05/13, 18:45:28 »
Bedankt, ik heb het gevonden.

Maar hoe installeer ik nu? Moet dat Percé via terminal?

En als het in terminal moet, wat moet ik dan invoeren? Ik snap het niet, in de documentatie werkte het met cd, moet dat?
/home/christian/Desktop/christian/Downloads/firefox/setup.exe
Daar staat de setup.

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Shockwave
« Reactie #12 Gepost op: 2008/05/13, 18:57:24 »
Citaat van: ChristianS
Bedankt, ik heb het gevonden.

Maar hoe installeer ik nu? Moet dat Percé via terminal?

En als het in terminal moet, wat moet ik dan invoeren? Ik snap het niet, in de documentatie werkte het met cd, moet dat?
/home/christian/Desktop/christian/Downloads/firefox/setup.exe
Daar staat de setup.
1) Ga naar de locatie van het gedownloade installatiebestand.
2) rechtsklikken en kiezen voor open met Wine.
3) de rest wijst zich vanzelf.

Suc6!

ChristianS

  • Gast
Shockwave
« Reactie #13 Gepost op: 2008/05/13, 20:34:37 »
Citaat van: Richard_Rahl
Citaat van: ChristianS
Bedankt, ik heb het gevonden.

Maar hoe installeer ik nu? Moet dat Percé via terminal?

En als het in terminal moet, wat moet ik dan invoeren? Ik snap het niet, in de documentatie werkte het met cd, moet dat?
/home/christian/Desktop/christian/Downloads/firefox/setup.exe
Daar staat de setup.
1) Ga naar de locatie van het gedownloade installatiebestand.
2) rechtsklikken en kiezen voor open met Wine.
3) de rest wijst zich vanzelf.

Suc6!
Dankjewel, het is gelukt!

Alleen nu komt hij nog niet verder. Ik heb shockwave geinstalleerd. Zowel de plugin voor firefox, als de download op de website van Adobe.
Hij werkt nog niet, hij blijft staan op 'Adobe Shockwave Player is now installing', als ik de client van habbo open.

ChristianS

  • Gast
Shockwave
« Reactie #14 Gepost op: 2008/05/16, 08:37:15 »
Kan niemand mij (meer) helpen?

Azalin

  • Gast
Shockwave
« Reactie #15 Gepost op: 2008/05/16, 08:46:21 »
Ik ben bang dat er een hoop mensen in berust zijn dat shockwave onder Linux niet werkt en dus ook onder Wine de poging niet hebben gewaagd. Ik moet zeggen dat het mij wel een aantal keren is gelukt maar niet echt stabiel... Ik heb een vermoeden dat het je beter af zou gaan in combinatie met CrossOver Office. Je kan er een trial van downloaden van hun website. Dat is een soort geoptimaliseerde versie van Wine voor office applicaties e.d. (maar ook games overigens). Hun website: www.codeweavers.com
Je kan dan een bottle aanmaken (windows 98, xp, 2000) en in die bottle software installeren. Je kan ook verschillende bottles die dus los van elkaar staan installeren.