Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wpa werkt! hardyheron en sweex 140 nitro pcmcia  (gelezen 811 keer)

Nick123

  • Gast
wpa werkt! hardyheron en sweex 140 nitro pcmcia
« Gepost op: 2008/05/10, 16:35:28 »
Na n week of drie toch werkend gekregen ( wel niet op m'n eigen router) maar op een linksys (type:onbekend) chipset van de sweex :  Intersil Corporation ISL3886 [Prism Javelin/Prism Xbow] (rev 01)

Omdat ik er op en af meebezig ben geweest weet ik niet meer exact welke stappen ik heb ondernomen
Wel weet ik dat ik geen ndiswrapper hebt gebruikt. Ook heb ik (op een dood moment)aircrack ng geinstalleerd. Eigenlijk zonder specifieke bedoeling om mijn problem opdat moment op te lossen. Maar misschien heeft t ermee te maken , ik weet t niet.

M'n sweex werd meteen weergegeven bij ĺspci . Verbinding was er toen nog niet (wel via UTP)

Alhoewel ik via aplication > sytem > network een ssid en password had in gegeven vond ik de ssid niet terug bij iwconfig in terminal ook geen mac bij acces point. Dit allemaal op een Netgear router.

bij de linksys router ging t iet anders daar zag ik de ssid wel terug onder iwconfig en ook de AC mac
maar ik kreeg nog geen verbinding. Dat gebeurde pas na het uitvoeren van sudo dhclient wlan0

dit allemaal op een armada M300
ps heb na install hardy wel via UTP update uitgevoerd

zodra ik tijd heb probeer de netgear usb wg111 en misschien ook wel de wn511b pcmcard van netgear.

Hoop dat iemand hier iets aan heeft, t is n.m niet echt een walktrough

Offline Petervdw

  • Lid
  • Steunpunt: Nee
wpa werkt! hardyheron en sweex 140 nitro pcmcia
« Reactie #1 Gepost op: 2008/05/11, 00:43:18 »
Aan Nick123
Leuk is dat, hè, als er iets na lang wringen en wroeten toch lukt. Proficiat. Ga er vooral mee door en zet je pogingen op het forum. Opschrijven helpt om je eigen probeersels te formuleren en helder te overdenken, maar bovendien kun je er anderen mee helpen. Bovendien word je vaak zelf ook weer geholpen, waardoor zaken eerder lukken.  
Vr.groet, peter