Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: knipper scherm dell vostro 1000 en 8.04  (gelezen 1201 keer)

Offline Harry Maliepaard

  • Lid
  • Steunpunt: Nee
knipper scherm dell vostro 1000 en 8.04
« Gepost op: 2008/05/09, 13:40:08 »
Heb dell vostro 1000 met vista zakelijk.
Wilde er ubuntu 8.04 op zetten, maar krijg te maken met dubbel scherm en knipperend en uit midden
ALs ik naar scherm resolutie ga en daar iets veranderd, alhoewel het nauwelijks te lezen is wat ik verander, maar dan krijg ik een zwart scherm en rest alleen uit en aan zet
Hoe corrigeer ik dit scherm probleem, of welke ubuntu geeft een goed resultaat op een vostro 1000
met dank, harry

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
knipper scherm dell vostro 1000 en 8.04
« Reactie #1 Gepost op: 2008/05/09, 13:45:25 »
Lastig. Doe eens dit:
- start op in Recovery Mode van Ubuntu (tweede optie)
- kies "try to fix x-server"
- daarna normaal doorstarten.

Offline Harry Maliepaard

  • Lid
  • Steunpunt: Nee
knipper scherm dell vostro 1000 en 8.04
« Reactie #2 Gepost op: 2008/05/09, 15:07:40 »
try to fix x-server      geprobeerd maar geeft zelfde resultaat
had de alternate versie ook ge├»nstalleerd, maar ook daar zelfde knipper scherm en geen op lossing  met x-server
Gaf alleen melding dat originele file als backup opgeslagen werd, als ik het snel goed gelezen heb

wat nu?

gvink

  • Gast
knipper scherm dell vostro 1000 en 8.04
« Reactie #3 Gepost op: 2008/05/09, 22:42:24 »
'k heb ook een vostro 1000 met ubuntu 8.04 erop. Draait perfect..
Ik heb 'm gewoon vanaf de live cd opgestart, nederlands en dan 'veilige modus' gekozen. Je hebt dan nog niet de juiste resolutie, maar na installatie even de updates draaien en bij hardware drivers even de ati driver aanvinken. Dan download ie de juiste drivers en heb je als het goed is de juiste resolutie. (1280x800)

succes!

Offline Harry Maliepaard

  • Lid
  • Steunpunt: Nee
knipper scherm dell vostro 1000 en 8.04
« Reactie #4 Gepost op: 2008/05/10, 14:55:00 »
bedankt,
nu doet hij het inderdaad goed, raar dat veilig een link heeft met de grafische instelling.
met groet van Harry