Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu verlaagd de FSB  (gelezen 982 keer)

Offline Redfront

  • Lid
  • Steunpunt: Nee
Ubuntu verlaagd de FSB
« Gepost op: 2008/05/08, 02:09:01 »
Hallo mensen,

Mijn PC heeft een AMD X2 3800+ processor met 2 kernen. Nu als ik niets doe stelt Ubuntu de snelheid in op 100 MHz FSB (x10 = 1,00 GHz). En als ik wel iets doe wat veel cpu kracht vereist schakelt hij weer naar 200 MHz FSB (x10 = 2,00 GHz) Normaal gesproken zou ik hier geen problemen mee hebben maar omdat ik mijn systeem overclock naar 250 MHz FSB (x10 = 2,50 GHz) mis ik dus vaak 1500 MHz aan rekenkracht en soms 500 MHz aan rekenkracht en de verbindingen zijn veel trager. Ik wil graag optimaal mijn ubuntu systeem benutten, zoveel energy vraagt hij niet dus vind het ook niet nodig. Weet iemand hoe ik de energy besparing uitschakel?

Bij voorkeuren in energy beheer staat hier niets over in, behalve dat mijn 22 inch beeldscherm zich nu na 15 minuten uitschakeld omdat het zinloos is en 115 Watt per uur verbruikt.

Bedankt,
Red-Front

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Ubuntu verlaagd de FSB
« Reactie #1 Gepost op: 2008/05/08, 11:44:12 »
Hij schakelt alleen terug als je de rekenkracht toch niet nodig hebt. Zodra dat wel nodig is dan schakelt hij in stapjes weer omhoog tot aan het maximum. Als het goed is merk je daar dus helemaal niks van.

Je kan wel zelf instellen of hij dat moet doen en hoe. Dit is het makkelijkste:
sudo dpkg-reconfigure gnome-applets
Kies hier voor JA.

Nu kan je op je paneel de cpu frequency monitor toevoegen. Die geeft aan hoe snel je cpu werkt en als je erop klikt kan je de snelheid aanpassen.

Offline Dirk Tas

  • Lid
  • Steunpunt: Nee
Ubuntu verlaagd de FSB
« Reactie #2 Gepost op: 2008/05/08, 12:31:13 »
Citaat van: Redfront
Hallo mensen,

Mijn PC heeft een AMD X2 3800+ processor met 2 kernen. Nu als ik niets doe stelt Ubuntu de snelheid in op 100 MHz FSB (x10 = 1,00 GHz). En als ik wel iets doe wat veel cpu kracht vereist schakelt hij weer naar 200 MHz FSB (x10 = 2,00 GHz) Normaal gesproken zou ik hier geen problemen mee hebben maar omdat ik mijn systeem overclock naar 250 MHz FSB (x10 = 2,50 GHz) mis ik dus vaak 1500 MHz aan rekenkracht en soms 500 MHz aan rekenkracht en de verbindingen zijn veel trager. Ik wil graag optimaal mijn ubuntu systeem benutten, zoveel energy vraagt hij niet dus vind het ook niet nodig. Weet iemand hoe ik de energy besparing uitschakel?

Bij voorkeuren in energy beheer staat hier niets over in, behalve dat mijn 22 inch beeldscherm zich nu na 15 minuten uitschakeld omdat het zinloos is en 115 Watt per uur verbruikt.

Bedankt,
Red-Front
Je kunt het ook in het Gnome-registry instellen, stel dat je altijd de maximale capaciteit van je processor wil hebben dan open je 'gconf-editor' , ga vervolgens naar '/apps/gnome-power-manager/cpufreq' en verander van 'on demand' naar 'perfomance'

Mvg.
Dirk
Ubuntu User #14670

Offline Redfront

  • Lid
  • Steunpunt: Nee
Ubuntu verlaagd de FSB
« Reactie #3 Gepost op: 2008/05/08, 13:38:09 »
Hetgeen in het 1e reactie lukte me wel, maar ik wist niet hoe ik het in het energy besparings paneel moest krijgen. Dus ik heb het 2e gedaan en het werkt perfect. Beiden erg bedankt. Hopelijk blijft dit ook zo na een reboot want ik wil nonstop 2500 MHz aan rekenkracht en 250 MHz FSB.

Offline siegi

  • Lid
  • Steunpunt: Nee
Ubuntu verlaagd de FSB
« Reactie #4 Gepost op: 2008/05/08, 16:10:50 »
Ik denk niet dat je het verschil gaat merken hoor.
De kloksnelheid word zo snel verhoogd indien er vraag is.
En kwa energiebesparing kan het al tellen :)
Wat johan bedoeld, klik rechts op het paneel > toevoegen aan paneel > selecteer processor snelheid.

Offline Dirk Tas

  • Lid
  • Steunpunt: Nee
Ubuntu verlaagd de FSB
« Reactie #5 Gepost op: 2008/05/09, 20:45:42 »
Citaat van: siegi
Ik denk niet dat je het verschil gaat merken hoor.
De kloksnelheid word zo snel verhoogd indien er vraag is.
En kwa energiebesparing kan het al tellen :)
Wat johan bedoeld, klik rechts op het paneel > toevoegen aan paneel > selecteer processor snelheid.
Er is zeer zeker verschil, ik heb bij mijn laptop de cpufreq op ondemand staan en boinc draaien, boinc vraagt dus altijd 100% van de processor maar toch zie ik dankzij de 'processorsnelheid' applet dat deze meestal op 800Mhz draait, als ik de cpufreq op performance zet dan draait hij constant op 1600Mhz, hij loopt dan meestal vast omdat de processor dan 94 graden celcius wordt, dus deze blijft op ondemand staan, bij de desktop heb ik de cpufreq op performance staan, dat werk daar prima en de processor is volledig belast en draait op volle snelheid.

Dirk
Ubuntu User #14670

Offline siegi

  • Lid
  • Steunpunt: Nee
Ubuntu verlaagd de FSB
« Reactie #6 Gepost op: 2008/05/09, 20:54:20 »
Als ie niet naar boven gaat bij 100 percent belasting staat ie waarschijnlijk op powersafe ofzow.
Normaal werkt deze optie prima.