Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Laptop, geen Wlan en/of Lan  (gelezen 1454 keer)

SwallaV

  • Gast
Laptop, geen Wlan en/of Lan
« Gepost op: 2008/05/07, 15:50:19 »
Ik heb gister Ubuntu geïnstaleerd met Wubi. Verwacht daarom nog niet al te veel van me. Voor zover ik weet werkt de ubuntu goed. Het geluid werkt, hij staat in mijn boot onder windows Xp, het beeldscherm werkt en schokt niet (de driver werkt zover ik weet.) Alleen ziet ubuntu mijn netwerk kaarten niet (1 draadloos Atheros en 1 Onboard van Nvidia). Ik heb een Acer Aspire 7520G. Ik weet niet of dat ook van invloed kan zijn. Alvast bedankt voor de moeite.


MArc

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Laptop, geen Wlan en/of Lan
« Reactie #1 Gepost op: 2008/05/08, 11:36:14 »
Aan SwallaV
Geen ervaring met Wubi. Kun je me kort uitleggen wat dat precies doet?
Kun je via de terminal het commando lspci (kleine letter L van Leo) geven, en de uitkomst hiernaartoe slepen.
Vr.groet, peter

SwallaV

  • Gast
Laptop, geen Wlan en/of Lan
« Reactie #2 Gepost op: 2008/05/09, 16:10:15 »
Dit krijg ik als ik lspci typ in de terminal.

00:00.0 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP67 ISA Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP67 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.3 Co-processor: nVidia Corporation MCP67 Co-processor (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:04.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:04.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP67 IDE Controller (rev a1)
00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP67 PCI Bridge (rev a2)
00:09.0 IDE interface: nVidia Corporation MCP67 AHCI Controller (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP67 Ethernet (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0d.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:04.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
01:04.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
01:04.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
01:04.3 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)
02:00.0 VGA compatible controller: nVidia Corporation GeForce 8400M G (rev a1)
05:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)

Heb je hier wat aan?
Alavast bedankt

Offline petervs

  • Lid
  • Steunpunt: Nee
Laptop, geen Wlan en/of Lan
« Reactie #3 Gepost op: 2008/05/09, 21:17:51 »
05:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)

Zie : http://forum.ubuntu-nl.org/topic/26352   (post 19)

wat betreft de LAN : Heb je al gekeken bij het netwerkicoontje rechtsbovenin?
Of bij Systeem->Beheer-> Hardware Drivers (in 8.04)

( Hardware Drivers heet in 7.10 Beperkt ondersteunde stuurprogramma's)
Ubuntu MATE 16.04

SwallaV

  • Gast
Laptop, geen Wlan en/of Lan
« Reactie #4 Gepost op: 2008/05/09, 22:56:59 »
Lan werkt inmiddels. Eigenlijk was dat heel makkelijk. Gewoon Lan kabeltje erin steken dat beschadigd is. Wlan ga nu uitproberen

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Laptop, geen Wlan en/of Lan
« Reactie #5 Gepost op: 2008/05/10, 21:09:17 »
Aan SwallaV
Heel goed, kan natuurlijk ook. Als het werkt, wil je het topic dan als opgelost markeren? Eerste post, rechts onder. Scheelt een hoop leeswerk.
Vr.groet, peter