Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Asus A8N-E motherbord  (gelezen 1329 keer)

bart_ellebaut

  • Gast
Asus A8N-E motherbord
« Gepost op: 2008/05/06, 18:51:53 »
Ik heb dus een Asus A8N-E moederbord, maar hij wil mijn geluidskaart maar niet herkennen.
Ik heb al alle mogelijke driver gedownload enzo, maar niets die werkt.
Hij herkent hem wel, maar zou zogezegd van Nvidia zijn, terwijl het van Asus is ==> de realtek AC '97

Hoe krijg ik dt ding aan de praat, want mn moeder zaagt mijn kop eraf dat ik er maar terug Windows moet opplaatsen.
thx
Bart


bart_ellebaut

  • Gast
Asus A8N-E motherbord
« Reactie #2 Gepost op: 2008/05/06, 19:05:16 »
Ik heb geen 2 soundcards zitten, dus hier ligt het probleem niet

alsamixergui heb ik reeds geinstalleerd, maar ik krijg telkens een foutmelding.
daar ik met Kubuntu werk, heb ik ook de kmix staan, ook deze weigert te werken.


ik heb zonet de laatste ook geprobeerd, maar pakket linux-backports-modules zijn niet gevonden, en de snd_hda_intel bestaat niet

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Asus A8N-E motherbord
« Reactie #3 Gepost op: 2008/05/06, 19:23:41 »
Hier misschien de oplossing:

http://ubuntuforums.org/showpost.php?p=1286867&postcount=9

Vooral dit stukje:

Then i right clicked the sound icon again and then selected "Open Volume Control". In "Volume Control: VIA 8237 (Alsa mixer)" go to Edit -> Preferences and mark the first IEC958 track on the list (the Output and Playback tracks are not needed). With the IEC958 selected there will be a new flag named "Options" available. Click "Options" and change the IEC958 track from "Analog In" to "PCM" - that's it, enjoy the music

Remember that the Master volume control (and other volume controls) does not work. If you want to adjust volume you have to adjust it from the source. For instance if you are using the Sound Juicer to play music and want to turn the volume down, use the volume slider in Sound Juicer. If you are fumbling with the Digital-1 volume control, the sound will immediately turn off and the IEC958 track will without notice pop back from PCM to Analog In in the "Volume Control: VIA 8237 (Alsa mixer)" -> Options and you will have to change it back to PCM to get the sound on again (if it's still showing the PCM, close the window and open it again, and you will see that Analog In is selected). Don't ask me why this is happening, it took me days to discover that behaviour!

bart_ellebaut

  • Gast
Asus A8N-E motherbord
« Reactie #4 Gepost op: 2008/05/06, 21:32:55 »
ja, maar dat lukt me dus allemaal niet, allemaal geprobeerd, maar ik vind ook nergens de OSS mixer

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Asus A8N-E motherbord
« Reactie #5 Gepost op: 2008/05/06, 22:02:36 »
Heb je een schone installatie gedaan? En daarna bezig geweest om allereli drivers te installeren?
Het is dan misschien beter om opnieuw te beginnen en de oplossing van hierboven te proberen.

bart_ellebaut

  • Gast
Asus A8N-E motherbord
« Reactie #6 Gepost op: 2008/05/06, 22:12:24 »
ik ga heus niet alles opnieuw gaan installeren, als ik dat moet doen, moet ik er trg XP opzetten van de baas (moeder)

bart_ellebaut

  • Gast
Asus A8N-E motherbord
« Reactie #7 Gepost op: 2008/05/08, 16:53:37 »
bij lspci -v
00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
Subsystem: ASUSTeK Computer Inc. K8N4-E or A8N-E Mainboard
Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 11
I/O ports at dc00 [size=256]
I/O ports at e000 [size=256]
Memory at d3003000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [44] Power Management version 2
Ik heb zonet de live cd van linux MINT gedownload en geprobeerd, en meteen heb ik sound.
hoe krijg ik dit u bij ubuntu?? ik heb nog eens de livecd van hardy geprobeerd, ook geen sound