Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: libmysqlclient12-dev  (gelezen 473 keer)

wr19026

  • Gast
libmysqlclient12-dev
« Gepost op: 2006/08/12, 20:05:59 »
Ik wil dit pakket installeren maar krijg helaas een heel vage foutmelding. Ook het toevoegen van de multiverse repositories helpt niet echt.

Heeft iemand enig idee?

root@bla:~# apt-get install libmysqlclient12-dev
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.

Aangezien u slechts een enkele opdracht gegeven hebt is het zeer
waarschijnlijk dat het pakket gewoon niet installeerbaar is. U kunt dan
best een foutrapport indienen voor dit pakket.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  libmysqlclient12-dev: Vereisten: libmysqlclient12 (>= 4.0.24-10ubuntu2) maar het zal niet ge├»nstalleerd worden
E: Niet-werkende pakketten:
root@bla:~#

EDIT: Ik heb 't eens gegooglet en omdat het toch de testmachine is libmysqlclient15-dev ge

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
libmysqlclient12-dev
« Reactie #1 Gepost op: 2006/08/15, 17:44:38 »
libmysqlclient12 is deprecated

wr19026

  • Gast
libmysqlclient12-dev
« Reactie #2 Gepost op: 2006/08/16, 00:25:24 »
Dank je. En het werkte met de 15 versie.

Nou ja, werkte....Maar daar open ik wel een andere thread voor :)