Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hardy 64bit  (gelezen 354 keer)

koekert

  • Gast
hardy 64bit
« Gepost op: 2008/05/05, 11:08:20 »
Ik heb afgelopen weekend voor het eerst ubuntu geinstalleerd en ik ben het hele weekend al aan het stoeien met mijn nvidia 7900 videokaart.

De eerste keer dat ik opstarte kreeg ik gelijk een melding van Hardware Drivers dat mijn stuurprogramma niet in gebruik is. als ik aanvink dat ik deze wil enablen dan staat mijn machine een minuut ernstig hard te denken en vervolgens zie ik een melding dat ik opnieuw moet opstarten.
Als ik dit gedaan heb is er niets veranderd.

Ik ben enigsinds gaan zoeken langs verschillende forums opzoek naar mensen met het zelfde probleem. uiteindelijk via de commandline geprobeerd om nvidia-glx-new te installeren. Ook dit werkt niet.

Na enig speur werk kwam ik er achter dat de installatie opzoek is naar de map: /usr/lib32
het probleem is ik werk op de 64bit versie van hardy en ik heb alleen de map: /usr/lib64

Heeft er iemand enig idee hoe ik dit probleem kan oplossen? Zoals ik al zei werk ik nog geen volle week op ubuntu dus ik hoop dat iemand een antwoord heeft wat ik ook nog kan begrijpen!

alvast bedankt
gr. Koekert

Offline Maarten123

  • Lid
  • Steunpunt: Nee
hardy 64bit
« Reactie #1 Gepost op: 2008/05/05, 11:15:53 »
Ik denk dat er na de herstart wel iets is veranderd..
Kijk even bij systeem => beheer => hardware drivers
Staat je NVIDIA kaart erbij?

koekert

  • Gast
hardy 64bit
« Reactie #2 Gepost op: 2008/05/05, 11:17:47 »
ja maar nogsteeds met de status niet in gebruik.