Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen geluid in hardy met acer  (gelezen 700 keer)

Benjamin1987

  • Gast
geen geluid in hardy met acer
« Gepost op: 2008/05/04, 13:05:29 »
Ik heb gisteren mn gutsy ge-upgrade naar hardy, maar ik heb geen geluid meer. Ik heb alle threads al afgestruind,maar ik heb niks kunnen vinden wat hielp. Ik weet niet wat voor uitvoer nuttig is dus graag hulp. Ik heb een acer aspire 5101.  En dit is mn geluidskaart.

00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)


Gr, Benjamin

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
geen geluid in hardy met acer
« Reactie #1 Gepost op: 2008/05/04, 13:39:20 »
In der Beschränkung zeigt sich der Meister.

Benjamin1987

  • Gast
geen geluid in hardy met acer
« Reactie #2 Gepost op: 2008/05/04, 15:12:12 »
Hoi gijs,

Ik heb ff rondgekeken op je link, maar ik kom er niet helemaal uit. Ik kan niet de exacte drivers voor mn geluidskaart vinden, maar onder gutsy had ik geen problemen. Dit is de uitvoer van lspci -v van mn geluidskaart:

00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
   Subsystem: Acer Incorporated [ALI] Unknown device 009f
   Flags: bus master, slow devsel, latency 64, IRQ 18
   Memory at c0000000 (64-bit, non-prefetchable) [size=16K]
   Capabilities:

Bedankt voor de hulp.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geen geluid in hardy met acer
« Reactie #3 Gepost op: 2008/05/04, 17:36:27 »
Opwaarderings-leed?

Heb je het probleem ook in een LiveCD-sessie van 8.04? Zo niet: alsnog schone herinstallatie doen (dus met formatteren en al).