Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ATI Radeon 9500 en Edgy Eft  (gelezen 825 keer)

bertrik

  • Gast
ATI Radeon 9500 en Edgy Eft
« Gepost op: 2006/08/12, 09:23:41 »
Heeft iemand deze combinatie al aan de gang gekregen?

Bij mij start X helemaal niet meer op.
Als ik in xorg.conf de fglrx driver specificeer, krijg ik een foutmelding in het X error log over een ABI version mismatch. Als ik de ati driver specificeer, dan loopt mijn PC gewoon keihard vast bij het starten van gdm/X (natuurlijk zonder beeld...). Mijn pakketten zijn up-to-date.

Ik heb al geprobeerd om xserver-xorg eens helemaal opnieuw te configureren en zelf opnieuw te installeren (ook na een 'purge'). Idem voor gdm, met nog steeds hetzelfde resultaat.

Ik krijg sowieso het idee dat deze kaart in Linux (niet alleen Ubuntu) nogal slecht ondersteund wordt. Opstarten met splash scherm geeft ook pas beeld als ik vga=xxx op de bootline specificeer.

bertrik

  • Gast
ATI Radeon 9500 en Edgy Eft
« Reactie #1 Gepost op: 2006/08/14, 19:36:01 »
Het schijnt een probleem te zijn met incompatibiliteit tussen Xorg >1.1.0 en de fglrx driver.
Ik ben nu dus maar weer gedowngrade van edgy naar dapper...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
ATI Radeon 9500 en Edgy Eft
« Reactie #2 Gepost op: 2006/08/15, 17:36:30 »
Inderdaad :) Laatste fglrx heeft overigens WEL ondersteuning voor Xorg 7.1