Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Terratec geluidskaart aan de praat krijgen in Hardy  (gelezen 2501 keer)

Offline ubby

  • Lid
  • Steunpunt: Nee
Terratec geluidskaart aan de praat krijgen in Hardy
« Gepost op: 2008/05/03, 12:57:58 »
Ik heb een Terratec DMX 6fire 24/96.
Nu is mijn probleem dat ik geen geluid krijg via deze geluidskaart.
Bij Gutsy werkte het nadat ik het onboard geluid via de bios had uitgezet maar nu werkt het niet.

Ik krijg als ik op test druk de volgende melding:
audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Kan het apparaat niet openen voor afspelen.

Is er misschien ook iemand die hier een oplossing voor weet?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Terratec geluidskaart aan de praat krijgen in Hardy
« Reactie #1 Gepost op: 2008/05/03, 17:03:13 »
Misschien heb je hier wat aan: http://ubuntuforums.org/showthread.php?t=205449
Nog iets van de alsa site:
http://www.alsa-project.org/main/index.php/Matrix:Vendor-Terratec
En van de documentatie site:
http://www.ubuntu-nl.org/documentatie/hardware/geluidskaart/
Probeer het uit wellicht helpt het.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline ubby

  • Lid
  • Steunpunt: Nee
Terratec geluidskaart aan de praat krijgen in Hardy
« Reactie #2 Gepost op: 2008/05/03, 17:13:03 »
Bedankt de laatste had ik al gevonden en is erg duidelijk.

Ik denk dat ik het probleem zie:

**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: DMX6Fire [TerraTec DMX6Fire], device 0: ICE1712 multi [ICE1712 multi]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

Hij ziet de HDMI van de videokaart ook aan voor geluidskaart heb ik het idee maar ik weet niet hoe ik dit kan veranderen.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Terratec geluidskaart aan de praat krijgen in Hardy
« Reactie #3 Gepost op: 2008/05/03, 22:02:11 »
Je kan ook niet kiezen bij de geluidsmixer welk apparaat je wilt gebruiken?
Volumeregeling>Bestand>Verander van apparaat.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline ubby

  • Lid
  • Steunpunt: Nee
Terratec geluidskaart aan de praat krijgen in Hardy
« Reactie #4 Gepost op: 2008/05/04, 11:39:33 »
Ik heb hem op mijn geluidskaart gezet maar er is nog geen verandering.

Ik krijg bij het afspelen van een test geluid bij Voorkeuren>Geluid een foutmelding:
audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Failed to connect stream: Invalid argument

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Terratec geluidskaart aan de praat krijgen in Hardy
« Reactie #5 Gepost op: 2008/05/04, 12:09:21 »
Hierbij nog een link
https://help.ubuntu.com/community/SoundTroubleshooting?action=show&redirect=DebuggingSoundProblems
Hopelijk werkt dit voor je.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline ubby

  • Lid
  • Steunpunt: Nee
Terratec geluidskaart aan de praat krijgen in Hardy
« Reactie #6 Gepost op: 2008/05/04, 12:42:36 »
Super bedankt, het werkt:)

Alles klinkt goed voor zover ik het getest heb.
Ik krijg alleen nog de error als ik bij Geluidsvoorkeuren op test klik.
audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Failed to connect stream: Invalid argument

Mijn andere probleem is nu ook voor een deel opgelost:
http://forum.ubuntu-nl.org/topic/26113
Ik kan alleen nog het Mandela filmpje niet afspelen en krijg dan foutmeldingen.
Ik heb het nog niet met andere film bestandjes op de computer kunnen testen.

Offline ubby

  • Lid
  • Steunpunt: Nee
Terratec geluidskaart aan de praat krijgen in Hardy
« Reactie #7 Gepost op: 2008/05/06, 11:50:00 »
Ik ben nu inmiddels een stukje verder gekomen door de volgende website:
https://answers.launchpad.net/ubuntu/+question/31101
Misschien dat meerdere mensen met probleem hier iets aan hebben.

Ik heb het volgende gedaan:
checked running processes there were something called pulseaudio I killed it and every thing worked again

Hierdoor kreeg ik wel weer beeld op de Apple trailer website bij het kijken van een trailer.
Het geluid werkt echter nog niet.

Ik heb zelf het idee dat het iets met pulse audio te maken heeft.
Ik had met Ubuntu 7.10 dit probleem niet.
Alleen weet ik niet of pulse audio ook al in versie 7.10 zat.
Misschien dat mensen met iets meer verstand van Ubuntu dan ik iets weten.

Ik sluit deze omdat het meer een software matig iets is.